Aller au contenu

Filament ABS

Anet A8 skr 1.3


Messages recommandés

Bonjour ,

alors voilà j’aimerai avoir les petits conseil des experts ici .

j’ai reçu ma carte skr 1.3 et je me pose plusieurs question .

es ce que si j’installe marlin comme expliqué dans le tuto vidéo officiel et que je branche mon Anet tous va fonctionner ? Ou alors je dois régler les axes indépendamment ? J’utilise déjà octopi pour les impressions . Et pour finir es ce que l’écran que j’ai le 2004lcd fonctionne ou qu’elle lcd prend et comment doit-je le configurer ? Désolé je suis un novice encore dans le domaine j’ai déjà essayé l’installation mais j’ai beaucoup d’erreur et je pense que c’est à cause que je prend les configurations Anet A8

Lien à poster
Partager sur d’autres sites

les lcds anet ne fonctionne jamais avec des marques concurrentes de cartes, du moins pas sans refaire leur câblage, et ça ne marche pas à tous les coups.
Parce que Anet ne respecte jamais les standards.

Autre chose, la vidéo pour installer Marlin est généraliste, et les sources Marlin destinées à l'anet a8 sont pour la carte d'origine, il faut au moins la section sur le type de carte et sur les drivers.
bref, récupère les paramètres de l'anet A8 et fait ton propre Marlin.

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Merci Maeke pour ton support ☺️.

j’ai test d’installer avec les configurations Anet et sa fonctionne j’ai commander un tft je testerai tous sa quand je l’aurais eu . Je reviendrais poster si j’ai réussi ou si j’ai des questions au sujet de la carte mère . Si ça marche correctement je posterai aussi la procédure pour les prochains qui chercher la solution.

Lien à poster
Partager sur d’autres sites

Pas de soucis merci . Ici j’ai eu soucis avec raspberry . J’ai tous brancher et configurer octoprint octoscreen ainsi que un relais 4 voix mais je n’ai plus de tactile après avoir installer le module . Je vais tous reprendre depuis le début ou voir si le tactile fonctionne encore

Modifié (le) par Kyliwoog
Lien à poster
Partager sur d’autres sites

Il faut obligatoirement des tmc pour faire fonctionner les moteurs d’axe avec la skr 1.3 ? J’ai tous branché avec le tft35 mon bltouch fonctionne mais aucun moteur ne fonctionne . Alors je me demande si il ne faut pas les tmc . J’ai regardé un peux sur la toile mais il ne parle de rien à ce sujet . Je les ai commandé ici mais je voulais savoir si c’est bien sa mon problème ou si c’est une config que j’ai raté.

Modifié (le) par Kyliwoog
Lien à poster
Partager sur d’autres sites

Tu n'as pas monté de driver sur ta carte ? Si oui effectivement...

Regarde sur internet il y a pas mal de tutoriel. Pas spécialement pour une ANET, de toute façon il va falloir mettre les mains dans le cambouis donc autant comprendre comment ça marche. Cherche des tutoriels skr 1.3 sur YouTube. Il y en a de très bon en anglais facilement compréhensible rien qu'en regardant l'écran voir les sous titres.

Attention quand tu vas brancher tes fin de course, évite de griller la carte.

 

La référence :

 

 

Ça ne va pas se faire en 2 heures, ça va te prendre un petit peu de temps 😉

  • +1 1
Lien à poster
Partager sur d’autres sites

Sans les tmc, qui sont ce que l'on appelle les drivers des moteurs (il en existe plusieurs types) AUCUN moteur ne fonctionnera, vu que ce sont les tmc qui les commandent, cqfd.

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
Il y a 14 heures, Kyliwoog a dit :

D’accord merci . Ils arrivent lundi normalement 😁. Je dois faire attention à quoi quand tu dis de faire attention au endstop ? Car là je ne peux pas me tromper de sens là fiche ne rentre que dans 1 sens

Car les broches ne sont pas les mêmes.

Par ici https://caggius.wordpress.com/anet-a8-rewiring-for-skr1-3/

😉.

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

De façon générale, aucun des connecteurs Anet ne doit être utilisé aveuglement tel quel sur une skr, vérifies tous les brochages.

Modifié (le) par Maeke
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Je reviens à vous .
Bon voilà tous fonctionne pour le moment pas encore tester l’impression cars tous ne fonctionne pas vraiment correctement ahah. 

 

Alors voilà j’avais un problème avec la sonde du plateau pas moyen d’avoir la température ce problème est régler dans Marlin je devais l’activer il était sur sensor bled 0 je l’ai mis sur 1 et là j’ai la température du plateau .

Mais un autre problème que je n’arrive pas à régler ou alors partiellement .
 

On axe z quand je le règle sur les paramètres par défaut on dirait que le moteur bloque je suis obliger de le mettre sur Max 1 pour ne pas le bloquer sans sa il fait un bruit assourdissant et tremble sans trop bouger .


Je n’ai pas encore tester de monter le max accélération je vais encore faire quelque test mais j’ai peur de griller le moteur quand il bloque .

 

avez vous des conseils ? Je vais chercher de l’huile ici

Lien à poster
Partager sur d’autres sites

désolé mais sur du skr et des tmc, je ne peux pas t'aider. Quand au produit, j'utilise le même, attention par contre à ne pas le confondre avec le multiusage de la même marque (wd40 bleu), y'a pas pire pour une imprimante 3D.

Lien à poster
Partager sur d’autres sites

tu as eu un brusque et assez important décalage de couche sur la fin (deux en fait), ça arrive quand il y a un problème de tension sur une courroie.
Soit elle n'est pas assez tendue (et la courroie glisse), soit elle l'est trop (et tu as un blocage), ça peut aussi venir d'une poulie moteur dont les vis ne sont pas assez serrées.
Perso, j'ai remplacé les deux groupes de demi poulies par des poulies 6mm 16 dents. J'ai aussi remplacé les courroies par de la gt2 6mm avec renforcement en fibre de verre.
Pour les poulies moteur et non moteur, tu peux aussi utiliser du 20 dents MAIS tu devras recalibrer les moteurs.
16 dents -> plus grande précision.
20 dents -> plus grande vitesse d'impression.

A toi de voir si tu préfère la vitesse ou la précision.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...