Aller au contenu

Filament ABS

  • 0

Décalage de couche depuis installation BLTouch


Question

Bonjour à tous,

 

Je suis possesseur d'une Ender 3 V2 depuis deux semaines (première imprimante) et jusque là j'en suis content. Peu après l'achat de l'imprimante, j'ai acheté un BLTouch car j'ai lu que c'était presque un indispensable et surtout je voulais vérifier la planéité de mon bed que je pensais bombé mais qui finalement ne semble vraiment pas mauvais.

Quand j'ai reçu et réglé mon imprimante, j'ai imprimé un cube de calibration XYZ qui même s'il n'était pas parfait (un côté un poil plus large que l'autre) rendait très joli et lisse, aucune déformation sensible au touché.

 

J'ai installé mon BLTouch ce week-end et là je n'arrive plus à faire d'impression net... J'ai testé de deux façon différentes: avec le gcode modifié (G29 rajouté) et le gcode que j'avais utilisé de base, le tout avec le même filament bien sûr.

J'ai comme l'impression que certaines couches se décalent, un ami à moi (qui possède aussi une imprimate 3D) me dit que les couches semblent plutôt écrasées. Quand on passe le doigt dessus, on sent clairement les couches défectueuses.

Ci-joint deux photos: en noir le bon cube qui même si il n'était pas parfait était bien mieux, en blanc le mauvais cube (je l'ai réimprimé en blanc par la suite pour qu'on voit mieux sur la photo). Les deux imprimés en épaisseur 0,12.

 

Du coup je ne sais pas si c'est à cause du BLTouch ou d'autre chose que j'aurais déréglé. Quand j'ai mis le firmware à jour, le bed essayait de partir hors limite du coup j'ai fait un reset de la configuration de l'imprimante (sans l'avoir sauvegardée avant bien sûr...) donc je ne sais pas si ça peut venir de là. J'ai essayé plusieurs réglages de z-offset mais celui que j'ai semble le bon. Si c'est un écrasement de couche, peut-être est-ce que cela vient du bras qui n'est pas vraiment droit (et que je n'arrive pas à régler bien droit) et qui penche un peu vers la droite ? Mais dans ce cas le BLTouch n'est pas censé compenser ?

 

Merci d'avance de votre aide et à bientôt.

newplot.png

bon.jpg

mauvais.jpg

Lien à poster
Partager sur d’autres sites

5 réponses à cette question

Messages recommandés

  • 0

alors il faudrait nous dire comment tu as procédé pour l'installation de ton bltouch, logiciellement quel firmware tu as utilisé, le probe, le mesh etc ?

Est-ce un bltouch officiel ou une copie ?

Pour faire des manip il faut que tu puisses te connecter a l'imprimante avec pronterface ou autre est-ce le cas ?

Modifié (le) par Idealnight
Lien à poster
Partager sur d’autres sites
  • 0

J'ai acheté un BLTouch officiel sur le store Creality, celui pour la V2 avec câblage et entretoise adaptée. J'ai donc suivi le mode d'emploi fourni à savoir flasher le firmware modifié dispo sur le site de Creality (j'ai ensuite essayé celui de Smith3D), branché le BLTouch sur la carte mère à l'emplacement prévu et rajouté le code G29 après le G28 dans le code de démarrage (sur Cura, que j'utilise).

A vrai dire, ils ne parlaient pas d'étape supplémentaire ni dans le mode d'emploi, ni dans les tutos que j'ai vu...

A chaque lancement d'impression il y a bien la séquence d'auto nivellement avec la prise de niveau sur tout le plateau. Cependant même en imprimant avec un ancien gcode n'ayant pas cette séquence d'auto nivellement j'ai le même soucis.

Lien à poster
Partager sur d’autres sites
  • 0

Oui j'ai pourtant bien réglé le Z-Offset. J'ai même essayé avec un cran au dessus et un cran en dessous et c'est ici que j'ai le "meilleur" résultat...

J'ai remarqué que le bras portant la buse (Axe X ?) n'est pas franchement droit par rapport au plateau et quand j'ai installé le BLTouch j'ai du le "décaler". J'ai essayé de le rerégler en desserrant les vis et en prenant appui sur des cales de chaque côté que j'avais préalablement imprimé avant l'installation du BLTouch mais malgré ça je n'arrive pas à le mettre comme il faut, il a tendance à être plus bas à droite.

J'ai acheté un pack dual Z avec entrainement par courroie (j'ai vu que c'était mieux que d'avoir deux moteurs qui pouvaient créer un décalage) que je devrais recevoir bientôt, je donnerais des nouvelles une fois installé.

Modifié (le) par Benji90
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...