Aller au contenu

Filament ABS

Problème sonde température CTC I3


Messages recommandés

Bonjour à tous,

Je suis débutant dans l'impression 3D et j'ai reçu à Noël une CTC i3 ( https://fr.gearbest.com/3d-printers--3d-printer-kits/pp_3005164227292214.html?wid=2000001).

J'ai réussi à la monter et à imprimer un benchyboat sans problèmes. C'est ensuite que mon problème est arrivé.

Lorsque j'allume mon imprimante la sonde de température du plateau fonctionne normalement: elle indique 20°C et 0 si je la débranche. Par contre la sonde de température de la tête d'extrusion indique 194°C qu'elle soit branché ou non. J'ai donc pensé qu'elle était morte et je l'ai remplacé mais ça n'a pas résolu le problème.

Ma question est la suivante : Savez vous d'où vient le problème ? Est ce que ça peut être un problème logiciel ou dois-je remplacer la carte mère ?

Merci d'avance pour votre aide

Lien à poster
Partager sur d’autres sites
Il y a 18 heures, J3ROME a dit :

Ma question est la suivante : Savez vous d'où vient le problème ? Est ce que ça peut être un problème logiciel ou dois-je remplacer la carte mère ?

C'est un problème de contacts entre la sonde et la carte mère (la carte mère indique une valeur farfelue quand la sonde est débranché). Vérifie tes branchements, sinon le dernier recours (pour moi) avant de changer la carte mère est de faire quelques modifs dans le firmware pour changer le port de la sonde.

Lien à poster
Partager sur d’autres sites

Merci pour la réponse. Je ne vois pas de soucis sur les branchements. J'ai essayé de mettre à jour le firmware en suivant ce tuto

https://www.youtube.com/watch?v=o9JQvX-zRw4&ab_channel=Derbo

Mais je me retrouve avec cette erreur :

avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x27
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x27
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x27
avrdude: stk500_recv(): programmer is not responding
...

D'après ce que j'ai compris cela veut dire qu'il manque un bootloader sur ma carte et que je devrais en installer un en utilisant un USBASP. Est ce bien cela ?

Par contre je n'ai pas vu où je pouvais changer le port de la sonde.

Modifié (le) par J3ROME
Lien à poster
Partager sur d’autres sites

Déjà ça c'est une vieille version de la carte, et pour le bootloader tout dépend, si tu la passes en optiboot, tu pourras activer plus de fonctions dans Marlin, sinon n'y touches pas.

  • J'aime 1
Lien à poster
Partager sur d’autres sites
  • 2 months later...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...