Aller au contenu

Filament ABS

  • 0

Imprimante Artillery x1 version 1.5


Question

Bonjour, je viens d'acquérir l'imprimante x1 et à mon premier essai, le filament s'écoule quelques minutes puis plus rien !

En clair, l'impression continuait de progresser alors qu'aucun fil ne sortait de la buse.

J'ai donc arrêté l'impression. Ma question, comment savoir si c'est un problème de "bouchage de la buse" et comment y remédier ? (j'ai bien essayé de passer par l'extrusion mais rien n'y fait.

Direct j'ai commandé des aiguilles pour buses...on sait jamais 

Merci pour vos conseils

Lien à poster
Partager sur d’autres sites

2 réponses à cette question

Messages recommandés

  • 0

Bonjour, tu as ce problème avec l'impression du cube sur la clé USB? As-tu relancé une autre impression ? Tu utilises quoi comme fil? As-tu tenté de resortir le fil et de le réinsérer ? Tu peux en profiter pour regarder s'il n'est pas rogné pas la roue dentée. 

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...