Aller au contenu

Filament ABS

  • 0

LABISTS ET4 Impression trop haute


Question

Bonjour à tous. 

Je suis nouveau dans le monde de l'impression 3D. Je viens d'acquérir une petite Imprimante 3D pour faire quelques figs et décors de wargame 🙂

 

J'ai tout installé en suivant des tutos. 

J'ai qualibré ma machine avec une feuille de papier, la buse est à (environ) 0,2mm de la base, comme indiqué, tout est beau tout est propre, c'est merveilleux.

J'ai suivi les tuto pour CURA, et j'ai chargé le profil de l'imprimante comme indiqué sur le site  (https://labists.com/blogs/user-guide/cura-slicer-setting-for-et4-3d-printer)

J'ai donc les paramétrage suivant pour CURA

image.png.70dd83c9f3e10c3c56d673136c9d6fb4.png

 

Et pour une raison que j'ignore, (je suis un noob) la buse se met à 4 ou 5 mm de hauteur quand ça imprime, et peu de filament adhère, ça part vite en sucette !!! 

 

Est ce que vous auriez des conseils? 

Lien à poster
Partager sur d’autres sites

7 réponses à cette question

Messages recommandés

  • 0

l'imprimante que tu parles c'est celle dans ton profil ?

tu as un système de nivellement auto ? si oui l'as-tu réglé en sauvegardant les données ?

Ensuite un réglage a 0.2mm buse/bed me parait bien élevé, on utilise une feuille ou mieux un ticket de CB

Lien à poster
Partager sur d’autres sites
  • 0

Hellooo ! 

l'imprimante est bien celle de mon profil

les réglages ont été sauvegardé, j'ai réglé sensibilité la buse touche quasiment la base sur les 9 "coté" ... et une feuille de papier passe entre la buse et la base.

=> donc comment je fais pour passer de (environ) 0,2mm buse/bed  à 4 ou 5mm en impression 😮 ...? 

Lien à poster
Partager sur d’autres sites
  • 0

Problème résolu avec d'autres tuto sur le qualibrage et de température de la base. J'ai l'impression que l'imprimante ne sauvegarde aucun réglage, donc je pense qu'il faut systématiquement refaire tout le setup a chaque impression :S

Lien à poster
Partager sur d’autres sites
  • 0

salut Ezraen
j'ai aussi une labists et4
j'ai galéré a cause des paramètres et oui  après avoir appeler labists et sur leur conseil j'ai installé <   labists_profile.3mf   > sur cura

mais je doit encore avoir des problèmes car d'une impression a l'autre la tete se dérègle et vient sois s'écraser sur le plateau ou se trouve  trop haut.

je pense que c'est un problème au démarrage dan les commandes  g-code.
je suis obligé de refaire un nivellement auto a chaque impression c'est la galère

a vous lire, merci.

Lien à poster
Partager sur d’autres sites
  • 0

OUi j'ai le même soucis... je regle le capteur (avec un tournevis)  pour qu'il soit bien opti, puis le lendemain, le capteur ne reconnait plus le plateau, il n'est plus assez sensible, et il vient s'écraser dessus. :S C'est clairement le gros défaut incompréhensible de cette machine.

 

Du coup le premier truc que je fais, quand je l'allume => reglage => manuel => axe Z. A ce moment je me prépare DIRECT avec mon tournevis pour vite accentuer la sensibilité du capteur.  (

)

Je recommence jusqu'à ce que ce soit pas trop déconnant. Puis je refait la manip => reglage => manuel => axe Z => 0,1mm pour avoir une buse qui frotte légèrement la feuille, et là je regle le capteur. 

 

=>  L'impression que je réalise juste après est parfaite. 

Mais oui il n'y a pas de eeprom... et je n'ai pas trouvé de palliatif 

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...