Aller au contenu

Filament ABS

Messages recommandés

Bonjour, je viens de passer la nuit complète à essayer de résoudre un des grand mystère de la conception et programmation de CNC , c'est nerveux au bout de 8 h

J'ai mnté une CNC avec 4 moteurs. J'utilise une Arduino uno couplé avec une CNC Shield. TMC 4988

JE branche tout comme bien expliqué sur ce tuto :

Je n'ai que 4 moteurs, pas de endstop pour le moment , mon alim et stop . J'ai mis la bibliotheque GRBL le transfert vers la carte ok puis je lance un test de deplacement. Le X fonctionne, les deux Y bien ensemble, et le Z nada.

Pour gagner du temps , j'ai :

Tenté d'inverser les drivers du X et Z rien (ils sont bien dans le bon sens)

Inversé les cables sur la carte du X et Z , le X marche plus le Z oui , donc pas le cablage ni moteur

Alors il reste quoi a faire  ? pour controler, j'ai testé au moins 10 drivers.. , les picots en dessous sont ok, mais je vais reverifier pour la 5 eme fois, je sais plus HELP..

Au passage j'ai recommander le kit CNC = UNO pour etre sur que ce soit pas la carte neuve.. Pfff

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...