Aller au contenu

Filament ABS

rétractation subite du fil pendant une impression longue


Messages recommandés

Bonsoir,

je viens de subir un incident jamais rencontré depuis que je fais de l'impression 3D.

J'avais lancé une impression longue (12h). Tout se passait bien et alors que je me trouvais devant mon imprimante, vers 50% env, la tête s'est subitement immobilisée et l'extrudeur s'est mis à rétracter le fil à grande vitesse. Sous l'effet de la surprise, j'ai eu le réflexe d'éteindre l'imprimante... Peut-être que je n'aurais pas dû, je n'en sais rien. Toujours est-il que mon impression est fichue...

J'ai souvent fait des impressions longues, voire très longues, et jamais je n'ai eu ce dysfonctionnement.... Ma confiance en ma machine, jusque là irréprochable, en prend un coup...

Est-ce que quelqu'un a déjà rencontré ce problème ?

Pour info, si ça peut éclairer, j'ai utilisé CURA 4.8.0 pour le tranchage.

Modifié (le) par Ambo73
Lien à poster
Partager sur d’autres sites

Je crois qu'il y a une option dans les paramètres Cura qui relève la tête en cas de surchauffe. Pour la rétractation, c'est peut-être lié?

Si tu as coupé le courant, il se pourrait qu'il reprenne le travail en cours (c'est le cas sur ma lk4 pro). À voir si tu as laissé le modèle en place.

Lien à poster
Partager sur d’autres sites

bonsoir,

oui, cette option existe. Je viens de la découvrir et elle peut être intéressante mais il n'y a aucune relation semble t-il avec un retrait complet du fil...

Dans mon cas, je rappelle que le fil a été extrait à très grande vitesse et ça ne s'est arrêté que quand j'ai coupé l'alimentation de l'imprimante (le fil était totalement sorti de l'extrudeur...)... Et la tête était totalement immobilisée, au contact de la pièce, toujours en température....

Ça ressemblerait à un bug informatique car cette séquence est incohérente, du moins je crois...

Une question:

je disais qu'avant, je n'avais jamais eu ce genre de pb. La différence avec maintenant, c'est que j'ai installé un BL TOUCH, lequel marche très bien par ailleurs. J'ai vu sur la doc du BLT qu'il était conseillé d’utiliser un câble blindé (ou de torsader les fils) .

Est-ce qu'une interférence, ou parasite, ou autre perturbation, "captée" par le câblage du BLT pourrait avoir un effet sur le déroulement de Marlin ?

J'ai du câble 5 fils avec tresse de blindage. Je vais me confectionner une rallonge avec et je vais remplacer mon câble d’extension BLT actuel. Pour voir....

extrait doc BLT-shielded wiring.JPG

Lien à poster
Partager sur d’autres sites

@Bestor

bon, j'ai réalisé un câble blindé (avec un ancien câble RS232 à 5 fils récupéré dans mon stock...). Je suis très peu convaincu que ça puisse changer grand chose mais au moins, ça me fait un câblage propre. Je l'ai testé , tout fonctionne normal, RAS...

Dans le Gcode généré par CURA, très difficile, voire impossible, de trouver les lignes qui étaient actives au moment de ce dysfonctionnement....

J'ai refait la pièce avec PRUSA et là, elle est arrivée au bout, après plus de 10h, sans aucun pb.

De là à en conclure que c'est CURA le fautif...  je n'en suis pas sûr.... Je ne vais pas relancer la pièce vu sa "grosseur"....

Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Bestor a dit :

hauteur / par hauteur de layer lol, ça te laisse une approximation...

😅 chiche ! 583000 lignes environs dans le fichier gcode !

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...