Aller au contenu

Filament ABS

Alfawise u20 One : Positionnement systématique de la zone d'impression dans le 1er quart du cadran avant gauche du plateau chauffant: plus d'édition centrée).


Messages recommandés

Bonjour,

J’ai acheté une imprimante 3D Alfawise u20 one directement dans l’entrepôt de chine car en Europe à l’époque elle n’y était pas, elle a mis 3 mois pour m’être livrée (commandée le 28/04/2020 réceptionnée le 28/07/2020) en raison annoncé par le HelpDesk Gearbest du COVID et du Nouvel An Chinois, bref, 300 points de dédommagement m’ont été attribués.

Depuis sa réception je n’ai pas cessé d’intervenir dessus pour des raisons que je pense être suite à de mauvaise qualité de montage du fabriquant: Écrous supérieurs des 2 axes des Z non serrés, vis des connecteurs d’alimentation de puissance sur carte mère non serrés générant des faux contacts d’alimentation et stoppant aléatoirement les éditions en cours, surchauffe des 4 Drivers moteur générant des décalages longitudinales des différentes couches car non refroidis: j’ai rajouté des petits radiateurs de refroidissement sur les 4 composants driver-moteurs ce qui a solutionné ces incidents, etc… (la liste est longue) sans compter que je dois régulièrement recalibrer la hauteur tête-plateau avec une feuille de papier.

Bref beaucoup de soucis que j’ai pu jusqu’à présent solutionner par moi-même étant technicien en maintenance informatique et électronique avec 40 ans d’expérience professionnelle.

Je rencontre actuellement un problème que je n’arrive pas à résoudre, l’imprimante se met à imprimer dans la partie avant du plateau et non centrée comme avant.

Pour éliminer toutes causes qui pourraient venir de mes conceptions avec Fusion-360 et Ultimaker Cura version 4.8.0 (qui fonctionnent très bien), j’ai repris la clé USB et sa carte Micro-SD pour imprimer directement à partir de l’imprimante sans PC le modèle Test fourni qui est un petit chien: la localisation d’impression se fait également décalée dans le 1er cadran avant gauche du plateau chauffant (1er quart gauche vers la face avant de l’imprimante).

Le Firm est du Marlin V217 qui ne me posait aucun PB jusqu’à présent depuis des mois d’utilisation après flashage.

Tous les switchs de détection de point zéro sur les axes X, Y et Z ont été testés, il n’y a aucun dur sur les translations latérale, profondeur et hauteur, les moteurs tournent correctement sans sauts ni décalages après que l’impression a débutée.

Après initialisation, le positionnement de début sur la zone d’impression est toujours la même avec le petit chien de test, ce qui montre que ce n’est pas un problème aléatoire mais un positionnement précis.

J’ai l’impression l’imprimante (peut-être au niveau carte-mère) a perdue ses repères de positionnement de point zéro ou comme si les paramètres interne ne considèrent plus que c’est un plateau de 300×300, vu qu’elle est déjà en Firm V217, les tentatives de la reflasher ne sont pas pris en compte.

J’ai fais appel aux services du HelpDesk Gearbest pour qu’ils me vendent une carte-mère avec afficheur car lors de les nombreuses interventions j’ai malheureusement cassé la petite languette noire de verrouillage du connecteur nappe de l’afficheur situé sur la carte-mère mais je crains que cela n’aboutira pas car le dialogue semble très compliqué avec eux.

Avez-vous déjà rencontré cette situation, auriez-vous des pistes à me communiquer ?

Comme Gearbest ne propose pas en vente de pièces détachées sur leur site pour cette imprimante, auriez-vous l’expérience à me communiquer sur le remplacement de carte mère avec afficheur d’un autre modèle d’imprimante?

Je vous remercie d’avance pour vos réponses.

Lien à poster
Partager sur d’autres sites

Salut,

il y a une heure, api38 a dit :

l’imprimante se met à imprimer dans la partie avant du plateau et non centrée comme avant

Tu as dû jouer avec la case à cocher "Origine au centre" dans le menu préférences->Configurer Cura->Imprimantes->Parametres de la machine de Cura. Normalement, elle est décochée pour que l'origine soit en bas, à l'avant gauche.

Pour le remplacement des pièces, tu n'es malheureusement pas le 1er à poser la question (voir ce sujet). Il semble qu'il faille passer par la case remplacement de l'écran et de la carte mère. Le soucis, ce sera l'intégration mécanique car les points de fixation et les dimensions seront très probablement différents. Je ne suis pas grand connaisseur des cartes-mères mais chez Bigtreetech, tu as la SKR V1.4 + TFT35 (ou autre taille d'écran) + TMC2209 (pour le mode UART plus simple à mettre en œuvre que sur les TMC2208 à priori) te donnera satisfaction, par contre, il va falloir bricoler 😉...

Lien à poster
Partager sur d’autres sites
Il y a 5 heures, remibora a dit :

Salut,

Tu as dû jouer avec la case à cocher "Origine au centre" dans le menu préférences->Configurer Cura->Imprimantes->Parametres de la machine de Cura. Normalement, elle est décochée pour que l'origine soit en bas, à l'avant gauche.

Pour le remplacement des pièces, tu n'es malheureusement pas le 1er à poser la question (voir ce sujet). Il semble qu'il faille passer par la case remplacement de l'écran et de la carte mère. Le soucis, ce sera l'intégration mécanique car les points de fixation et les dimensions seront très probablement différents. Je ne suis pas grand connaisseur des cartes-mères mais chez Bigtreetech, tu as la SKR V1.4 + TFT35 (ou autre taille d'écran) + TMC2209 (pour le mode UART plus simple à mettre en œuvre que sur les TMC2208 à priori) te donnera satisfaction, par contre, il va falloir bricoler 😉...

Bonjour remibora,

Merci de t'être manifester, je vais voir de quoi il en retourne avec la carte électronique que tu m'as parlé, les modifications mécaniques ne sont pas des difficultés en ce qui me concerne.

Non la case est bien décochée, j'ai fais des tests d'impression directement avec la carte micro SD fournie avec l'imprimante en imprimant le petit chien (donc hors PC, hors logiciel donc imprimante en autonomie totale avec le modèle d'exemple d'origine et fourni par le constructeur): même problème.

Par contre çà fait 2 jours que j'ai bataillé avec ce dysfonctionnement et cet après-midi, j'ai solutionné l'incident en allant via le panneau de contrôle de l'imprimante en jouant avec les réglages manuel de déplacement des X, Y et Z puis pour finir un appui sur le Home, depuis le PB a totalement disparu (mystère de l'électronique ) .

J'ai l'impression qu'une valeur parasite s'était installée dans la mémoire de la carte et cette action l'a supprimée car depuis, plus aucun PB sans avoir rien fait d'autre même avec Fusion 360 et Ultimaker Cura 4.8.0, je vais refaire d'autres impression ce soir, je verrai bien si c'est toujours devenu stable.

 

Pour les pièces, effectivement çà craint avec Gearbest, pour l'instant j'ai contourné la casse de la languette de verrouillage de la nappe écran sur la carte mère en collant la nappe sur le châssis de l'imprimante avec de la colle à chaud, çà fonctionne ainsi depuis plusieurs mois sans défaut d'affichage.

En tout cas, je te remercie pour tout.

 

Bonne soirée

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...