Aller au contenu

Filament ABS

remibora

Membres
  • Compteur de contenus

    521
  • Inscrit(e) le

  • Dernière visite

  • Jours remportés

    1

Réputation sur la communauté

43 Excellente

2 abonnés

À propos de remibora

  • Rang
    2primeur

Information

  • Genre
    Masculin
  • Imprimantes
    Alfawise U20

Visiteurs récents du profil

347 visualisations du profil
  1. Salut, 1- As-tu réglé la mécanique (plus d'infos ici)? 2- As-tu calibré ton détecteur inductif? voir ici 3- As-tu calibré ton extrudeur? voir ici (la marque de la machine est différente mais le principe est identique) 4- as-tu calibré le flux, les axes,...? voir ici (section réglage flow notamment mais pas que...), même remarque que pour le point 3. Cela peut paraitre très fastidieux, mais c'est un passage obligatoire pour ne pas s'arracher les cheveux après. Bon courage.
  2. Un multimètre c'est un bon investissement. C'est toujours utile...j'ai ce modèle (1ère référence) et c'est largement suffisant. Après, il faut aussi un fer à souder, de l'étain et du fil de câblage ( récup de fil rigide de téléphone par exemple).
  3. Salut, Tu as également des infos dans cette vidéo (ender 3). Il explique comment adapter un ventilateur 12V (beaucoup plus courant, large choix) au 24V de l'alim. Avec le lien de @M.Karamazov, tu devrais t'en sortir... En général, les SUNON sont préférés.
  4. Salut @rapas3, Si ta question concerne uniquement les drivers, prends les TMC2209, tu auras plus de fonctionnalités. J'imagine que tu as lu ce sujet... PS: le suicide par pendaison n'est pas recommandé, surtout si c'est parce que ton imprimante fait trop de bruit
  5. Pour mémoire, le flash du firmware de l'écran nécessite d'enlever le capot pour accéder au lecteur de carte µSD de l'écran. Effectivement, @eric.3d avait un problème différent: c'est quand il a essayé de flasher le firmware de l'écran. Du coup, il est en attente de son nouvel écran d'où le : tu ne donnes plus aucunes nouvelles?? (on est en contact en MP)
  6. Salut, peut-être que la communication entre la carte-mère et l'écran a un problème: as-tu déconnecté et reconnecté le câble entre les 2? As-tu essayé de flasher le firmware de l'écran et/ou de la carte mère? Pour info, @eric.3d a eu un problème avec son écran (il ne s'allumait plus).
  7. Salut, Pourrais-tu fournir tes paramètres CURA au format HTML en utilisant ce plugins: https://marketplace.ultimaker.com/app/cura/plugins/5axes/HTMLCuraSettings Après installation du plugins et redémarrage de CURA, il suffit de: 1- aller dans enregistrer-> enregistrer (bouton en bas à droite) 2- sélectionner le type HTML et saisir un nom 3- valider As-tu changé l'offset du BLTouch? Quelle valeur as-tu en envoyant M851? Je pense que ta buse est toujours trop haute pendant la couche initiale: ton filament n'est pas assez écrasé sur le plateau. As-tu bien nettoyé le plateau avec
  8. Salut, Avant de courir, il va falloir apprendre à marcher jeune padawan... Comme indiqué en MP, il faudrait calibrer ton extrudeur et ton détecteur inductif. Pour le 1er point, tu as déjà la procédure, pour le 2nd, il y a cette vidéo. Ces réglages permettront peut-être d'avoir des lignes jointes sur la couche initiale, comme ceci: Cela devrait nettement améliorer ton adhérence de plateau.
  9. Salut, Pour le Kit BLTouch, le moins risqué est de prendre celui-ci (modèle CR-10S Series). Pour le montage, ces vidéos décrivent comment l'installer (ici et là).
  10. Salut, As-tu imprimé une tour de température ? Ta température de buse est peut être trop élevée ? Quelle est ta vitesse de déplacement (hors impression) ? 150mm/s peut améliorer le résultat.
  11. Ces défauts sont liés aux paramètres de jointure. Le paramètre expérimental "roue libre" peut aussi être utilisé.
  12. Marlin est le programme de la carte mère qui exécute le fichier Gcode de la carte SD. Actuellement, tu dois sûrement avoir le programme (firmware) de alfawise. En changeant pour Marlin, tu auras une machine à jour. Pour ça tu n'as qu'à suivre le lien que j'ai indiqué la dernière fois.
  13. 2.54mm pour être précis, tout comme sur ta carte si je ne me trompe. Sans rire, j'ai même pas droit à un smiley "haha" pour cette blague à 2 balles?
  14. Salut, Visiblement, ta dernière photo montre de la sous-extrusion. Entends-tu l'extrudeur "claquer"? As-tu calibré ton extrudeur? si la réponse est non, tout est expliqué ici. EDIT: désolé pour le doublon, @Krl m'a grillé de quelques secondes...
  15. Salut, Désolé de me taper l'incrust, mais le type de connecteur XH2.54 Jst serait plus adapté (il a les ergots qui maintiennent le connecteur). Exemple ici. Avec une bonne paire d'yeux et une pince à bec fin, on peut s'en sertir !
×
×
  • Créer...