Aller au contenu

Filament ABS

remibora

Membres
  • Compteur de contenus

    2 666
  • Inscrit(e) le

  • Dernière visite

  • Jours remportés

    13

Dernière journée remportée par remibora le 5 Juin

remibora a le contenu le plus aimé!

Citation

  • 2primeur

Information

  • Genre
    Masculin
  • Imprimantes
    Alfawise U20

Visiteurs récents du profil

2 006 visualisations du profil

Récompenses de remibora

Veteran

Veteran (13/14)

  • Very Popular Rare
  • First Post
  • Collaborator
  • Posting Machine Rare
  • Conversation Starter

Badges récents

545

Réputation sur la communauté

2

Sujets solutionnés !

  1. Salut, A part "emplafonner" dans le plateau, je ne vois pas l'intérêt ... La méthode simple: tu imprimes la pièce jointe en mettant une jupe ou une bordure de 15mm et en ajoutant G29 sur la ligne suivant le G28 dans le Gcode de démarrage pendant l'impression de la couche initiale, tu double-cliques sur le bouton du pupitre pour régler la hauteur de la buse. Tu règles jusqu'à ce que la couche soit bien écrasée (voir les images à la fin de ce message). à la fin de l'impression, tu sauvegardes l'eeprom bloc3mm.STL
  2. Salut, Tu veux dire un Gcode de démarrage comme ça: M140 S{material_bed_temperature} ; chauffe du plateau M190 S{material_bed_temperature} ; attend que la température du plateau soit atteint G28 ; home all axes G29 M104 S{material_print_temperature} ; chauffe de la buse M109 S{material_print_temperature} ; attend que la température de buse soit atteinte M117 Purge extruder G92 E0 ; reset extruder G1 Z1.0 F3000 ; move z up little to prevent scratching of surface G1 X2 Y20 Z0.3 F5000.0 ; move to start-line position G1 X2 Y200.0 Z0.3 F1500.0 E15 ; draw 1st line G1 X2 Y200.0 Z0.4 F5000.0 ; move to side a little G1 X2 Y20 Z0.4 F1500.0 E30 ; draw 2nd line G92 E0 ; reset extruder G1 Z1.0 F3000 ; move z up little to prevent scratching of surface sinon, tu sais que tu n'es pas obligé de palper systématiquement ton plateau à chaque début d'impression (voir Gcode M420)
  3. Salut, Est-ce que tu peux fournir la dernière version de tes fichiers configuration.h et configuration_adv.h (ceux qui correspondent à la photo de ta pièce imprimée)?
  4. Tu peux suivre ces instructions qui nécessitent un ordinateur.
  5. Pour répondre à ton point n°3, @fran6p faisait référence à ses propres fichiers de configuration disponibles sur son dépot github . Il a ajouté une directive au début de son fichier "#define CR10V2_BLTOUCH " pour faciliter la configuration d'autres paramètres, notamment le "Z_MIN_PROBE_ENDSTOP_INVERTING" . Tu pourrais donc t'inspirer de ces fichiers en changeant notamment la définition de la carte et en commentant: #if ENABLED(CR10V2_BLTOUCH) #define Z_MIN_PROBE_PIN 19 #endif puisque les broches du microcontrôleur sont différentes. Si tu branches le BLtouch sur le connecteur dédié, tu n'auras rien à spécifier.
  6. Salut, Si tu n'as pas pied à coulisse, tu peux faire le test sur 290mm. En utilisant une simple règle, tu devrais avoir une précision suffisante. Il se peut que la longueur d'extrusion soit limitée par le firmware. Dans ce cas, il suffit d'initialiser l'extrudeur avant chaque déplacement. Ce qui donne le fichier ci-dessous: j'ai désactivé la sécurité d'extrusion à froid, du coup, il faut penser à enlever le tube capricorne en sortie d'extrudeur (voir étape 1 de ce tuto). Sinon, tu n'aurais pas eu un coincement du filament sur la bobine qui pourrait expliquer la grosse sous-extrusion du dessus du disque? Si tu as un pied à coulisse, tu peux également vérifier le diamètre du filament et ajuster la valeur dans Cura (menu préférences->Configurer Cura->Matériau), même si ton défaut est trop important pour qu'il soit uniquement du à un diamètre de filament hors tolérance. En ce qui concerne les "parties fines", oups , les parties étroites, je trouve que Cura ne les gère pas très bien. Il faut parfois jouer sur le chevauchement et la largeur de ligne. Est-ce que tu peux fournir le fichier STL de ta pièce? extrude290mm.gcode
  7. Salut @Ke20bzh, De toute évidence, tu n'as pas pris les bons fichiers, sinon, dans le fichier configuration.h, tu aurais cette ligne: #define MOTHERBOARD BOARD_CREALITY_V4 et non: #define MOTHERBOARD BOARD_RAMPS_14_EFD Les fichiers sont dans ce dossier: Configurations-release-2.0.9\config\examples\Creality\Ender-3\CrealityV422 C'est à dire ceux-là: Configuration_adv.h _Bootscreen.h _Statusscreen.h Configuration.h
  8. Salut @Jeff40, Ben... non en fait . Dans le fichier Marlin\src\inc\Conditionals_LCD.h, tu trouveras ça: // Always disable probe pin inverting for BLTouch #if Z_MIN_PROBE_ENDSTOP_INVERTING #error "BLTOUCH requires Z_MIN_PROBE_ENDSTOP_INVERTING set to false. Please update your Configuration.h file." #endif En français courant: "touche pas à ça p'tit..." donc tu laisses: #define Z_MIN_PROBE_ENDSTOP_INVERTING false Je te conseille de dé-commenter la ligne 4143 du fichier configuration_adv.h. //#define PINS_DEBUGGING Ainsi tu pourras tester le fonctionnement du BLTouch en suivant l'étape 1 de ce message.
  9. Salut @grandioso, Je n'utilise pas la carte mais j'ai aidé @nyarlath qui dispose de cette version sur sa Tarantula pro. Si tu donnes des détails sur tes problèmes, ta coreXY, ton câblage, on devrait pouvoir t'aider. PS: N'hésite pas à ajouter le nom de ton imprimante ("core XY maison" par exemple) dans ton profil. C'est très pratique pour répondre, on a pas à chercher loin.
  10. Salut, C'est probablement trop tard mais oui, tu devrais avoir une led bleue comme tu peux le voir ici.
  11. oui, ça faisait partie de ma réponse dommage, c'était M206 Y-10 et non 10. Du coup, je joints un firmware sans décalage des origines. Le fait que la buse soit trop haute lors de l'impression, c'est probablement parce que tu n'as pas réglé le décalage de la buse par rapport à la mesure du Touch mi. Tu peux suivre la méthode décrite au chapitre 8 de ce tuto ou dans la doc jointe. Pour info, en double-cliquant sur le bouton du pupitre lors de l'impression de la couche initiale, tu accèderas directement au réglage Z de la buse, ce qui te permettra de correctement gérer l'écrasement de la 1ère couche. Attention, j'ai laissé la valeur du décalage du touch-mi par défaut. Il faudra l'adapter en mettant à jour la variable M851 Xxx.xx Yyy.yy. x.xx et y.yy étant les décalages de ton capteur / buse. Si ton capteur est à gauche, avancé par rapport à ta buse x.xx et y.yy sont négatifs. A l'inverse, si ton capteur est à droite, reculé par rapport à ta buse x.xx et y.yy sont positifs (pas de signe) PS: il suffit d'ajouter: G1 Z0.5 ; Désactivation Capteur après le G29 comme indiqué dans la doc que je joints REMARQUE: pour appliquer la correction, il faudra modifier le GCode de démarrage dans le logiciel de tranchage (CURA,...). Tu as 2 solutions: 1- palper ton plateau à chaque début d'impression (long et probablement inutile): après le G28 de ton GCode de démarrage tu tapes G29 2- tu palpes ton plateau et tu enregistres le résultat (préférable et à refaire en cas de nivellement suspect): avant d'imprimer, tu envoies: G28 puis G29. Tu sauvegardes le nivellement avec la commande M500. Dans le Gcode de démarrage, après la ligne G28, tu tapes M420 S1. Si tu veux que le nivellement s'estompe jusqu'à 2mm de haut, tu tapes M420 S1 Z2 firmwareEndre3TouchMiV2.hex Manuel TouchMI.pdf
  12. Salut, oui m'sieur, c'est fait. Pour le décalage d'origine, le mieux c'est que tu le modifies en envoyant le Gcode (M206 X-15 par exemple), tu seras autonome.
  13. Salut, Je ne connais pas ta machine mais habituellement, le ventilateur du radiateur (heatbreak) est alimenté en permanence tant que la machine est sous tension. Peut-être que le ventilateur n'est pas branché sur le bon connecteur de la carte mère. Il faudrait essayer les différents connecteurs (Fan0, Fan1, fan2A ou Fan2B). Si tu branches directement ton ventilateur sur l'alimentation générale, est-ce qu'il peine à démarrer? si oui, peut-être qu'un nettoyage solutionnerait le problème. En ce qui concerne ton cube, as-tu calibré ton extrudeur en suivant ce tuto par exemple? Si tu utilises un ordinateur pour communiquer en USB (avec Pronterface par exemple), pour l'extrudeur 1, tu envoies T0 avant de saisir les GCodes et pour l'extrudeur 2, tu envoies T1. PS: normalement 1 seul ventilateur pour le radiateur devrait suffire
  14. Si, j'ai répondu indirectement dans ton autre sujet avec un firmware à tester
×
×
  • Créer...