Aller au contenu

Filament ABS

problème connexion imprimante Anet a8 plus -> pc (cura)


Messages recommandés

bonjour, 

J'utilise jusqu'à ce jour une Anet a8 plus, avec le logiciel Cura. Comme je suis souvent en déplacement avec mon entreprise, je voulais contrôler mon imprimante a distance grâce a TeamViewer. mais j'ai un problème ! je n'arrive plus a connecter Cura avec mon Anet a8 plus, j'utilise un câble USB neuf (et j'ai vérifier qu'il fonctionne bien avec un autre appareil). j'avais déjà connecter l'imprimante sur Cura au paravent sans soucie. le FireWire de l'Anet a8 plus est celui d'origine. 

Si vous avais une solution, je vous remercie.  

Lien à poster
Partager sur d’autres sites

Salutation !

Retrouve tu bien un nouveau port COM et utilise tu bien le bon port COM ( a vérifier dans le "Gestionnaire de périphériques" de Windows ...) quand tu branche l'USB (et pas un "périphérique inconnue" sinon là y faut installer un driver USB à la main. ex: (CH340) https://sparks.gogo.co.nz/assets/_site_/downloads/CH34x_Install_Windows_v3_4.zip)

Y a t'il bien une LED qui s'allume sur la carte mère de l'imprimante quand tu branche le câble USB ?

Est-ce que tu n'as pas un autre logiciel qui se connecte automatiquement a se port COM et ne lâche pas la connexion ? ( ex Repetier server ...)

Redémarrage de Windows ?

Espérant que tu trouve la solution, bonne continuation !

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Si tu veux controler ton imprimante à distance, penches toi sur octoprint, qui te permettra de commander ton imprimante depuis ton smartphone, entre autres fonctions.

  • +1 1
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

salut @PPAC mon ordi trouve bien une entrée sur le port ou je le branche (COM4), je n'est pas d'autre logiciel sur le pc en question, la led de la carte mère s'allume bien quand je branche, et j'ai redémarrer le pc sans succès. 

peut tu me dire comment j'installe le fichier CH34x sur cura ? 

@Maeke merci pour le conseille, je vais essayé ce soir,  j'ai jamais coder en piton mais j'ai trouver un tuto pour. merci bien 

Lien à poster
Partager sur d’autres sites
il y a une heure, Hugo2017 a dit :

peut tu me dire comment j'installe le fichier CH34x sur cura ? 

Un driver ne s'installe pas sous cura.

Mais sous Windows, (après avoir décompressé le .zip, il faut exécuter le .exe en administrateur) et seulement quand tu a un "périphérique inconnue" au lieu d'un "port COM" dans le "gestionnaire de périphérique" quand tu branche l'USB ...

A tu fait un essai de connexion avec un autre logiciel comme Pronterface https://www.pronterface.com/ ou Repietier Host https://www.repetier.com/download-now/

Edit : A tu fait un essai avec un autre câble USB (de préférence plus court et blindé voir même avec un ferrite) ?

Modifié (le) par PPAC
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

sinon essais un autre port usb (évites ceux en façade) ou utilises un hub usb avec alimentation séparée.

Vérifies aussi dans le gestionnaire de périphériques que le port com4 fonctionne en 115200 bps (toute autre valeur, y compris auto, ne fonctionnera pas correctement).

Modifié (le) par Maeke
  • +1 1
  • Merci ! 1
Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Maeke a dit :

sinon essais un autre port usb (évites ceux en façade) ou utilises un hub usb avec alimentation séparée.

Vérifies aussi dans le gestionnaire de périphériques que le port com4 fonctionne en 115200 bps (toute autre valeur, y compris auto, ne fonctionnera pas correctement).

Je vien de passer le port com4 en 115200 et ça ne fonctionne toujours pas sur cura

Lien à poster
Partager sur d’autres sites

Très étrange ...

Cela fait penser a pas une application ou un service qui ouvre le port COM et ne le lâche plus !

Ou une erreur de communication (cable USB non adapté ...)

Quand au message "TA.lrl" sur l'écran je ne comprend pas ... cela ai peut être expliqué dans une documentation constructeur de la machine ou de son firmware ...

Modifié (le) par PPAC
  • Merci ! 1
Lien à poster
Partager sur d’autres sites
à l’instant, Maeke a dit :

ton cura c'est pas celui du store windows au moins? Il fonctionne jamais et n'est pas à jour celui-là.

non je l'es télécharger par chome (sur le site officiel)

Lien à poster
Partager sur d’autres sites

Bravo tu semble avoir trouvé la source du problème, un cura qui veux pas ... mais alors le pourquoi du comment ?

@Hugo2017Il y a peut être un ordre et un Protocol a respecter, bien brancher l'usb avant d’ouvrir cura ... sinon si cura était déjà ouvert, il rafraîchis mal sa liste des port COM ... ?

Modifié (le) par PPAC
  • Haha 1
Lien à poster
Partager sur d’autres sites

Comme trancheur, Il en existe bcp ... cherche sur le forum ...

 https://www.prusa3d.fr/prusaslicer/ semble assez bien mais j'ai jamais testé ...

et j'ai préféré Cura a "Repetier Host" mais je garde "Repetier host" a porté de clic pour vérifier les tranchages de cura qd j'ai un doute ...

N.B. : ne pas poster plusieurs fois a la suite mais plutôt éditer son dernier message, sinon un admin va te rappeler a l'ordre !

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
il y a 14 minutes, PPAC a dit :

Bravo tu semble avoir trouvé la source du problème, un cura qui veux pas ... mais alors le pourquoi du comment ?

@Hugo2017Il y a peut être un ordre et un Protocol a respecter, bien brancher l'usb avant d’ouvrir cura ... sinon si cura était déjà ouvert, il rafraîchis mal sa liste des port COM ... ?

j'ai déjà essayer de plusieurs manière sans grand résultat. avec cura de démarer avant ou pas, etavec l'imprimante alumer avant ou après la mise en route de cura. mais le pire c'est qu'a certain moment il vas me la prendre sans aucun soucis.

je vais essayer de désinstaller et de réinstaller cura ....

ok je ferais attention.

Modifié (le) par Hugo2017
Lien à poster
Partager sur d’autres sites

Que de mystère !

Tu n'a pas un gros moteur qui créer des perturbation magnéto-électrique juste a coté du câble USB ?

Modifié (le) par PPAC
  • Merci ! 1
Lien à poster
Partager sur d’autres sites
il y a 2 minutes, PPAC a dit :

Que de mystère !

Tu n'a pas un gros moteur qui créer des perturbation magnéto-électrique juste a coté du câble USB ?

non elle est dans un bureau 

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

je n'aurais pas d'autre composent a rajouter par hasard ? 

j'ai l'impression que c'est que pour de la lecture de fichier mais je pourrais me tromper ?

Capture d’écran (1).png

Modifié (le) par Hugo2017
Lien à poster
Partager sur d’autres sites

si Pronterface arrive a se connecter sans problème ... le plus probable ai que Cura utilise pas la bonne vitesse ou les bon paramètres de connexion ... mais je sais pas où cela ai caché sous cura 4.8.0 ... pourtant j'ai cherché dans les menu mais je ne trouve pas ... enfin si dans les fichier de conf xml ou json au fin fond des rep de config du cura ... mais j'ai pas osez y toucher ...

Pour les composants lors de l'install de cura ... non moi, j'ai mis la base, le reste semble être uniquement pour l'ouverture par défaut avec cura de certaine extension de fichiers ...

 

@Hugo2017Il faut peut être installer cura en "mode administrateur" ...

Sinon il y a la piste de la version de Python et des alias qu'ils peut y avoir sous windows qui fait taper sur une version non adapté ... enfin là je suis vraiment pas sur !

Modifié (le) par PPAC
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

je viens d'essayer Prusa et Repetier, et aucun des deux ne trouve l'imprimante :

Prusa ne connais pas la marque Anet.

Repetier n'arrive pas l'imprimante comme sur cura.

j'ai pousser un peut plus loin mes recherche et je ne trouve nul part quelqu'un qui a étais dans le même cas que moi, donc je pense que c'est mon câble qui n'est pas adapter car il est neuf. et que par chance de tems en temps cura arriver a l'avoir par chance. 

je vais commander un câble de meilleur qualités et je te ferais parvenir le résulta dans les prochain jour.

merci a @PPAC et @Maeke de votre aide précieuse !

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...