Aller au contenu

Filament ABS

impossible de conserver les paramètres offset sur ender 3 pro


Messages recommandés

Bonjour,

novice dans le 3D je viens d'acquérir une ender3 pro sur une Creality v4.2.2 marlin 2.01 bltouch v 1.31, lorsque je fais mes x y z après auto home les paramètres ne se conservent pas et dès que je relance l'imprimante je reviens à 0 !!! de plus j'ai remarqué que le x se cale sur 162 qui correspond au milieu du bl touch et non de ma buse, bref pas facile pour paramétrer "la bête" j'ai bien regardé sur le forum mais pas simple de trouver réponse. Dans mon idée je pense à un mauvais firmware de ma carte. En plus après lecture de moultes vidéos sur youtube chacun passe par contrôle motion et règle son z offset alors que moi je n'ai pas cette ligne mais une ligne probe z offset à partir du bed leaving, j'ai bien fait le load setting et même le store setting mais rien....

Si l'un ou l'une d'entre vous avez une solution mon problème j'en serai hummmm très heureux.

Merci par avance

 

-------------------------------------------

 

Modifié (le) par fran6p
Lien à poster
Partager sur d’autres sites

@gregolives21

Bonjour,

Pourrais-tu STP enlever le lien inapproprié qui se trouve dans ta signature sinon le bannissement du forum sera mis en œuvre: les liens «sponsorisés» ne sont pas autorisés sur ce forum.

Merci

🙂

Modifié (le) par fran6p
Lien à poster
Partager sur d’autres sites
il y a 10 minutes, micro67 a dit :

c'est pour qui le message ?

Je nomme l'utilisateur et ce n'est pas toi 😉 d'autant plus que ta signature est vide

Pour citer / notifier un utilisateur dans ta réponse: tape l'arobase (@) puis commence à saisir son pseudo, au fur et à mesure de ta frappe tu pourras cliquer sur son pseudo (par exemple: @micro67 si tout s'est bien passé, le pseudo apparait sur fond bleu clair (cyan sur gris si le Thème sombre est activé)).

Il reçoit alors une notification et peut y répondre (ou pas 😉 ).

🙂

Lien à poster
Partager sur d’autres sites

@gregolives21

Sans intervention de ta part, j'ai supprimé le lien contrevenant aux règles de ce forum. Si cela devait se reproduire, ce sera le ban direct.

🙂

Lien à poster
Partager sur d’autres sites

Salut et merci 

Je pense que le problème vient d'ici 

Carte mère grillé 

Une carte mère à suggéré et ce qu'il faut en plus pour réparer ? 

Merci 

16174539446347822078448191367198.jpg

20210403_144405.jpg

Lien à poster
Partager sur d’autres sites

Je pense que tu t'es trompé de sujet 😂.

Sinon, pour la carte de remplacement: la même mais neuve. Elle est généralement bien notée, sauf quand on lui fait des misères 😜, là elle est rancunière!

PS: la version turbo ne me semble pas une nécessité, la V1.4 devrait largement suffire. Tu les trouveras facilement sur aliexpress, le site de bigtreetech a été pillé... 😪 (pénurie de composants ?...)

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...