Aller au contenu

Filament ABS

marlin marlin 2.0.7.2 léger soucis chargement / déchargement filament


Messages recommandés

bonjour à tous 

imprimante tevo tornado ; carte mère MKS SgenL 32bits

je viens de passer de marlin 2.0.5.3 à marlin 2.0.7.2 et depuis j'ai un petit souci de chargement / déchargement filament à la première impression :

procédure:

j'allume l'imprimante, je lance le préchauffage, je charge un filament + purge, je fais un homming et je lance une impression (comme j'ai toujours fait) et là l'imprimante me demande un changement de filament que je ne peux qu'accepter 

j'ai contrôlé le gcode : pas de M600 ni M701 ni M702 présent dans le code

est ce que j'aurais activé une option par mégarde ? ou est ce une nouvelle fonctionnalité de marlin ?

cela ne ce produit qu'au lancement de la première impression après la mise sous tension, si je relance une impression (même pièce ou différente) à la suite de la première tout ce passe normalement 

j'ai fait plein de test , ça ne se produit toujours qu'a la 1ère impression après mise sous tension 

si vous avez une idée, je prend !!!

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...