Aller au contenu

Filament ABS

Problème avec l'axe y (creality ender 3)


Enzole62

Messages recommandés

Bonjour à tous,

je viens de recevoir mon ender3 commandé en reconditionnée sur ebay.

C'est ma toute première imprimante.. et bien que je pense l'avoir montée correctement, j'ai un problème avec l'axe y.

Lorsque j'envoie la commande "auto home" depuis le menu, tout se passe bien, le plateau revient bien jusqu'à son capteur de fin de course, pareil pour les autres axes.

Le problème est que lorsque je demande d'avancer de 10mm l'axe y, le plateau bouge à peine de quelques mm et le moteur semble être "bloqué" en faisant un bruit inquiétant. l'écran affiche donc qu'il est avancé de 10mm en plus mais en réalité il ne l'est pas. donc quand je fait reculer le plateau, il essaye quand même de reculer et force (il pense qu'il est avancé encore de 10mm)

Ce problème ne se produit pas toujours à la même position du plateau. Actuellement, il se bloque dès la position 00mm mais il peut aussi se bloquer à 80mm, 110mm ou 200mm. (C'est souvent ces positions qui bloquent)

J'ai essayé de desserrer les excentriques sous le plateau mais le problème reste toujours là.

Je joins quelque vidéo du problème :

position auto home : https://drive.google.com/file/d/17yzVITp0PUT6uv41HvUCOQhaRY-kewrm/view?usp=sharing

problème vu de devant : https://drive.google.com/file/d/189i0ng61Wz5OeSB2rtbHWCNU8IzzN5gp/view?usp=sharing

problème vu de derrière : https://drive.google.com/file/d/189pH2vsYfOiUz7TnrTrP6BA2k-J07E26/view?usp=sharing

 

quelqu'un aurait une idée ?

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Est-ce que tu peux te connecter à l'imprimante en USB et nous fournir le résultat d'un M503 (valeur de variables de l'eeprom), M115 (info sur le firmware)? Pour la connexion, tu auras plus d'info au début de ce message.

Il est possible qu'il faille régler le module qui pilote le moteur avec un voltmètre / multimètre (Vref des drivers). Peux-tu joindre une photo de la carte mère ou au moins la référence (V1.1.4/V1.1.5/...)?

Modifié (le) par remibora
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Salut,

Merci beaucoup pour ta réponse et de prendre de ton temps pour m'aider !

j'aurais bien répondu plus vite mais j'ai un peu galéré avec prontface..

 

voici donc le résultat des commandes :

Connecting...
Printer is now online.
>>>M503
SENDING:M503
echo:  G21    ; Units in mm (mm)
echo:  M149 C ; Units in Celsius
echo:Filament settings: Disabled
echo:  M200 D1.75
echo:  M200 D0
echo:Steps per unit:
echo: M92 X80.00 Y80.00 Z400.00 E93.00
echo:Maximum feedrates (units/s):
echo:  M203 X500.00 Y500.00 Z5.00 E25.00
echo:Maximum Acceleration (units/s2):
echo:  M201 X500.00 Y500.00 Z100.00 E1000.00
echo:Acceleration (units/s2): P<print_accel> R<retract_accel> T<travel_accel>
echo:  M204 P500.00 R1000.00 T1000.00
echo:Advanced: B<min_segment_time_us> S<min_feedrate> T<min_travel_feedrate> X<max_x_jerk> Y<max_y_jerk> Z<max_z_jerk> E<max_e_jerk>
echo:  M205 B20000.00 S0.00 T0.00 X10.00 Y10.00 Z0.30 E5.00
echo:Home offset:
echo:  M206 X0.00 Y0.00 Z0.00
echo:Material heatup parameters:
echo:  M145 S0 H200 B60 F255
echo:  M145 S1 H240 B70 F255
echo:PID settings:
echo:  M301 P28.72 I2.62 D78.81
echo:  M304 P462.10 I85.47 D624.59
echo:Power-Loss Recovery:
echo:  M413 S1
>>>M115
SENDING:M115
FIRMWARE_NAME:Marlin Creality 3D SOURCE_CODE_URL:https://github.com/MarlinFirmware/Marlin PROTOCOL_VERSION:V1.0 MACHINE_TYPE:Ender-3 EXTRUDER_COUNT:1 UUID:cede2a2f-41a2-4748-9b12-c55c62f367ff
Cap:SERIAL_XON_XOFF:0
Cap:BINARY_FILE_TRANSFER:0
Cap:EEPROM:1
Cap:VOLUMETRIC:1
Cap:AUTOREPORT_TEMP:1
Cap:PROGRESS:0
Cap:PRINT_JOB:1
Cap:AUTOLEVEL:0
Cap:Z_PROBE:0
Cap:LEVELING_DATA:0
Cap:BUILD_PERCENT:0
Cap:SOFTWARE_POWER:0
Cap:TOGGLE_LIGHTS:0
Cap:CASE_LIGHT_BRIGHTNESS:0
Cap:EMERGENCY_PARSER:0
Cap:PROMPT_SUPPORT:0
Cap:AUTOREPORT_SD_STATUS:0
Cap:THERMAL_PROTECTION:1
Cap:MOTION_MODES:0
Cap:CHAMBER_TEMPERATURE:0

je joins aussi une photo de la carte mère qui semble être en V4.22.

 

j'espère que sa suffira parce que je n'ai pas de voltmètre sous la main..😅😞 mais si c'est vraiment nécessaire, j'essayerais d'en trouver un.

 

En tout cas encore merci !

 

IMG_20210422_212416.jpg

Lien vers le commentaire
Partager sur d’autres sites

v4.2.2: mauvaise réponse. Cette carte-mère traine des casseroles, tu n'en as pas idée (voici un exemple parmi tant d'autres).

Le M503 a permis de vérifier que les pas/mm du moteur Y était cohérent, donc rien d'anormal à ce niveau.

Je t'ai envoyé un message en MP pour la suite des opérations 😉.

Modifié (le) par remibora
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...