Aller au contenu

Filament ABS

- autre - longer LK4PRO se bloque en impression


Messages recommandés

bonjour a tous ,j'ai actuellement un soucis avec ma LK4 PRO qui après démarrage sans soucis , en faisant sa 2 ° couche se bloque et la buse reste plantée sur place ,une phrase en anglais me dit de redémarrer l'impression en activant le bouton m/a. Mais rien ne se passe  la buse reste collée sur place et d'un coup se débloque et s'en va dans le coin arrière droit en tournant sur place en extérieur du bed. Que peut il bien arriver ??. merci de vos informations.je dois revenir au menu d'initialisation pour la relancer mais evidement l'impression est perdue et cela recommence  le même soucis

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Défaut de carte SD ?

Essai avec une autre carte SD ( si elle était fournis avec la machine, elle est surement de mauvaise qualité ! petites économie des constructeur ...)

https://fr.wikipedia.org/wiki/FAT32

Une carte SD de marque type sandisk, kingston ou autre mais de qualité qui soit inférieur a 32Go (limite de taille pour formater en fat32) bien formaté en "fat32" avec des taille d'unités/block de "4096" 

Sinon, le connecteur de la carte SD ou les pin de la carte SD sont peut-être a nettoyer avec le produit adapté pour ne pas avoir de faux contacte ...

Aussi, sur le PC, il faut toujours bien "éjecter" la carte SD et attendre le message "peut être retiré en tt sécurité"

Vérifier que tu n'a pas de connecteur mal enfiché ? (alimentation, et autre connecteur entre la carte mère et la tête, ...)

Une photo de l'écran avec le message d'erreur pourrait peut être aider ...

Edit : si cela arrive a chaque fois que tu arrive a la seconde couche, cela a peut être un rapport avec la mise en route du ventilateur de refroidissement de l'impression... peut être souffle t'il trop sur le bloc de chauffe et entraîne une erreur Thermal Runaway ... ou une erreur de la mesure de la température qui passe faussement sous les 170°C et donc l'impression se bloque dû a une protection dans le firmware marlin pour éviter l'extrusion a froid.

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

bonjour ,merci pour la réponse ,mais soucis réglé il s'agissait de la thermistance qui était sortie de son logement ,car mal remise en place après nettoyage complet du hottent suite a fuite de celui-ci. Donc rien a voir avec la carte sd qui était partie a la poubelle dès réception car elle avait lâchée dès le premier jour ....question connecteur pas de soucis car déport de la carte a l'avant de l'imprimante vu la très mauvaise position de celle-ci. Merci et bonne continuation

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...