Aller au contenu

Filament ABS

damdam2959

Problème avec moteur extrudeur

Messages recommandés

Bonjour

 

j'ai un problème asser bizarre que je ne comprends 

je m'explique 

voila mon moteur extrudeur pendant l'impression ne tourne pas , hors il tourne très bien en manuel et même dans le start gcode j'ai entre un paramètre comme quoi il doit m'extruder du plastique avant d'attaquer le skirt et ca il le fais très bien mais des qu'il démarre le skirt il ne tourne plus et du coup l'impression ne se fais pas 

avez-vous déjà eu ce soucis et si oui lavez-vous résolu et comment car la je suis bloquer

je ne sais pas si je me fais bien comprendre dans ce cas dite le moi

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, damdam2959 a dit :

mais des qu'il démarre le skirt il ne tourne plus et du coup l'impression ne se fais pas

D'autre symptômes comme des claquements ?

Regarde, si tu peux si la roue d'entrainement du filament tourne correctement à ce moment là, vérifier les connexions du moteur PàP.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, nicephore a dit :

D'autre symptômes comme des claquements ?

Non aucun claquement quand le moteur tourne il est fluide 

il y a 1 minute, nicephore a dit :

Regarde, si tu peux si la roue d'entrainement du filament tourne correctement à ce moment là, vérifier les connexions du moteur PàP.

je ne peux pas car vu que c'est en impression que le driver envoie le jus je ne peux le tourner que très difficilement a la main et de plus avant l'impression quqnd je demande d'extruder 30 mm de filament avant de faire le skirt il le fais tres bien 

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc si je comprends bien:

1° extrusion de matière en l'aire (à quelques cms du plateau) afin d'amorcer la buse = OK

2° lors qu'un brim, skirt, raft ou impression = KO alors que le moteur PàP lui tourne

=> t'est pas trop prés du plateau ?

il y a 4 minutes, damdam2959 a dit :

je ne peux pas car vu que c'est en impression que le driver envoie le jus je ne peux le tourner que très difficilement a la main

Que veux tu dire ? Tu ne peux regarder si le moteur PàP lors de l'impression (point 2°) tourne ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, nicephore a dit :

Que veux tu dire ? Tu ne peux regarder si le moteur PàP lors de l'impression (point 2°) tourne ?

je ne l'avais pas compris comme ca javais compris que tu demande si je pouvais touner la roue a la main pendant l'imporession 

pour répondre a ta question non il ne tourne pas pendant l'impression du skirt

il y a 3 minutes, nicephore a dit :

=> t'est pas trop prés du plateau ?

même a 10 cmm du plateau même topo

il tourne pour amorce la buse mais des qu'il demarre le skirt il ne tourne plus 

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, damdam2959 a dit :

il ne tourne pas pendant l'impression du skirt

Alors là ...O.oc'est zarbi ton truc. Avec tous les GCode ça te fait ça ou seulement sur une pièce ?

T'a pas un pb de connectique au déplacement de la tête ? Bouge les câbles durant ta phase d'amorçage de buse pour voir (au besoin tu demande plus de cms)

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, nicephore a dit :

Avec tous les GCode ça te fait ça ou seulement sur une pièce ?

Avec tous

 

il y a 1 minute, nicephore a dit :

T'a pas un pb de connectique au déplacement de la tête ?

 

non aucun ne gêné le déroulement de l'impression

il y a 2 minutes, nicephore a dit :

Bouge les câbles durant ta phase d'amorçage de buse pour voir (au besoin tu demande plus de cms)

déjà essayer même topo

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 18 minutes, Morpheus a dit :

c'est quoi le gcode que tu as initialiser au départ pour purger la buse ?

G1 F200 E30

je ne pense pas que ce soit ce paramètre qui pose problème car ca marche comme ca depuis bientôt 1 an et d'un coup ca merde 

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 22 minutes, nicephore a dit :

et si tu mets pas de skirt, brim ou raft, l'impression se fait ?

Bonjour

Non toujours pas 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×