Aller au contenu

Filament ABS

oracid

Comment se connecter en USB avec Cura 14.04.6 ?

Messages recommandés

Désolée, c'est bien une question !  Donc, je ne vous dirai pas comment faire.

J'ai lu pas mal de chose sur le sujet, mais je n'ai pas trouver la réponse.

Si quelqu'un pouvait donner la procédure, pas à pas, ce serait super sympa.

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, De mémoire il y a quasiment rien à faire. 1- aller dans les préférences et choisir le type d'interface (ne pas laisser le choix par défaut prendre l'autre choix printrun ou Pronterface quelques chose comme ça) 2- branché le câble :-) 3- charger un modèle même si on ne compte pas l'imprimer (si le plateau est vide L'IHM de contrôle de l'imprimante n'apparaîtra pas) 4- cliquez l'icône imprimer en Usb qui remplace celle de sauvegarde sur la carte SD en haut à gauche dans l'ecran de visualisation du modèle.

C'est tout. Il ne faut pas bouger les deux cavaliers sous l'imprimante il doivent rester dans la même position que pour l'impression via carte SD. Ps: j'ai fait des captures d'écran ailleurs dans le forum mais j'ai un peu de peine à les retrouver depuis mon téléphone... A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse, r2d2.

J'ai désinstaller Cura15.4 à cause de mes problèmes d'extrudeur. Là, je suis en train de le réinstaller sur mon PC, mais sur le site de Dagoma, ils indiquent de copier le fichier Explorer350(chimera).ini  dans C:\Program Files (x86)\Cura_15.04.3\resources\machine_profiles, mais où se trouve ce fichier ?

Modifié (le) par oracid

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois que ce que tu cherche est dans l'archive Téléchargez le profil pour l’Explorer 350 sur le site de Dagoma
dans le dossier /Lancement_Explorer350/Cura (installation)/Cura 15.04.3 WINDOWS/
sous le nom "Dagoma - Explorer350 (Chimera).ini"

mais pour ce qui est des deux cavaliers dont je parlais plus haut cela concerne la discovry 200 par l'explorer 350

Modifié (le) par r2d2
ortograf !

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci r2d2.

Je me suis trompé de page, j'ai bien une Discovery200.

Je me disais aussi que je ne souvenais pas avoir fait ça lors de ma précédente installation.

Je recommence.

Partager ce message


Lien à poster
Partager sur d’autres sites

Cela ne fonctionne pas. En fait, je l'avais déjà fait et j'étais arrivé au même résultat. Je suis sur PC, Windows 2010.

Je n'ai pas l'icône 'imprimer en USB'

Cura1546.jpg

et lorsque je vais sur 'Expert / run bed leveling wizard...' j'obtiens une erreur de connexion .

Cura1546-bed liveling wizard.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Win10 ne doit pas reconnaître la carte  sur Melzi de mémoire c'est un driver FDTI pour le port comme. Regarde déjà si un port com est bien créer dans le gestionnaire de fichier Windows lorsque tu branche l'imprimante. 

Sous Win10 y-a un mode protégé pour les drivers non signé et une manip (avec F7 je crois) pour sortir de ce mode et pouvoir forcer l'installation. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, oracid a dit :

 

Peut-être te faut-il installer printrun pour que l'interface de gestion de l'imprimante soit accessible dans cura. Car en fait c'est la même je suppose que cura appelle le module python de printrun mais peut-être ne l'installe t-il pas. ( supposition)

En fait vu ton message d'erreur comme le dit @nicephore c'est est plus probablement un problème de connexion as-tu été dans la configuration avancer de l'imprimante pour choisir un port chez moi sous Linux laisser le choix auto ne fonctionne pas.

 

 

 

 

Modifié (le) par r2d2
complément

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui ! Là, ça fait beaucoup pour moi...

Moi, quand c'est pas du 'pas à pas', je ne pige plus rien.

Mais merci quand même.

J'ai installé Printrun à partir de cette page, http://www.dagoma.fr/tutoriels/telechargements/ , dans le zip, il y a bien Slic3r, Pronterface, mais pas de Printrun en vue.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois que printrun c'est le nom de la suite de logiciels qui contient Pronterface. J'ai tendance à confondre. Au fait as tu installé les drivers Windows, je vois qu'il sont en téléchargement sur le site de Dagoma. Il y a en effet eu un méchant problème avec une certaine version du driver ftdi que Windows mettait à jour tout seul et qui n'était pas du tout coopératif avec les clones pas officiesl de puces ftdi. Cette version du driver "verouillait" les clones et les rendait inutilisable. Il ne doit pas y avoir de problème avec le driver en téléchargement sur le site de Dagoma. Si la puce sur ta Melzi est verrouillée, installer la version du driver du site de Dagoma ne suffira peut être pas  pour récupérer le coup. Il est possible je crois par des manoeuvres bien geecky de déverrouiller la puce.  je raconte tout ça de mémoire sans être vraiment certains de ce que je te rapporte. Il ne faut pas non plus crier avant d'avoir mal.

Je ne peux pas vraiment t'aider si tu es confronté a un problème d'installation sous Windows.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me rends compte que c'est un peu flippant mon post précédent. Mais je n'ai pas connaissance que les discovery 200 souffrent de ce problème de puces clonées...

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici ce que j'obtiens avec Pronterface. Visiblement, ça ne fonctionne pas :

Pronterface.jpg

Alors, j'ai essayé la page suivante, http://www.dagoma.fr/tutoriels/installer-les-pilotes-imprimante-3d/

Tout au début de l'instal pour PC, ils disent,  "Ouvrez le menu ‘Windows’ puis clique-droit sur ‘Ordinateur’ puis cliquez sur ‘Gérer’ ou ‘Manage’", mais il est où le menu Windows dans Windows 2010 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis en terrain inconnu mais essaye en ligne de commande : c:\Windows \system32\devmgmt.msc.   ou double clique dessus si tu le trouves

Modifié (le) par r2d2
complément

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, j'avais été jusque là, mais en fait il faut d'abord branché l'usb.

Donc, faire, Paramètres, Périphériques, Imprimantes et scanners, Gestionnaire de périphériques(la ligne tout en bas) .

Puis ont obtient ça, ci-dessous . On voit bien le ! Dans USB Serial Port. On double clique, la fenêtre du dessous apparaît et on clique sur 'Mettre à jour le pilote'.

Mais ça ne marche pas !!!

Gestionnaire de périfériques.jpgMettre à jour pilote.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui tu dois avoir un écran juste après celui de ta capture d'écran ou tu peux choisir d'installer manuellement les drivers.  c'est la deuxième options (celle qui n'est pas choisi dans le tutoriel de Dagoma.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour votre aide, mais en fait j'avais oublié que j'étais à la cave et que le wifi ne passait pas, et donc pour aller chercher le pilote, c'était pas terrible...

Donc, la procédure de Dagoma est bonne avec Windows 2010.

Mais, grâce à vous, j'ai réussi à bouger les axes avec Pronterface.

Maintenant, je vais essayer avec Cura 14.04.6.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien, avec Cura 14.04.6, cela ne fonctionne pas.

Pourtant, j'ai été voir dans le Gestionnaire de périphériques, l'usb est bien reconnu.

Je me disais aussi, pourquoi tout le monde utilise Pronterface ou Printrun (c'est la même chose), en multipliant les logiciels, alors que c'est prévu dans Cura.

Reste à comprendre pourquoi cela ne fonctionne pas dans Cura.

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi j'utilise quasi exclusivement cura en USB et ça marche, moyennant ce que je t'ai déjà dit sur le choix manuel du port dans la configuration de l'imprimante dans Cura.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, r2d2 a dit :

Moi j'utilise quasi exclusivement cura en USB et ça marche, moyennant ce que je t'ai déjà dit sur le choix manuel du port dans la configuration de l'imprimante dans Cura.

J'avais pas bien compris.

Je vais revoir ça à mon retour. Je m'absente quelques jours loin de mon imprimante et donc sans possibilité de tester, mais j'espère pouvoir me connecter sur le forum.

Merci r2d2.

Modifié (le) par oracid

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×