Aller au contenu

Filament ABS

gta974

Imprimante mega prusa de 3dstuffmaker (help)

Messages recommandés

Salut à tous,

J'ai sauté le pas en me payant une imprimante mega prusa de 3dstuffmaker : http://www.3dstuffmaker.com/buy-mega-prusa/

le montage est aisé (j ai pris le semi-built kit).

Volume : 290 x 270 x 220

Matière : 3 mm PLA (sans lit chauffant)

Tête : 0,4 mm

post-106-14445688420248_thumb.jpg

Attention quand meme le sous assemble pour le feeding de PLA : le pignon en plastique transparent est à repositionner de maniere à ce qu'il engrène sur toute la longueur de la dent, sinon ça casse comme moi ... (recoller à la super glue)

Premiere impression avec les parametres d'origine, un petit cube de 20x20x10, soit avec une tête de 0,7 mm par défaut, alors que c'est une 0,4 mm normalement, ça a imprimé mais c est grossier.

Réglage de l'extrusion à 0,4 mm et la c'est le drâme, la premiere couche n’adhère pas (à moins de descendre le z à -0,3 mm en plus du réel et de mettre du kapton), quand ça colle au bout de 10 couches on dirait que le feeding ne donne plus (alors que ça marche nickel en 0,7 mm).

post-106-14445688418853_thumb.jpg

Bref je galère et je suis tout ouïe à vos conseils...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Merci, je commence à trouver, faut nettoyer un peu ce qui entraine le PLA, mais y a toujours des soucis d'impression, je me demande si on peut acheter le systeme de feeding d'un autre modele ...

et comme on voit sur la photo la tete est loin du feeding, ca joue aussi surement ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici la réponse du support du site :

Dear Gilles,

Thanks for contacting us.

Please find the procedure to get a consistent flow from the nozzle when printing.

step 1: Check whether filament has constant pressure, you can manually test this. remove the feeder tube from the nozzle and place your thumb at the tip of the feeding tube make sure that the filament is at level with the feeder tube.

step 2: Now click extrude button, the filament should push your thumb away from the tip. This will ensure that your extruder has constant pressure. If not check whether any filament dust accumulate around the knurling bolt. If yes clean it.

step 3: After cleaning, adjust the pressure clutch and pressure screw to achieve the required pressure and finally clean your nozzle too.set the temperature sligltly higher between 230-240 deg (not higher than 240 deg) for cleaning.

j'essayerai ça bientôt

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas toujours simple les imprimantes en kit quand même... J'ai reçu une printrbot livrée montée la semaine dernière et les impressions "out of the box" sont très bonnes.

Tiens nous au courant des progrès suite aux conseils du support en tout cas :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour sympa cette Prusa XL.

A voir ton impression tu as penser à regarder tes température d'extrusion ?

Ensuite le Z doit descendre à une hauteur à pouvoir seulement laisser passer une feuille de papier pliée en deux.

Cette page m'a un peu aidé pour quelques réglages

http://reprap.org/wiki/Calibration/fr

Enfin tu utilises quel firmware (moi je suis sous Marlin)

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord d'accord, donc d'après ce que j'ai pu en lire, elle fonctionne sur un firmware allégé, mais elle peut tourné sur du Marlin.

Enfin il faut surtout voir du coté de la calibration. Réglage des Pas par mm dans ton logiciel en fonction des courroies (GT2 etc...), des tiges fileté pour l'axe Z si c'est le cas.

Sinon comme carte c'est du tout en un, ça regroupe les pilotes moteur, la carte microcontroleur et le shield, c'est un peu comme la mégatronic que j'ai en commande.

Sinon tes DRV sont t'il refroidi ? comme ici : http://www.makerfarm.com/media/catalog/ ... gen6_1.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai moi meme pris cette imprimante chez 3dstuffmaker, avec une tete 0.4mm (normalement c'est une 0.7, mais ils ont du se tromper)

apres plusieurs réglage, j'ai mis mon PLA a 240 en 1ere couche et 230 sur les suivantes (largement au dessus de ce qui est conseillé mais bon,cela fonctionne)

pour le BED, j'utilise du scotch de protection peinture, qui fonctionne bien aussi.

Pour les petites pièces,après plusieurs essais, j'ai beaucoup diminuer la vitesse d'impression et de déplacement, et maintenant, mes pièces sont nickel.

Si tu veux + d'infos ou des photos, contact moi :D:D

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×