Aller au contenu

Filament ABS

impression qui plante


Messages recommandés

Bonjour tous le monde, je viens de passer sur Cura, j'ai réglé mon bed et j'ai calibré mon extrudeur.

J'ai eu un bouchage il y a quelques temps et maintenant c'est ok, maintenant un truc reste en suspend, c'est que mon extrudeur claque de temps à autres, et que je n'ai jamais su démonter mon tube ptfe.

J'ai donc essayé de lancer l'impression de 4 supports et d'une équerre, tout c'est bien passé sur les 5 premiers mm et puis d'un coup c'est parti en vrille.

j'ai demandé un remplissage à 60%, T* fil 208, t° bed 60, vitesse 40, demande d'épaisseur de cloisons à 1.2mm.

Auriez vous une piste pour m'aider ?

 

264188062_10224946446921965_9110324977271083498_n.jpg

264273635_10224946446761961_5293428353011832616_n.jpg

264439209_10224946758089744_916572777016353882_n.jpg

Lien vers le commentaire
Partager sur d’autres sites

Le remontage doit se faire selon le tuto de la Titi's procédure (épinglé page d'accueil section creality du forum).

Et effectivement dans cette procédure il faut jouer avec le PTFE sans cela c'est bouchage permanent assuré.

Contrôle également ton extrudeur si tu as celui en plastique noir, le bras a tendance au bout d'un temps a se briser donc dévisses le pour le contrôler de partout.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...