Aller au contenu

Filament ABS

Défaut CR10S


Messages recommandés

Bonsoir à tous ! 
 

J’ai depuis le début un soucis avec ma CR10S. Je m’explique lorsque je bouge le plateau ou la tête ( imprimante éteinte) ça fait un effet Dynamo et le BL Touch s’allume et l’écran aussi.. vous avez déjà vu ça ?! Je met une vidéo pour expliquer le soucis.

Et par la même occasion lorsque je relie l’imprimante à mon Pc le plateau chauffe tout seul et ne s’arrête pas il est monter à plus de 100 j’ai tout éteint du coup c’est compliquer pour réaliser les PiD 😭😭😭

 

merci d’avance :-)

Lien vers le commentaire
Partager sur d’autres sites

il y a 18 minutes, OzeNzz a dit :

J’ai depuis le début un soucis avec ma CR10S. Je m’explique lorsque je bouge le plateau ou la tête ( imprimante éteinte) ça fait un effet Dynamo et le BL Touch s’allume et l’écran aussi.. vous avez déjà vu ça ?! Je met une vidéo pour expliquer le soucis.

oui c'est "normal".

il y a 18 minutes, OzeNzz a dit :

Et par la même occasion lorsque je relie l’imprimante à mon Pc le plateau chauffe tout seul et ne s’arrête pas il est monter à plus de 100 j’ai tout éteint du coup c’est compliquer pour réaliser les PiD 😭😭😭

Alors là par contre, c'est pas normal ... ( c'est même très louche ... sauf si a l'ouverture de la connexion USB il y a un genre de parasitage que l'imprimante prend pour une demande de mise en chauffe ... mais je serai tenté de dire qu'il faut demander au SAV des avis voir une nouvelle carte mère ... )

Il n'y a pas possibilité de faire les PID via l’écran de l'imprimante ?

Modifié (le) par PPAC
avis et pas avais
Lien vers le commentaire
Partager sur d’autres sites

@PPACAlors non mais lorsque j'ai acheter l'imprimante la carte mère était HS. L'ancien propriétaire en avait commander une sur LBC. Et après remplacement l'impression était OK mais par contre quand je branche a PronterFace il chauffe direct .. Est c'est un problème pour faire le PID car je ne l'ai pas à l'écran.

Lien vers le commentaire
Partager sur d’autres sites

Peut etre un truc louche sur la carte mère ... comme un truc qui fait un faux contacte entre les pistes du circuit de l'USB et le circuit de demande de chauffe ... ou avec le circuit de mesure de la température ( et tu aurais en fait une mesure de la température parasité mais cela ne chauffe pas réellement ? ) 

Bien dépoussiéré la carte ? vérifier si il y a une led témoins le la chauffe, ...

J'ai bien peur que tu n'ai a changer de carte ... ( mais attend d'autre avis et donne nous un maximum d'info, voir aussi des belles photos de la carte.)

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Alors si le plateau est vraiment très très chaud. Je vais essayer de tout nettoyer et revisser correctement chaque cable.

Je fournirais une photos je vais deja faire l'essai

@PPACPurée j'ai changer le Cable USB car je n'avais pas celui d'origine j'ai prit un USB de meilleur qualité reinstaller le Driver et ça ne chauffe plus le défaut semble être resolu je vais essayer de faire les PID je vous tiens au courant

Tout est OK je ne peux juste pas faire le PID du BED car je n'ai pas define le PIDTEMPBED dans le Marlin mais c'est pas grave ça fait deja un problème de règler !  😄

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, OzeNzz a dit :

Purée j'ai changer le Cable USB car je n'avais pas celui d'origine j'ai prit un USB de meilleur qualité reinstaller le Driver et ça ne chauffe plus le défaut semble être resolu je vais essayer de faire les PID je vous tiens au courant

 

alors là je m'y attendez pas ! bien joué d'avoir testé un autre câble USB ... 

pense peut être a faire exorciser l'ancien 😉 (ou du moins le marquer comme problématique )

Mais reste vigilant car je me dit que l'explication du câble USB passe après une possible histoire de faux contacte selon comment on titille ( a l'insertion du câble USB ) la carte mère ...

Mais si cela fonctionne alors bonnes impressions

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...