Aller au contenu

Filament ABS

youle1

problème connexion usb

Messages recommandés

Salut tout le monde!

j'ai un petit (gros) soucis avec mon imprimante prusa i3 rework, elle n'est plus du tout reconnu par mon ordinateur...

Je m'explique, tout fonctionnait très bien jusqu’à ce que lors d'une impression, un des câbles du moteur d'extrudeur s'est rompu.

l'impression ne fonctionnant plus, je l'annule, j'enlève le fil et puis j’éteins l'imprimante avant de refaire la soudure qui a lâché.

En voulant tout rebrancher, je me rends compte que Repetier ne veut pas se connecter à l'imprimante, l'ordinateur ne détecte même plus que le port usb est branché... je vais voir dans le gestionnaire de périphériques et rien non plus, je vérifie le câble, les branchements et je me dis que j'ai du court-circuiter l'arduino parce que avant de voir qu'un câble était cassé, j'ai modifié le potentiomètre des polulus alors qu'elle était en marche. J'ai donc appuyé sur le bouton reset de l'arduino pour faire comme une nouvelle configuration. Mais ça n'a rien changé...

J'ai donc une arduino à priori "reseté" ; un câble nickel mais invisible pour l'ordinateur (même pas de mention "périphérique non reconnu" )

Pouvez vous m'aider parceque là je ne sais plus trop quoi faire...

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu un problème similaire et je croyais avoir cramé ma carte. En fait dans mon cas il s'agissait simplement de vis mal serrées sur le bornier d'alimentation de la carte. J'avais mis un paquet de temps avant d'identifier l'origine du problème...

Commence par vérifier ce truc simple. ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, je viens de vérifier, ça ne vient pas de là, j'ai testé l'alimentation et en plus tous les ventilateurs branchés sur la carte fonctionnent quand j'allume l'imprimante...

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bon j'ai trouvé, c'est en fait un de mes stepstick qui était mort et qui faisait un court circuit sur la carte, du coup elle ne r"pondait plus tout va bien maintenant!!!!

merci encore

a bientot

jules

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×