Aller au contenu

Anycubic Kobra 3 Combo

Ender 3 V2 Cm 4.2.2 Écran Noir


a45amg

Messages recommandés

Salut à tous,

Comme le titre l’indique, mon ender a chopé un écran noir.

Avant de créer le sujet je me suis attardé sur le forum pour chercher une éventuel solution et aucune a marché.

je tournai avec un firmware de Christophe depuis la chaîne YouTube de JSTECH depuis 8 mois sans problème.

Puis je démarre la bête et vlan!!!!écran noir.

j’ai bien un sd 4096, je teste différents firmwares de creality etc … seul l’écran se fait flascher bleu puis orange.

puis le flash de la CM rien ne se passe…

j’insiste que l’opération des 2 flash se font comme il se dois.

j’ai le ventilo de l’ hotend qui tourne, le bltouch allumer.

l’alimentation led verte allumer et carte mère led bleu allumer.

malheureusement je sais plus trop quoi faire….

quelqu’un a t’il une idée à cette écran noir de malheur 

Merci d’avance.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour @a45amg,

Avant d'investiguer plus loin il faudrait s'assurer que l'imprimante fonctionne. Car il semblerait de prime abord que seule l'écran soit HS.

Est-ce que tu as essayé d'envoyer des commandes Gcode avec un logiciel comme proterface à ton imprimante pour voir si elle répondait ?

Par exemple un simple G28.

Cela permettrait déjà de vérifier que la carte mère fonctionne, tout du moins en partie.

Modifié (le) par Pyroa
Lien vers le commentaire
Partager sur d’autres sites

Bonjour Pyroa,

non j’ai pas envoyé de commande depuis un logiciel j’ai jamais fait.

l’ecran peut être hs meme quand si durant sont flash il me donne bien les deux couleurs bleu et orange ?

Je vais faire des recherches de tuto concernant l’envoye de commande avec proterface ce soir et je tiendrais au jus de la situation.

merci.

La galere j’hésite presque à en racheter une autre😅

Lien vers le commentaire
Partager sur d’autres sites

il y a 6 minutes, a45amg a dit :

Bonjour Pyroa,

non j’ai pas envoyé de commande depuis un logiciel j’ai jamais fait.

l’ecran peut être hs meme quand si durant sont flash il me donne bien les deux couleurs bleu et orange ?

Je vais faire des recherches de tuto concernant l’envoye de commande avec proterface ce soir et je tiendrais au jus de la situation.

merci.

La galere j’hésite presque à en racheter une autre😅

Une autre quoi ? Imprimante ? pour ca ? Ca serait dommage !

Si tu la jette tu me dit je la récupères 😉 Je te file même un peu de sous !

Pour pronterface c'est assez simple, mais tu peux le faire avec ton slicer si celui-ci gère le GCode. Lequel utilises-tu ? cura ?

  • Haha 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Oui c est cura

Je viens de voir un tuto, ça l’air simple.

je teste pronterface ce soir, si jamais ça ne bouge pas ?

Merci je viens d’apprendre un peu plus.

mais sur que sans certitude je risque de m’en prendre une autre.

parfois tu dépense 100 balle et rien alors que si tu met 225 ta la machine complète 😂😂

Lien vers le commentaire
Partager sur d’autres sites

Le pilote CH340 a été installé ?

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Je viens de l’installer, détecter du coup.

j’ai remis un bou de filament dans mon détecteur de filament et c est rallumer….🤩 sauf bltouch

 

je vais flasher de nouveau le firmware que j’utilisais , pour être sur que tous marche correctement, je me sent mieux du coup, je croise les doigts.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...