Aller au contenu

Anycubic Kobra 3 Combo

Problème adherence FEP - Photon Ultra


Sidko

Messages recommandés

Bonjour

 

Je suis depuis le début de la semaine dans une phase de découverte des joies de l'impression 3D mais j'ai un problème depuis hier.

Lors de mes impressions, j'entends désormais un bruit que je qualifierait de décollement quand mon axe Z remonte, une partie de mes impressions reste collée sur le FEP. J'ai nettoyé ce dernier (car j'ai supposé que le problème se situe sur lui) et rien n'y fait.

 

Quelqu'un aurait-il une suggestion?

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

il y a 22 minutes, Sidko a dit :

Lors de mes impressions, j'entends désormais un bruit que je qualifierait de décollement quand mon axe Z remonte

C'est normal ! c'est le décollement de l'impression du FEP.

il y a 22 minutes, Sidko a dit :

J'ai nettoyé ce dernier (car j'ai supposé que le problème se situe sur lui) et rien n'y fait.

Il faut être très délicat pour ne pas rayer le FEP ( ne pas utiliser la spatule en plastique fournis mais plutôt une spatule en silicone comme utilisé en pâtisserie et éviter le Sopalain mais utiliser plutôt du micro fibre ou des mouchoirs ultra doux ... sinon cela va créer des rayures et augmenter l’adhérence du FEP et donc les ratés d'impressions ...)

 

Sinon comme tu débute je me permet de te renvoyer a une de mes réponses dans un sujet plus ou moins similaire

 

 

Tiens nous au jus, pense a mettre des photos et captures d’écrans de tes paramètres / évidage / ouvertures / supports ... sans oublier la résine utilisé et température de ton environnement d'impression ( voir aussi du FEP pour voir si il a pas déjà trop morflé ) 

 

Edit : aussi noter que l'antialiasing si tu l'active va probablement demander d'augmenter un poil le temps d'exposition des couches dite "normale" ( car l'anti aliasing vas réduire l'encrage et résistance des pointes des supports ) 

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

il y a 36 minutes, PPAC a dit :

 

Tiens nous au jus, pense a mettre des photos et captures d’écrans de tes paramètres / évidage / ouvertures / supports ... sans oublier la résine utilisé et température de ton environnement d'impression ( voir aussi du FEP pour voir si il a pas déjà trop morflé ) 

 

Edit : aussi noter que l'antialiasing si tu l'active va probablement demander d'augmenter un poil le temps d'exposition des couches dite "normale" ( car l'anti aliasing vas réduire l'encrage et résistance des pointes des supports ) 

Merci pour la réponse. Pour le sopalin, c'est trop tard, mais j'ai pas l'impression que le le FEP a morflé, je vois vraiment rien.

Aperçu de l’image

 

Pour les paramètres, voilà:

 

image.png.8712cd9571ca3fbd7f154b5e16143883.png

 

Pour les supports j'utilise des modèles présuportés que je renforce en mode un peu paranoïaque.

J'utilise de la résine anyccubic basique et la température... je dirais ambiante de Limoges en journée (soit une vingtaine de degrrès en ce moment)

Je comprends que le bruit c'est le décollement du FEP mais il était pas si bruyant ne serait-ce qu'hier. Si c'est juste une histoire de rajouter plus de supports, je peux avoir la main lourde. A noter que la première fois que c'est resté collé au fond depuis que j'entends le bruit, c'est la moitié des rafts qui est resté sur le FEP.

Modifié (le) par Sidko
Lien vers le commentaire
Partager sur d’autres sites

bonjour @Sidko

pourrais tu nous donner le nom de ton imprimante ?

désolé j'avais pas bien lu le titre du sujet  .........photon ultra 😜

cela nous permettrait de mieux cerner le problème .

et comme le dit @PPAC des photos seraient les bienvenues .

petit tableau d'anycubic sur les réglages préconisés pour ton ultra ( ton bottom exposure time semble sous évalué )

1549584675_photonultra.thumb.jpg.16d3dd0017685b4bcf95eabbb1c4d409.jpg

Modifié (le) par @pascal@91
Lien vers le commentaire
Partager sur d’autres sites

Merci beaucoup pour les réponses.

Dans le doute j'ai nettoyer une nouvelle fois à fond le bac et le FEP ce matin (en abandonnant le sopalin et en essayant des lingettes que j'avais sous la main) et en y allant un peu plus lourd sur les soutiens (j'avais identifié les pièces qui avaient le plus de mal).

Ce coup-ci l'impression a été réussie à 95% et seul un petit accessoire à eu un léger raté (probablement lié à un aléa plus qu'au soucis que j'avais hier)

Je note le réglages préconisés

pour la photo du FEP la revoilà (pas marché la dernière fois, désolé)

pour le reste, je vais devoir chercher comment les afficher sur l'imprimante ^^" (je découvre)

Je suis pas chez moi avant vendredi soir, donc je peux pas les envoyer avant ça (et je suis de facto en pause impression d'ici là)

encore merci pour les conseils

thumbnail_IMG20220917235452.jpg

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...