Aller au contenu

Filament ABS

syl20

Je n'imprime que les contours!

Messages recommandés

Bonjour, comme je l'évoquais dans la section freesculpt, j'ai un petit problème...

Je'ai modélisé un objet avec sketchup (version standard), je l'ai exporté en STL et j'ai voulu l'imprimer avec Cura.

Le problème est que lorsuqe je regarde dans Cura la simutation couche par couche je n'ai que les contours de mon solide, et c'est évidement ce que me sors mon imprimante.

Par contre, je prends le même fichier que j'imprime avec ReplicatorG (qui n'est pas top, très lent et peu paramétrable), mon objet sort plein et conforme à ma modélisation (mais en beaucoup moins beau que ce qu'il devrait être avec Cura).

J'ai passe mon fichier STL dans le logiciel netfab de réparation de fichier STL et cela ne change rien.

Alors aprés avoir tourné un moment dans les paramètres de Cura, je ne trouve pas de solution.

Je joins mon fichier si quelqu'un veut bien y jeter un oeil ou les deux... :D

Merci par avance et merci à Mat d'avoir fait le necessaire pour joindre du STL!

Partager ce message


Lien à poster
Partager sur d’autres sites

Au fait, j'ai le test avec un objet très simple comme un cube et cela me fait la même chose je n'ai que les contours et le dessous selon les paramètre mais aucun remplissage/ infill ni de couche supérieure...

Partager ce message


Lien à poster
Partager sur d’autres sites

Repetier me dis que ton objet n'est pas "manifold" c'est à dire qu'il présente des failles (au niveau des charnières) et donc n'est pas "étanche". Il n'est donc pas interprété comme un solide. C'est très probablement la raison pour laquelle le tranchage est aléatoire. --> il te faut soit réparer le fichier stl en "bouchant les trous" (avec Meshmixer par exemple), soit refaire ton dessin proprement (probablement le plus simple et le plus efficace).

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse Scarou,

je vais essayer de redessiner la branche, mais je ne suis qu'a moitié convaincu car j'ai fait le test avec un cube tout bête et donc théoriquement étanche et je rencontrais le même problème.

Ha c'est un passe temps complexe l'impression 3d...

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait, après de multiples essais avec des fichiers stl de qualité, je me suis rendu compte que c'est Cura qui plantait.

Après désinstallation et réinstallation , tout est rentré dans l'ordre et j'ai le remplissage e mes fichiers même s'il y a quelques défauts de design.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×