Aller au contenu

Anycubic Kobra 3 Combo

Flashforge Adventurer 4 - Problème de température avec le raft


kioub

Messages recommandés

Bonjour,

Je débute avec une Adventurer 4 et le logiciel FlashPrint.

Lorsque je lance une impression, la consigne de température (que je peux lire sur l'écran de l'imprimante) est à 240°C et la buse commence à chauffer. Une fois la température atteinte, la buse descend pour imprimer le raft et c'est à ce moment que la consigne de température passe à 0°C. Heureusement je peux changer la consigne durant l'impression sur l'imprimante mais ce n'est pas normal. Le reste de l'impression se passe sans aucun problème.

Quelques remarques :
- l'imprimante et le logiciel sont à jour,
- aucun problème d'impression si je n'imprime pas de Raft,
- dans le logiciel, j'ai mis les réglages d'usine.
- j'ai, aussi, remis les réglages d'usine sur l'imprimante.

J'ai l'impression que c'est le logiciel qui envoie un programme qui n'est pas correct mais dans ce cas je ne devrais pas être le seul à avoir ce problème.
Autre chose. Dans le logiciel il est possible de demander à l'imprimante de faire une pause au bout d'un certain nombre de couches. Mon imprimante ne s'est jamais arrêtée.

Si quelqu'un a des pistes pour m'aider... Merci d'avance,

Mathieu

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Vraisemblablement un problème de paramétrage de FlashPrint.

Regarde les différents paramètre concernant le raft et si tu peux choisir une température différente de celle du reste de l'impression.

L'examen du Gcode devrait révéler le problème.

Essaie avec un autre trancheur.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour et merci pour votre aide,

Je n'ai rien trouvé dans les paramètres.
Je peux regarder le Gcode mais il faut que j'apprenne à le lire (j'ai mis un de mes fichier en PJ).
On m'a déjà conseillé d'utiliser un autre trancheur mais comme Flashprint est le logiciel qui va avec l'imprimante je pensais qu'il marcherait bien.

 

Couvercle.rar

Lien vers le commentaire
Partager sur d’autres sites

@kioub

Dans ton fichier dont voici un extrait:

;fill_pattern: hexagon
;base_print_speed: 50
;travel_speed: 100
;platform_temperature: 105
;right_extruder_temperature_raft0: 245
;right_extruder_temperature_reset:
;left_extruder_temperature_reset:
;start gcode
M118 X38.63 Y28.96 Z14.30 T0
M140 S105 T0
M104 S245 T0

M104 S0 T1
M107
G90

Tu as la commande (en rouge et gras) qui doit être responsable de la mise à 0 de la température. Maintenant je ne saurais pas te dire où dans ton logiciel cette valeur peut être déterminée.

J'invoque donc  @divers et  @Ironblue qui je crois utilisent ce logiciel et qui sauront te renseigner. Je suis arrivé pour ma part à l'extemité de mes compétences !

A+

Lien vers le commentaire
Partager sur d’autres sites

Merci,

M104 S0 T1 signifie : mettre la température de la deuxième buse à 0°c ? En tout cas mon imprimante n'a qu'une buse.

Ce que je ne comprends pas, c'est que je suis le seul à avoir ce problème. Si c'est un problème dans les paramètres, le bouton 'Réglages Usine' devrait régler le problème mais ça n'est pas le cas.

Lien vers le commentaire
Partager sur d’autres sites

  • Julien changed the title to Flashforge Adventurer 4 - Problème de température avec le raft

tu n'aurais pas jouer malencontreusement avec le Module de commande qui permet de bricoler les températures suivant les couches. Tu devrais vérifier cette partie que je laisse d'origine.

flashforge.JPG.4634a01ab8e7222ee7d9bedb0d4c6d72.JPG

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Si j'ai joué avec ce module mais depuis j'ai remis les paramètres d'usine. En plus, j'utilise l'imprimante depuis plusieurs ordinateurs qui sont sur le même réseau et je rencontre le même problème même sur un ordinateur avec le logiciel qui vient d'être installé.

Ce pourrait-il qu'il y ait un paramètre dans l'imprimante qui a été changé. Franchement, je suis perdu...

 

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Il y a peut-être une coquille sur la nouvelle version du slicer ou de la bécane. Je ne sais pas s'il est facile de revernir en arrière, je n'ai jamais essayé.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...