Aller au contenu

Anycubic Kobra 3 Combo

ANET ET4+ : Problème d'axe Z trop haut lors de l'impression


Messages recommandés

Bonjour, j'ai récémment récuperé une ANET ET4+ (celle avec le cpteur de plateau) et j'ai flashé Marlin 2.0 dessus ! Jusqu'ici tout va bien, le capteur fonctionne, la buse s'arrete à la bonne hauteur lors du Home mais lorsque je tente d'imprimer, la buse remonte d'à peu près 0.3mm après l'auto home d'avant impression et du coup l'impression commence dans le vide et ça part en spaghettis ! Si vous avez des pistes je suis preneur !! 🙂

Bonne journée à vous ! 

Modifié (le) par Senso98
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

il y a 22 minutes, Senso98 a dit :

la buse remonte de quelques millimètres, à peu près 0.3

0.3 ,ça fait pas quelques millimètres ...

 

 

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Est-ce que tu peux donner des réponses à ton précédent sujet resté en suspend et directement lié à ton nouveau souci? (version de Marlin utilisé? sources? comment as-tu solution ton problème de détection?...)

Est-ce que tu peux fournir ton Gcode de démarrage ainsi que la valeur de M206 (décalage d'origine)?

Lien vers le commentaire
Partager sur d’autres sites

Salut @pommeverte, désolé j'ai oublié de repondre sur mon précedent sujet, c'est fait !

Voici mon GCODE de démarrage sur Cura

G28 ;Home

G1 Z15.0 F2000 ;Move the platform

 

Pour la commande M206 je fais ça dans l'heure ! 🙂

Merci !!!

voici le résultat de la commande M206 : 

Connecting...
Printer is now online.
>>> M206
SENDING:M206
M206 X0.00 Y0.00 Z-1.10
ok P7 B3

Lien vers le commentaire
Partager sur d’autres sites

Salut,

il y a une heure, Senso98 a dit :

désolé j'ai oublié de répondre sur mon précédent sujet, c'est fait !

merci.

Le M206 Z-1.10, c'est la valeur que tu as choisie ou c'est à l'insu de ton plein gré 🥴? Si c'est la 2nde option, alors mets la à 0 (M206 Z0 puis bouton sauvegarde ou M500).

As-tu pensé à initialiser l'eeprom après le flashage du firmware (pas la version bugfix si possible 😉)?

 

Modifié (le) par pommeverte
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...