Aller au contenu

Anycubic Kobra 3 Combo

V400 ne s’allume plus


Jeff8

Messages recommandés

Salut tout le monde.

Suite à la dernière mise à jour klipper je lance un print et en plein milieu l’imprimante s’arrête…. 

Je reallume l’imprimante et là le speederpad n’est plus alimenté ni la carte mère (pas de logo allumé, pas de ventilateur ni de led)

A l’ouverture du capot, tout semble ok. 
Je mesure 24V en sortie de l’alimentation, en sortie du MOSFET et 24V en bout de nappe … tant que je ne branche pas la carte mère … si je la branche je tombe à 3V … si je débranche tout les cosses ça change rien, si je retire les 4 drivers la tension monte à 7V et le ventillo tourne faiblement …

Je suppose que la Carte mère est foutue….
@Guilouz et @Motard Geek
pensez vous que le diagnostic est bon ?

Si je change de carte mère je vois que @Guilouz à mis des fichiers pour la configuration d’une bigtreetech  Et j’ai quelques questions :

@Guilouz précise qu’elle est plus robuste etc dans « Tout sur la FLSUn et poste le schéma «  Merci à toi mais je me demande: Faut t’il changer aussi les drivers et pour lesquels ? (Je m’y connais spas là dessus)

c’était une Robin Nano 2.1 , je suppose qu’une 3.0 est trop différente ou c’est compatible ? Je ne trouve que des 2 avec un gros délai ou des 3 disponibles de suite

Merci pour vos réponses 

 

IMG_1046.jpeg


ne pas répondre 

 il y a toutes les réponses et les liens entre le forum et Guithub 

merci 😉

Modifié (le) par Jeff8
Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Hello ,

Après l’installation d’une nouvelle carte mère BTT … même problème.

L’écran ne s’allume pas et même le ventilateur des drivers ne démarre pas…. Même si je débranche tout… drivers compris 

Entre la carte mère et l’alimentation il y a un MOSFET pour alimenter le plateau chauffant et la sonde du plateau …  je débranche ces 2 éléments pour uniquement dédier l’alimentation à ma nouvelle carte mère et même problème .

pourtant j’ai bien 24V qui arrivent à la carte mère ….

@Guilouz. @Motard Geek
 Vous pouvez m’aider ? Il est cher le cale porte flsun 😩

Modifié (le) par Jeff8
  • Confus 1
Lien vers le commentaire
Partager sur d’autres sites

  • 5 months later...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...