Aller au contenu

Filament ABS

TiBt1

Problème premier démarrage

Messages recommandés

Bonjour à tous,

Nouveau propriétaire d'une Discoeasy200 j'ai voulu commencer la configuration de l'imprimante après l'avoir monté.

J'utilise donc Dagom'App qui propose 3 fonctions :

- une impression parfaite => rien ne se passe la fenêtre m'indique que l'imprimante est en mouvement alors qu'elle ne bouge pas

- je donne de nouveau pouvoirs => la mise à jour du firmware semble bien se passer

- restaurer les paramètres usine => rien ne se passe

Pour résumer mon imprimante n'a JAMAIS bougé depuis que je l'ai monté...

Avez-vous des idées?

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui, Dagom'App voit bien l'imprimante.
 
Après analyse, il semblerait que la sonde de température pose problème :
 
Error:MINTEMP triggered, system stopped! Heater_ID: 0
[ERROR] Error:MINTEMP triggered, system stopped! Heater_ID: 0
 
Error:Printer halted. kill() called!
[ERROR] Error:Printer halted. kill() called!
Modifié (le) par TiBt1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour j'ai reçu également mon imprimante cette semaine cependant rien ne bouge comme @Tibt1 sauf que sur Pronterface j'ai un message similaire 

 

Error:MAXTEMP triggered, system stopped! Heater_ID: 0
[ERROR] Error:MAXTEMP triggered, system stopped! Heater_ID: 0

Error:Printer halted. kill() called!
[ERROR] Error:Printer halted. kill() called!

Avez-vous une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@Saturne, si tu peux débranche le connecteur de la sonde de température et mesure son impédance (perso j'ai mesuré une impédance infinie, ce qui n'est pas normal).

J'ai contacté Dagoma, j'attend leur retour.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 44 minutes, TiBt1 a dit :

Il me semble avoir lu dans la notice de montage que démonter la tête annule toute garantie...

pour ça que je regarde bien les câbles pour voir si il y en aurait un de dénudé et causerais un faux contact mais je ne l'ouvre pas.

J'ai donc apres avoir fait de multiples redémarages et avoir eu de faux espoirs (le ventilateur qui se lance une fois sur 10), contacté dagoma. On verra bien.

Modifié (le) par saturne

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour information, après échange de la tête d'impression, la sonde de température n'est plus en défaut.

Par contre j'ai maintenant un nouveau problème avec les moteurs de l'axe Z qui ne tournent pas sans que je les aides, comme s'ils n'avaient pas assez de force pour bouger...

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...