Aller au contenu

GO Print

Messages recommandés

Bonjour, j'ai une Alfawise u30 pro modifié avec une SKR 1.4 et un btt tft35 e3 mais j'ai des soucis au niveau de Marlin première compilation que j'ai fais le 3dtouch ne déploi pas l'aiguille sauf a l'allumage de l'imprimante ou elle tchek le 3dtouch. De ce fait j'ai recompiler avec la version endstop sans le 3d touch le home ce fais nickel par contre quand je lance mon impression elle fais bien son home des 3 axes et chauffe bien le plateau et la buse mais arrivé a température elle ne fais plus rien elle plante complètement plus possible d'utiliser le tactile de l'écran n'y rien il faut que j’éteins l’alimentation et ré-allume pour qu'elle ne soit plus en plantage mais impossible de lancer une impression. Pourriez me donner un petit coup de main pour la faire fonctionner sa fais 1 mois que je suis dessus sans succès. Merci a qui voudra bien m'aider. Cordialement

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, J'ai installé une SKR v1.4 avec un TFT35 E3 V3.0 et impossible d'imprimer quand je lance l'impression le plateau et la buse chauffe bien et ensuite elle fais son homing impeccable aussi mais ensuite l'imprimante plante plus moyen de faire aller la tactile n'y rien je suis obligé de la redémarrer mais elle me fais sa a chaque fois du coup impossible a imprimer. Pourriez vous m'aider svp je suis désespérer

Lien vers le commentaire
Partager sur d’autres sites

Salut @Deflee

Il me semble avoir déja vu ton sujet.... Si tu n'as pas de réponse, interroge toi sur ta question.

Tu n'indiques pas la marque ni le modèle de ton imprimante. Donne plus de détails...  Tu as installé un nouveau firmware ? lequel ? Est-ce qu'elle a fonctionné après les changements que tu as faits? Personne n'est devin et tu es le seul à connaitre les modifications faites. On est pas à côté de la machine ... Redémarrer ne règle rien ? Pas de message à l'écran ? tu imprimes à partir d'unne carte SD ? tu peux faire bouger tes axes à partir de l'écran ? Aide-toi (donnes des infos), le forum t'aidera ...

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)

C'est une Alfawise u30pro avec carte mère SKR V1.4 et un TFT35 E3 V3.  C'est un firmware marlin que j'ai compiler oui je peux bouger les axes avec l'écran je peux faire le home aussi. J'ai reussi a trouver c'est parce que j'utilisais la fente sd de l'ecran mais avec la micro sd de la carte mère sa passe sauf que maintenant l'imprimante dépasse les limites que j'ai fixé c'est a dire 220x220 pour le plateau elle va plus loin et me fais sauter la courroie. Merci d'avoir pris le temps de me répondre c'est gentil

Modifié (le) par Deflee
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Lorenzo78 a dit :

Double post ?

Ça ne l'est plus, j'ai fusionné les deux interventions 😉

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Lorenzo78 merci pour ta réponse, voila j'ai tout recommencé depuis le début j'ai régler mon soucis même niveau leveling manuel sa fonctionne nickel par contre nouveau soucis maintenant quand je met la carte SD dans le lecteur je précise de la carte mère et bien sa plante et me met comme message "Printer halted. Kill() called!  

Saurais tu toi ou quelqu'un d'autre d'ou pourrais éventuellement venir le soucis, enfin sa peux peut être décrire plusieurs problème mais je ne sais pas comment faire pour l'identifier si on peux aller lire un journal d'erreurs quelque part dans la carte mère ou dans l’écran, je ne sais pas du tout je cherche sur internet mais sans succès. Merci

J'ai eu une idée de me connecter avec Pronterface voir si il y a des messages d'erreurs et effectivement je trouve comme erreur: Connecting...
DIGIPOTS Loading
DIGIPOTS Loaded
DIGIPOTS Loading
DIGIPOTS Loaded
echo:V83 stored settings retrieved (683 bytes; crc 57272)
Testing X connection... Error: All LOW
Testing Y connection... Error: All LOW
Testing Z connection... Error: All LOW
Testing E connection... Error: All LOW
echo:No SD card
Printer is now online.

Lien vers le commentaire
Partager sur d’autres sites

SENDING:M122
axis:pwm_scale/curr_scale|flags|warncount
        X    Y    Z    E
Enabled        false    false    false    false
Set current    580    580    580    650
RMS current    994    994    994    1160
MAX current    1402    1402    1402    1636
Run current    17/31    17/31    17/31    20/31
Hold current    8/31    8/31    8/31    10/31
CS actual    0/31    0/31    0/31    0/31
PWM scale
vsense        0=.325    0=.325    0=.325    0=.325
stealthChop    false    false    false    false
msteps        256    256    256    256
interp        false    false    false    false
tstep        0    0    0    0
PWM thresh.    1581    1581    10541    4302
[mm/s]        100    100    3    30
OT prewarn    false    false    false    false
triggered
 OTP        false    false    false    false
pwm scale sum    0    0    0    0
pwm scale auto    0    0    0    0
pwm offset auto    0    0    0    0
pwm grad auto    0    0    0    0
off time    0    0    0    0
blank time    16    16    16    16
hysteresis
 -end        -3    -3    -3    -3
 -start        1    1    1    1
Stallguard thrs
uStep count    0    0    0    0
DRVSTATUS    X    Y    Z    E
sg_result
stst        *    *    *    *
olb
ola
s2gb
s2ga
otpw
ot
157C
150C
143C
120C
s2vsa
s2vsb
Driver registers:
        X    0x00:00:00:00     Bad response!
        Y    0x00:00:00:00     Bad response!
        Z    0x00:00:00:00     Bad response!
        E    0x00:00:00:00     Bad response!
Testing X connection... Error: All LOW
Testing Y connection... Error: All LOW
Testing Z connection... Error: All LOW
Testing E connection... Error: All LOW

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Apparemment, les pilotes des moteurs ne communiquent pas avec le microcontrôleur. As-tu correctement placé les cavaliers sous les pilotes? (image de gauche)

Citation

UART.jpg.b1d815532ee113a6b613cedd704f9a23.jpg

Est-ce que tu pourrais fournir tes fichiers configuration.h et configuration_adv.h?

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...