Aller au contenu

Filament ABS

Silomar

Pb décalage axe y et température de buse

Recommended Posts

Salut à tous, acquéreur récent d'une discoeasy 200 avec écran, j'ai un gros problème avec les impressions, je m'explique:

Dès la calibration de l'imprimante avec dagom'app j'ai remarquer que les couches se décalait successivement sur l'axe y formant un pâté informe, pensant que c'était dû aux réglages de départ je tente ensuite d'imprimer le fameux porte clé, et là même résultat... De plus la pièce se décolle avant la fin de l'impression et se colle à la buse..

Pensant que c'est dû à la température de la buse je vérifie sur cura, il notifie 205° pour du filo 3D or sur mon écran il se règle automatiquement sur 215°, je redémarre l'impression en modifiant manuellement sur l'écran la température à 190° et là même problème, il se remet auto en 215°

J'ai bien essayé de resserrer la courroie de buse et de rotationner mes pièces de 90° sur cura, le problème du décalage sur axe y persiste. Et je n'ai aucune piste pour le décollage des pièces et la température...

En espérant que quelqu'un est une soluc'

Partager ce message


Lien à poster
Partager sur d’autres sites

Ta première couche est dans doute trop peu écrasée sur le plateau, il faut que tu augmentes l'offset (par ex. change -0.60 en -0.90) pour que la tête soit plus proche du plateau et que la matière s'y accroche. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @Silomar,

Si je te suis bien, tu as plusieurs problèmes. Ton décollement de pièce, c'est ton offset qui est mal réglé. Il est trop haut. Pour les décalages des couches en Y, c'est ton plateau qui a un problème de mobilité. Si tu n'y a rien modifié, il faut vérifier qu'il est bien monté sur ses supports, qu'il coulisse bien (il arrive que certains roulements soient mauvais ou qu'au montage, ils soient pas bien alignés), que la courroie soit bien tendue et alignée, que les branchements du moteurs soient bons.... Quand à la différence de température entre CbD et ton écran, regarde ce topic, je pense que c'est normal...

En espérant t'avoir aidé.....

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ou de l'accroche qui ne tient pas, ce qui fait que les premières couches se transforment en pâté en bougeant sur le plateau auquel elles n'adhèrent pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×