Aller au contenu

GO Print

FLSUN v400 : Reboot / odeur de brulé


vodka90

Messages recommandés

Bonjour,

 

Je possède une FLSUN V400 depuis maintenant 8 mois. Hier, en cours d'impression, la buse est restée figée avec un message sur le Speeder Pd indiquant qu'elle avait rebooté. Surtout il y avait une odeur de circuit imprimé brulé ...

Bref rien de bon. Apres une nouvelle tentative d'impression, l'imprimante a de suite rebooté et n'a plus jamais redémarrée.

J'ai donc démonté les 8 vis du plateau chauffant et grâce a l'odeur j'ai trouvé l'origine de la panne qui se situe sur une petite plaquette électronique du coté droit. Il s'agit d'une plaquette reliant l'alimentation avec le plateau et la carte mère.

Sur celle-ci comme vous pouvez le voir, j'ai trouvé une mauvaise soudure ! Je l'ai donc refait et l'imprimante est repartie.... Toutefois il reste un defaut sur la plaquette car il n'y a pas assez de surface de contact. Et je pense que cela va recommencer dans quelques temps. J'ai ouvert un SAV sur le site ou je l'ai achetée dans l'espoir de faire fonctionner la garantie...

Mais voila, c'est un petit post pour donner un peu d'info si un jour, une personne se trouve dans la meme situation.

 

Merci à tous. 

 

 

Capture d'écran 2024-03-31 120707.png

Capture d'écran 2024-03-31 120816.png

Lien vers le commentaire
Partager sur d’autres sites

Ce n'est pas évident à voir, mais je pense que tu as fait face à une soudure froide. De plus on peut voir que la soudure d'origine ne recouvrait qu'un tiers de la pastille.

A mon avis, si tu as refais la soudure dans les règles de l'art avec du flux ou un étain à âme décapante, tu n'as plus de souci à te faire sur celle-ci. Inspecte plutôt toutes les autres soudures de la machine, surtout les soudures manuelles.

J'ai déjà vécu ça sur un chargeur usb allume-cigare. La bobine du DC-DC stepdown avait une soudure froide et le chargeur chargeait par intermittence. Le problème c'est qu'une disruption de contact électrique sur une bobine en charge entraine une brusque élévation de tension (et un arc électrique). J'aurais pu griller mon téléphone ou foutre le feu à ma caisse en pleine vacances, merci les chinois. Depuis j'ouvre systématiquement tous les circuits provenant de source non reconnues et j'inspecte toutes les soudures. Je suis tombé une fois sur une alim 24V dont une vis se baladait dedans, pourtant il n'en manquait aucune...

EDIT: Pardon ce n'était même pas une soudure froide, c'était pire...

Capturedcran2024-04-01115729.thumb.jpg.0b07fa296d7af0c9cac2597cc4a625ba.jpg

Modifié (le) par Kachidoki
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...