Aller au contenu

Anycubic Kobra 3 Combo

Probleme impression avec ender3 pro


Messages recommandés

Bonjour

 

J'ai un ender 3 pro que je viens de racheter j'en possédé un pendant plusieurs année.

J'ai la dernière carte 4.2.7 mon probleme et que lorsque j'imprime des fichier assez long au bout de plusieurs heure mon imprimante se décale. j'ai remis la carte d'origine et le problème est identique.

j'ai réussi a faire des impression qui durais 1h30 mais qui n'était pas très haute en taille.

j'utilise cura

Quelqu'un à une idée.

merci pour votre soutient

Lien vers le commentaire
Partager sur d’autres sites

Dans quel sens  elle se décale ? 

A mon avis, tu as un drivers ou moteur qui chauffe, voir plusieurs.. 

Lien vers le commentaire
Partager sur d’autres sites

dans les trois axes j'ai l'impression  mais ça serait bizarre que j'ai les 3 moteur hs. concernant les driver vu que j'ai changer la carte et que le problème et le même je penserais au moteur ou un blocage que j'ai pas vu mais j'y crois pas trop car c'est toujours vers les 3 heures d'impression.

mais si c'est les moteurs qui chauffes au bout de 1h30 2 h je devrais avoirs le problème

as tu d'autre idées que je pourrais contrôler.

merci pour ta réponse 

hier j'avais l'impression que le blocage se faisait en x  vu que le chariot imprimer a droit de mon impression et avant en z la j'ai vu que l'axe x était plus parallèle au plateau

Lien vers le commentaire
Partager sur d’autres sites

oui mais avec 2 cartes différentes j'ai les même problème donc je ne pense pas a la cartes. par contre j'utilise pour la première vois du pla+ et je suis en température a 230 afin d'éviter que la buse se bouse et vitesse d'impression 50

alors je corrige mes fautes 

bouse-->bouge

vois-->fois

Lien vers le commentaire
Partager sur d’autres sites

il y a 55 minutes, Taz26240 a dit :

dans les trois axes j'ai l'impression  mais ça serait bizarre que j'ai les 3 moteur hs. concernant les driver vu que j'ai changer la carte et que le problème et le même je penserais au moteur ou un blocage que j'ai pas vu mais j'y crois pas trop car c'est toujours vers les 3 heures d'impression.

mais si c'est les moteurs qui chauffes au bout de 1h30 2 h je devrais avoirs le problème

as tu d'autre idées que je pourrais contrôler.

merci pour ta réponse 

hier j'avais l'impression que le blocage se faisait en x  vu que le chariot imprimer a droit de mon impression et avant en z la j'ai vu que l'axe x était plus parallèle au plateau

Tu as changé la carte, mais les drivers ?  De toute façon, il est facile de voir en impression si tes moteurs chauffent. Il suffit de poser la main dessus. 

Lien vers le commentaire
Partager sur d’autres sites

oui effectivement c'est le test que je vais faire. quand tu parle de drivers tu entends quoi par la car pour moi ils sont dans la carte.

est ce que cela peut venir de cura j'utilise la version 5. 

avec ma première ender 3 pro aucun souci j'ai imprimé et imprimé pendant des heures et des heures d'affilé.

je pense que je vais revérifier le montage de l'imprimante car ce n'est pas qui l'ai monté

sinon le firmawre de la carte peut il être en cause. avez vous un firmware pour la carte 4.2.7 qui serait fiable.

Lien vers le commentaire
Partager sur d’autres sites

Ce sont des drivers soudés  ? Ben là,  y a pas grand-chose à faire. 

Et ton alimentation ? Pas de tension cheloue ? 

Lien vers le commentaire
Partager sur d’autres sites

Pour les courroies elles me semblent bien tendu et si elles étaient trop tendu j'aurais un problème tout de suite et pas au bout de 3heures peut être que je me trompe si on peut me confirmer.

Concernant mon alimentation il faut que je test

j 'ai remis la carte version 4.2.7, J'ai vérifie qu'aucun câble ne viennent bloquer le fonctionnement j'ai rerégler la vis sans fin

au niveau du soft j'ai repris las param de cura sans rien modifier 2h de différence

je teste et vous dit si vous avez d'autre piste je suis preneur.

Encore un merci de votre soutient

Lien vers le commentaire
Partager sur d’autres sites

il y a 34 minutes, Taz26240 a dit :

Pour les courroies elles me semblent bien tendu et si elles étaient trop tendu j'aurais un problème tout de suite et pas au bout de 3heures

Non c'est surtout si elles étaient trop détendu, un cran pourrait sauter de temps en temps ce qui expliquerait le décalage.

Tu as bien vérifié que le ventilo de la CM tournait ?

Lien vers le commentaire
Partager sur d’autres sites

Salut

pour le moment juste en ayant regler la vis sans fin et revenir sur les parametre de base cura chauffe a 205 au lieu de 235 car pla+ ca fait 1H35 que j imprime.

 

Lien vers le commentaire
Partager sur d’autres sites

Bon voila le petit retour hier mon impression c'est imprimé jusqu'à 96% après mon impression c'est décollé 😭.

je pense que le problème venait d'un paramètre que j'ai du modifier dans cura.4h d'impression au lieu de 6h et j'ai l'impression que mon impression est de meilleur qualité

je reteste ce soir.

Merci encore de votre soutient et je vies tient au courant si cela a fonctionné.

bonne journée.😉 

20240514_075306.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour A tous 

Bon voila mon impression c'est terminée sans souci😁 donc je pense que cela venait des paramètres cura. je penses savoir lequel il faut justes que je vous retrouves le nom mais il y a un lien avec le Z.

 

en tout cas je vais refaire une impression et je tiens a vous remercier pour le temps consacre à mon problème.

MERCI😃

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...