Aller au contenu

Filament ABS

DD91

axe X prusa i3 pro b

Messages recommandés

Bonjour a tous

Voila je suis nouveau sur ll'impression en 3D et les problemes commencent.... 

Donc je monte l'imprimante en environ 9h et je la met en service.

Je regle la tension de la courroie du plateau axe y (impec ca coulisse bien)

Gros réglage sur l'axe Z et ses deux moteurs (c'est bon ca monte en meme temps)

Et la probleme l'axe X lors d'un auto home part vers la droite au lieu de la gauche. Si jamais je maintient le capteur fin de course ou si j'appuie sur le capteur lors du déplacement ca s'arrête normalement

Comment faire pour que ca tourne sdans le bon sens?  Inversion fils, firmware ?

 

Je vous remercie d'avance :D

Partager ce message


Lien à poster
Partager sur d’autres sites

@gisclace, peux-tu déplacer le thread dans le sf GT stp ? Merci. :) On prendra bien soin du monsieur. :P 

 

Concernant ton souci, @DD91, une mise à jour du firmware s'impose. Inverser les fils ne fonctionnera pas vu que le connecteur JST possède un détrompeur. De plus, je te déconseille de procéder de cette façon, afin de conserver un câblage cohérent. 

Pour le firmware ça se passe par ici : 

 

Et pour la modification de la direction de l'axe X, une fois que tu as ton firmware chargé dans Arduino, va sur l'onglet Configuration.h, cherche la ligne #define INVERT_X_DIR et inverse sa valeur. Si true ==> false. Si false ==> true. :) 

 

Édit modération : déplacement fait (et rien ne vaut une bonne pince coupante)

Modifié (le) par gisclace

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour :D

déjà merci pour vos réponses rapide c'est super 

donc si j'ai bien compris via mon pc je branche l'imprimante et je la laisse s'installer au niveau pilote 

ensuite je vais rechercher le fichier qui correspond à ma machine a savoir  Firmware for I3 pro&proB   Marlin-PI3_Pro_B.zip

et via l'appli arduino je téléverse dans la carte de l'imprimante 

par contre l'onglet configuration va apparaître après ou pas car la sans rien de branché je ne le vois pas?

et désolé pour le mauvais emplacement de mon post :)

Partager ce message


Lien à poster
Partager sur d’autres sites

T'en fais pas pour l'emplacement du post, c'est vite réparé. :) A l'avenir, quand ça concerne ta GT, poste donc dans ce forum-ci. :)

Pour la procédure, c'est bien ça. A ceci près que tu dois impérativement employer Arduino 1.0.1. Pour les drivers, installe ceux qui sont fournis avec Arduino, parce que ceux fournis par GEEETech cédlamert ne fonctionnent pas. :) 

Par "onglet", en fait c'est un fichier de conf. Configuration.h. Juste que quand, avec Arduino, tu auras ouvert le fichier Marlin.ino, tous les fichiers de ce projet seront loadés dans l'interface d'Arduino...sous forme d'onglets. :P 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

d'accord je vais essayer demain si j'ai le temps faut que je trouve la version 1.0.1 car la j'ai 1.6.12

pour l'onglet j'ai vu oui en fait je n'avais pas deziper le fichier donc ils n'apparaissait pas 

OK pour les drivers ce sera fait quand je l'allumerai 

par contre question bête pour téléverse il faut que l'imprimante soir Hors Tension je suppose? 

pour le type de carte a savoir   Arduino Mega 2560  c'est bien la carte blanche ou la rouge?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la connexion à Arduino etc, ceci te sera d'une grande utilité : 

 

L'imprimante peut être sous tension lors du téléversement, ça ne pose pas de soucis outre mesure. Le type de carte est renseigné dans le tuto que je viens d'écrire, c'est une Mega 2560. C'est la carte du dessous, chez toi. La carte du dessus, je pense que ça doit être une RAMPS. J'ai la Pro C, équipée d'une GT2560 qui rassemble les deux en une seule. Ça prend moins de place, c'est beau, mais si ça grille, tout doit être remplacé. *gloups* :) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui, ça c'est une GT 2560. C'est la board tout-en-un dont je te parlais dans mon message précédent. Comme tu parlais de carte rouge, je pensais que tu avais un setup comme celui-ci : 

Résultat de recherche d'images pour "mega ramps arduino"

Au temps pour moi, donc. Désolé si je t'ai induit en erreur. Ceci dit au niveau d'Arduino, aucune différence. La GT2560 a été conçue pour être compatible avec la Mega. :) 

Modifié (le) par Chris V.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 36 minutes, DD91 a dit :

hello 

 

ca y est les axes sont dans le bon sens merci à toi ;)

par contre je n'arrive a rien imprimer... depuis cura j'ai exporter sur une carte mais ca me dit no sd card et l'imprimante n'est pas reconnue sur le pc...

Mon conseil : n'utilise pas la liaison avec le PC pour imprimer. Prend une carte SD, met ton gcode dedans et ensuite imprime à partir de l'imprimante en utilisant l'écran LCD. Bien souvent la liaison USB pose des problèmes et l'impression à partir d'un PC est loin d'être temps réel donc ça peut engendrer des soucis avec l'impression.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai déjà rencontré le souci avec une carte SDHC. Utiliser une carte SD "simple" m'a permis de contourner le souci. Vérifie chez toi que ce soit formaté en FAT ou FAT32. Je pense que le LCD ne doit pas trop aimer le NTFS, l'exFAT, etc.

Partager ce message


Lien à poster
Partager sur d’autres sites

alors je reviens vers vous pour la suite de mes premiers pas sur prusa 

- donc l'axe X est OK ça y est 

- le plateau est réglé pour faire passé une feuille de papier dessous ça no problème 

- il faut que je rachète une courroie pour le plateau mais ça rien de méchant pour le moment 

pour ce qui pèche:

- la carte SD rien à faire ça fonctionne pas (format fat 32 , carte de 32 MO, 512, 1Go rien à faire   

- pour ce qui est de l'impression la aussi ça pose problème je m'explique 

impossible de faire reconnaître l'imprimante par Cura par contre avec repetier pas de soucis elle est reconnu de suite et j'arrive a lancer une impression

l'imprimante se met en place commence à imprimer et la c'est le drame, le filament ne se déroule pas alors que l'extrudeur tourne dans le bon sens par contre pour la 3 eme impression j'ai légèrement poussé sur le fil pour arriver a faire cette pièce (qui par ailleurs à été interrompu 29 minutes avant la fin car il n'y avait plus d'extrusion et j'ai retrouver le fil dans l’état de la photo jointe

j'ai eut le droit aussi à la buse complètement bouché que j'ai réussi à déboucher avec le système D avant de faire la pièce 2 et 3 

donc je ne sait pas quoi faire pour l'extrudeur ni comment régler le problème 

premiere impression.jpg

2eme et troisieme.jpg

3 eme.jpg

fil qui se bloque.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, 

Le filament fournit est vraiment pas top. 

Par contre je te conseille avant de vouloir imprimer de calibrer ton extrudeur, ça te permettra de voir les éventuels problèmes et aussi de t'assurer que la bonne quantité de matière sort. 

Ce soir je remet la main sur le lien qui permet de régler ça (tu iras peut-être plus vite en faisant une recherche) 

Cordialement 

Partager ce message


Lien à poster
Partager sur d’autres sites

@DD91 : Oublie le PLA fournis avec c'est une daube, mais effectivement il vaut mieux commencer à 200°C pour être sûr que ça extrude.  Une petite calibration de l'extrudeur va aussi être nécessaire comme le dit Koony.

Partager ce message


Lien à poster
Partager sur d’autres sites

bon y a du progrès avec du pla que j'ai acheté et qui est différent de celui donné avec 

bon toujours le même problème je suis obligé de pousser moi même le plastique pour qu'il sorte sinon il sort pas

je met une vidéo du fonctionnement de la buse a savoir que: au début je débraye ensuite je fait avec le pc et ensuite pendant que je commande avec le pc je pousse dessus

 

16114793_10208212867415470_7869892465885393136_n.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×