Aller au contenu

Filament ABS

Messages recommandés

Bonjour,

L'imprimante est montée. Par contre l’écran LCD reste blanc. J'utilise le firmware 1.17a.

Si quelqu'un a une idée. Merci d'avance.

Imprimante : uDelta Rework

Modifié (le) par keflo

Partager ce message


Lien à poster
Partager sur d’autres sites

tu update le firmware? 

(je presume que tu a le heatbed aussi)

 

SD_LCD_HEATBED_EN_EMT_1.7a.zip

sinon https://www.reprap-france.com/support

Modifié (le) par sigiel

Partager ce message


Lien à poster
Partager sur d’autres sites

oui update du firmware effectué, par contre mon écran n'est pas tout à fait comme dans la doc. les 2 nappes sont "verticales" et non "horizontales".

J'ai téléchargé la version EN et la 1.6. Je teste cela cet après-midi.

Partager ce message


Lien à poster
Partager sur d’autres sites

"c'est écris à la fin de l’annexe." en petit

il faut modifier le fichier config.txt sur la carte SD (au passage faites une sauvegarde ;) )

panel.contrast              19   mettre 35

enregistrer le fichier puis redémarrer l'imprimante

Le contraste sera réglé à 35 et l'écran sera visible

Modifié (le) par pascal_frigoriste

Partager ce message


Lien à poster
Partager sur d’autres sites

Top, ça marche. Merci.

J'étais passé par la case "bouton qui buzz" mais toujours pas d'écran...

Par contre j'ai recherché dans les docs que j'ai et pas d'annexe. De quelle doc/annexe parles-tu ?

Modifié (le) par keflo

Partager ce message


Lien à poster
Partager sur d’autres sites

@keflo

https://data.emotion-tech.com/highlights_fr/MicroDelta_Rework - Notice assemblage.pdf

page 88

par contre je me suis fait avoir avec le plateau chauffant J'ai pas mis les fils du bon coté ...je n'avais pas vu le trou pour le passage des fils :(
et mon fichier config.txt ne contenait pas  : temperature_control.bed.enable               true

Partager ce message


Lien à poster
Partager sur d’autres sites

Encore merci à tous les deux : imprimante débranchée, je n'utilise plus que l'écran LCD.

Les prints s'enchaînent. Post à venir...

Envoyé de mon CW-Hi12 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×