Aller au contenu

Filament ABS

fabfadet

Non ce n'est pas du wobble mais... (suite)

Messages recommandés

Bonjour à tous,

Je suis en galére, encore avec mon imprimante (une geetech i3 pro C tellement modifiée que ça n'en n'est plus vraiment une).

Aprés avoir lancé une longue impression l'autre jour, je viens voir où ça en est quand je me rend compte que l'imprimante tourne dans le vide

depuis au moins... une dizaine de couches soit 45 min.

Les boules, le ventilo de ma E3dV6 avait laché (un fil s'est déconnecté à la base du ventilo :( ) ça faisait 40 min que l'extruder poussait le filament

qui était chaud, gros gros bourrage du E3dv6.

SOlution, un peu de facilité je l'avoue, changement pour un neuf que je venais de recevoir. 

Du coup j'ai aussi changé l'orientation des ventilos (un radial et un normal avec guide du flux d'air) et mon plateau en verre qui avait un léger gonflement en son centre, remplacé

aussi..

Gros recalibrage de la machine et là... MIRACLE, elle imprime comme elle n'avait jamais imprimé. 

Une, deux, trois essais, tous nickel... sauf qu'à partir du quatrième, l'arriére de mes piéces, le côté orienté vers le radial, a commencé à être... pourri. 

Recalibrage, variation de la puissance de ventilation... rien... c'est de plus en plus catastrophique et irrégulier.

Il y aurait-il une personne qui aurai la réponse???

 

Voici quelques exemples de prints.

delaminage.thumb.jpg.73e710c643c8353a952e1925affb4561.jpg

J'essaie d'adapter l'extruder de la i3 mk2 sur mon impriamnte. Voici un premier montage test.

Les deux parties que vous voyez ont été imprimée en même temps, la face de droite (fleche verte) orientée

à l'opposé du ventilo est plus que correcte. On voit bien sur les fleches bleu les soucis que j'ai. Décollement de couches, grosses

variations, délaminages sur la paroi supérieur.

delaminage3.thumb.jpg.58018091212b6c716336b3ad37d6f8dc.jpg

Ici une piece vue côté opposé au ventilo.

delaminage2.thumb.jpg.dd6744cd03be7f2e75e0f61ec4ee441a.jpg

La même vu de l'autre côté. 

 

delaminage4.thumb.jpg.42876d771e21492dccf872114c4529ca.jpg

Ici on voit bien le manque de matiere de la derniére couche. De la même maniere, les contours des trous et des courbes ne sont pas remplis.

 

Ce qui m'intrigue, c'est que mes premiéres impressions étaient PARFAITES. J'ai varié les températures et varié la vitesse du ventilateur.

D'ailleurs sur ce point, le ventilateur radiale est BEAUCOUP plus efficace que les ventilos classique, quelle vitesses ou pourcentage préconisez vous

pour les ventilos radiaux?

 

Amitiés,

 

Fab

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors j'ai le ventilo du E3dv6, qui ne ventile que l'extrudeur en lui même. 

J'ai un ventilateur Radial qui refroidi la piéce sur la droite du bloc de chauffe et un ventilateur "normal" sur la gauche avec une piece imprimée

qui guide le flux d'air vers la piece sur la gauche. 

Ma piéce est donc ventilée à gauche et à droite. A gauche je ventile à 100% (car le ventilo est vraiment faiblard, le guide du flux d'air est pas terrible)

et à droite je ventile entre 50 et 60% en sachant que même comme ça je sent beaucoup plus la ventilation de celui ci.

J'essai de trouver une piece à imprimer qui me permettrait de ventiler en cercle autour de l'impression avec uniquement le radial, mais le soucis c'est que j'ai 

dessiné moi même le support du radial pour le fixer à ma tête d'extrusion, et que je ne trouve pas de piece qui aille bien sur le ventilo (hauteur, proximité, systeme d'attache).

C'est pour ça que je souhaite utiliser l'extrudeur du MK2S bien meilleur à mon sens que celui que j'ai.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne suis certain de rien, mais juste des questions pour t'aider à avancer, le ventilateur de ta E3dv6, il souffle ou il aspire l'aire ?

il me semble avoir eu le même problème que toi, j'avais brancher le ventilateur à l'envers. ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te remercie pour ton aide, d'autant que ça n'est pas idiot, mais je te confirme que non.

J'avais remarqué il y a quelques mois, apres avoir installé le premier ventilo sur le bloc d'impression (donc pas le petit sur le E3dv6)

en vapotant à côté de celui-ci, que ma fumée était expulsée et non aspirée. Là effectivement le ventilo tournait à l'envers.

Non je n'ai pas de soucis de cet ordre. 

Je viens de lancer une impression aprés avoir changer quelques parametres. 

J'ai oublié de préciser une chose importante, je suis passé à Simplify en lieu et place de Cura.

Mais j'ai les même réglages concernant l'impression, accélération, chevauchement, remplissage...

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu devrais déjà tester une impression avec cura.

Quelques idées qui me viennent comme ça, vérifier la buse, genre buse de 0.3 au lieu de 0.4, ou buse de 0.4 pas au bon diamètre, vérifie aussi que la roue denté de l'extrudeur serait pas pleine de poussière de filament.

Aussi dans simplify, mettre la largeur d'extrusion à la même taille que la buse, en auto il mets un peut plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×