Aller au contenu

Filament ABS

  • Annonces

    • Motard Geek

      Rejoignez l'équipe du site !   18/05/2016

      Comme vous le constatez, l'activité du forum croit de manière importante ces derniers temps ! C'est très bon signe pour nous tous, la preuve que l'impression 3D intéresse de plus en plus de monde Mais l'administration du site et du forum sont très chronophages et ce même avec l'aide non négligeable de notre équipe de modérateurs ! Vous avez peut-être déjà vu l'annonce sur le blog : nous cherchons des contributeurs pour cette partie du site LesImprimantes3D.fr !  Nous sommes ouverts à toutes propositions mais voici quelques pistes pour aider la communauté :  relayer de l'actualité  tester un produit (imprimante, scanner, logiciel ou autre) rédiger un tutoriel (modélisation, impression, assemblage d'une imprimante, etc) faire un retour sur les événements (salon, formation, inauguration d'un lieu dédié à l'impression 3D) auxquels nous sommes régulièrement invités  proposer un cas d'étude, projet scolaire ou professionnel toute autre contribution qui pourra être utile à la communauté de makers et de ceux qui s'intéressent à l'impression 3D L'objectif est avant tout d'apporter de l'information utile aux lecteurs qui sont de plus en plus nombreux à visiter le site, le forum, l'annuaire, le comparateur, etc. Si ça vous intéresse ou si vous avez des questions n'hésitez pas à nous contacter

Recommended Posts

bonjour voila cela fait deux semaines que je possède une geeetech I3 pro B MK8 ...tout et opérationnelle sauf ce problème avec le logicielle repetier 2.0 je peut faire sortir du file PLA (j ai essayer plusieurs bobine )avec les touches du logicielle aucun souci quel-qu il soit ...Mais des que j essaye d imprimer il n y a plus de courant qui alimente le moteur de l extrudeur j ai essayer un autre moteur un autre câble etc .... rien a faire je pence que c est software que hardware donc si toute fois ca vous parle  merci d avance car j en peut plus de tout de monder et tout revérifier je ne compte même plus lol  .... 

Modifié (le) par a.leleux@sfr.fr
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Modifi3D

bonjour leleux

j'ai la mème machine que toi et hue le mème problème cela vient de l'alimentation elle est trop faible en sortie il n'y a pas puissance j'avais que 5 voltes au lieux des 12 voltes 

du coup je l'est remplacer par une alimentation atx de pc une de 300 w suffis largement et tu verra plus de soucies et j’utilise mater control pour le pilotage il est super 

a +si besoin d'aide je serai ravie de t’aidè

Modifié (le) par jacky

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Il faut valider les drivers A4988. Ceux sont les 5 puces derrières les branchement moteurs. Tu swap la puce d'extrudeur avec  une autre. Avec ma Pro B j'ai eu 2 avec les problèmes. Cout 1€ pièce ...

Modifié (le) par nboric

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je deplace dans la bonnr section :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Au passage sa te fait la même chose si tu imprime via la carte sd ?

De toute manière je te suggère par la suite de plus imprimer via repetier, car tu aura des coupures en pleine impression

et quand tu imprime un pièces de 4 heures et que sa coupe au milieu ou vers la fin, tu pleure :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×