Aller au contenu

Filament ABS

dem

Ecran tactile de plus en plus récalcitrant

Recommended Posts

Salut,

J'ai un soucis  qui devient trés génant, l'écran tactile de ma machine ne répond presque plus. Ca a commencé pratiquement dés la reception de la machine, j'y ai pas preté attention, car je me disai que le tactile était juste un peu dur. Mais en fait, au fur et à mesure (je dirai une 50aine d'heures d'impression), le tactile ne marche presque plus. Je ne pense pas pour autant que ce soit un soucis mécanique, car le tactile fait bien "bip" quand j'appuie, c'est juste que rien (ou presque) ne se passe. Je m'explique :

lorsque j 'allume la machine, je peux "cliquer" 2 ou 3 fois maximum (ce qui me permet de lancer une impression, par exemple). Par contre, aprés ça ne clique plus (meme si ça bipe encore quand j'appuie). Du coup, il m'est maintenant impossible de préchauffer, de faire un reglage plateau ou autre, bref tout ce qui demande plus de 2 clics. Et si je continue à appuyer, finalement ça ne bipe plus du tout au bout d'une dizaine de pressions, comme si j'avais "gavé" la machine xD

Ensuite, une fois l'impression terminée (puisque je ne peux plus faire que ça), je ne peux plus revenir en arriere, pour lancer une autre impression, je suis obligé de rédémarrer la machine.

Bref c'est pénible, la machine sera bientot inutilisable (le plateau déja demanderai un rereglage, mais impossible), peut etre avez vous une idée avant que je fasse marcher la garantie ?

Ca plus le calibrage qui n'a jamais fonctionné correctement, et le endstop Z monté à l'envers, j'ai l'impression d'etre tombé sur un "lemon" comme on dit dans la tech chinoise :S

 

merci

Modifié (le) par dem

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui moi c'est le lecteur sd qui fonctionne plus, disons que la machine est assez bien quand elle fonctionne mais les composants en revanche sont tres "chinois"... Des composants plus haut de game ramenerait la machine à 15 ou 20 e plus cher grand max et ça vaudrait vraiment le coup..

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as une fonction dans les menus pour calibrer ton écran , l'a tu fait ?

ça regleras peu être ton probleme

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense pas que l'état de fonctionnement actuel me permette d'aller régler cela à présent, mais je l'ai fait dans les premieres heures d'utilisation de la machine, ça n'a rien changé.

Bon ça sent le SAV tout ça xD

Partager ce message


Lien à poster
Partager sur d’autres sites

Le SAV est en cours chez le vendeur officiel français, je vous tiendrai au jus ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Tu as solutionné ton problème car j'ai peur que mon écran soit en train de faire la même chose ?

J'arrive seulement à aller dans "Tools" et encore pas tout le temps, par contre impossible d'imprimer...

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui pas cool mais @dem ne à pas donné de nouvelles depuis 1 mois sur ces problèmes et si ils étaient résolus. ..pas cool non plus ! !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Oui probleme résolu par le sav avec un changement d'écran par un neuf dans les meilleurs délais possibles. J'ai justement installé la piece ce soir.

 

Par contre j'ai tellement bataillé que j'ai du je pense reset ma machine, et maintenant ou j'ai la berlue ou j'ai plus l'icone pour faire le levelling du plateau, donc va falloir solutionner ça maintenant xD

 

en tout cas c'était bien un soucis hardware.

Modifié (le) par dem

Partager ce message


Lien à poster
Partager sur d’autres sites

trés simplement quand on est slayerFR xD

Mais je devrai y arriver, cette panne réglée de concert avec le SAV (plus simple de changer la piece moi meme que de renvoyer la machine) a permis de "démistifier" un peu la technique autour de ces imprimantes ;)

Je vous tiens au jus ;) maintenant faut trouver 2heures de libre pour faire ça, peut etre ce soir vers minuit ^_^

Partager ce message


Lien à poster
Partager sur d’autres sites

pas , besoins de s'appelez slayer pour y arrivé , même une blonde saurais le faire , (enfin après 2 ans d'aprentissage  ;-)    )

tu à un onglet dans cura 15  pour mettre a jour ta machine ça prend 2 mn , et le tour est joué

*Machine 

*installer un firmware maison

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok dem merci pour ton retour.

Cela s'est remis à fonctionner (plus ou moins) j'ai quand même réussit à lancer mon impression.

Mais si ça se reproduit trop souvent, je ferais aussi appelle à mon revendeur français...

J'avoue que si je peux eviter de demonter la bête ça m'arrangerait, même si c'est sans aucun doute très instructif.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah en fait c'est tout bete, en dessous t'as une plaque en tole vissée avec les meme vis que le reste, et l'écran idem est vissé avec les meme vis, et cablé avec un cable et pas une nappe fragile, donc c'est simple ;)

 

@slayer-fr : oui mais comme mon laptop marche pas avec cura (ça bugue surement parce que j'ai pas une puce 3D), faut que je sorte l'imprimante de son box et que je le branche sur  le gros pc, donc ça prend du temps ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 18 heures, dem a dit :

Par contre j'ai tellement bataillé que j'ai du je pense reset ma machine, et maintenant ou j'ai la berlue ou j'ai plus l'icone pour faire le levelling du plateau, donc va falloir solutionner ça maintenan

J'ai un peu peur que ce ne soit pas le firmware de la carte mère qui soit en cause mais celui de l'écran. (Ne pas oublier qu'il y a deux firmware dans la machine, un pour l'écran et l'autre pour la carte mère ...)

Je pense que tu as reçu un écran dont le firmware est prévu pour la machine sans capteur.

Tiens nous au jus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Fais un test flash la carte mère au cas ou ils auraient prévu que la carte mère mette à jour le display, mais je n'y crois pas une seconde.

De plus selon cette discussion :

https://www.thingiverse.com/groups/anycubic-i3-mega/topic:16543

Il semble qu'Anycubic sous-traite la prog de l'écran à son fournisseur donc je pense vraiment pas que la carte mère effectue un update du firmware de l'écran ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×