Aller au contenu

Filament ABS

Murdock

Membres
  • Compteur de contenus

    995
  • Inscrit(e) le

  • Dernière visite

  • Jours remportés

    2

Réputation sur la communauté

143 Excellente

7 abonnés

À propos de Murdock

  • Rang
    Imprimeur fou
  • Date de naissance 13/03/1977

Contact

Information

  • Genre
    Masculin
  • Lieu
    WIMEREUX
  • Intérêts
    Radioamateurisme, informatique, électronique, modélisme, usinage, impression 3D ...
  • Imprimantes
    2 x Prusa i3 NG, Anycubic Kossel Plus, Anycubic I3 MEGA V1, CR-10S, TEVO Tarantula, 2 x Ender 3 ...

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Qu'est ce que tu as fais à ton chien !!!! ok je ...
  2. Oui très bonne idée. Je vais essayer de tester cela en local. Mes instances octoprint sont hébergé sur un serveur linux donc je pense que cela pourrait tourner sur 2 ou trois d'entre elles ...
  3. Sérieux !!!! ??? je ne connaissais pas ! Mais j'ai un doute on est bien le 1er Avril ??? !!! lool xptdr !!
  4. Mouais ... il faudrait vraiment un log des températures relevées par le capteur à coupler avec des mesures effectuées avec un capteur indépendant. (ce deuxième point est pas évident sur le hotend) Cependant on pourrait supposer : (du plus probable au moins probable) - Baisse temporaire de la température du hotend. (donc bouchage temporaire) - Filament qui à collé un moment sur l’extrémité du tube PTFE. (Vu que tu imprimes à une température importante et que tu as remis le tube ptfe d'origine qui n'est surement pas de top qualité ...) - Ton moteur d'extrudeur n'est il pas trop légèrement alimenté ??? - Défaut de densité du filament ou présence d’impuretés sur une portion de la bobine. (J'ai déjà eu ce problème il y a quelques années mais là comme par hasard au moment tu rencontres des pb ce sera vraiment pas de bol !) - Nouvelle extinction des dinosaures ! (Si si !) - Présence d'une singularité gravitationnelle à l'endroit ou le print correcte s'est arrêté. (Oui alors je vous vois venir mais bon si y a pas d'autre explications ...) D'ailleurs pour étayer ces deux dernières théories je m'appuierai sur 2 citations de Conan Doyle : - Lorsque toutes les solutions logiques se sont révélées fausses, il faut chercher dans l'illogique. - Lorsque vous avez éliminé l'impossible, ce qui reste, si improbable soit-il, est nécessairement la vérité. Alors franchement ! z'êtes pas convaincus là ? Bon après il reste la possibilité qu'il y avait vraiment des spaghettis sur le plateau et que donc ... Non non ok je
  5. La Geeetech est peut être mieux filtrée... La GEN-L n'est pas une mauvaise carte c'est qu'il faut surement la privilégier pour des environnements "moins "perturbés".
  6. Murdock

    Changement de filament

    Bonjour à tous ! Non non, je ne suis pas mort !!! Seulement très occupé. Pour le problème de @cervusint , je pense que sa machine est "stock" et donc avec l'écran tft de Chez Anycubic, Il est quasi impossible (Et même plutôt impossible) d'utiliser la fonction de changement de filament de Marlin. C'est pour cette raison que j'ai viré le tft anycubic (remplacé dans un premier temps par un unique MKS TFT) et ajouté un écran "classique". J'ai ensuite bien sur remplacé le firmware d'origine par un firmware proprement configuré. Bons prints.
  7. Salut Murdock, je viens de suivre ton excellent tuto anycubic i3 mega écran mks, tout fonctionne à merveille merci.

    J'ai dans la foulé, installé un bltouch générique (j'étais chaud) et d'après mes recherches internet il n'est pas intégré au firmware.

    Du coup le bltouch est inopérant mais en place, est il possible de l'intégrer à ton firmware source, si oui est-ce compliqué à faire.

    Merci

    1. Murdock

      Murdock

      Hello, oui c'est tout a fait possible et pas très compliqué,

      Voici un fichier de config quasiment prêt (je pense attention tout de même car je l'ai modifié à l'arrache ... ). Il y a des bloque ou j'ai mis en com

      "// A Configurer" Il faudra peut être intervenir sur ces zones. 

      configuration.h

      Restes prudent lors de tes test avec la main sur bouton marche/arrêt.

      Ma machine n'ayant pas de bltouch je n'ai pu tester donc tu utilises ce fichier à tes risques et périls. Mais sur mes machines qui utilisent un bltouch, je configure à peu près comme cela ...

      En cas de besoin n'hésites pas !

  8. Salut Murdock, tu pourrais m'aider stp ,

    Je possède une Anycubic I3 Mega version 2 , j'ai branche un deuxième extruder , ca marche en inversant le E1 avec Z1 et le nouveau extruder sur le E1.  Ca marche .... Sauf que j'ai perdu mon endstop en z de gauche... et la je pleur a chaque fois que je veux imprimer ... le Z se dérègle presque a chaque fois 

    j'ai vu que tu a réussi a faire quelque chose avec slayer-fr.

    si tu as quelque minute a me consacre cela serais vraiment trop cool

    merci d'avance 

    1. Afficher les commentaires précedents  %s autres
    2. Murdock

      Murdock

      Hello,

      Il devait être 1h45, j'avais un truc à terminer pour le boulot ... Je n'ai pu cette fois te répondre plus tôt car j'ai des pb de chauffage à la maison..

      J'y ai souvent pensé, mais jamais fait faute de temps. Perso d'un point de vu mécanique sur mes machines DIY je mets des visses au pas de 2mm, moins de soucis de dérèglement, et en plus c'est plus précis. (Et plus besoin de carte d'extension qui va complexifier un peu les choses .)

      Dans le cas contraire au niveau carte c'est ce genre de carte :

      https://www.amazon.fr/Printer-dextension-contrôle-bouclier-bricolage/dp/B07JQZF67M/ref=sr_1_fkmr1_1?ie=UTF8&qid=1547922321&sr=8-1-fkmr1&keywords=stepper+card+extension

      Bons prints

    3. Ida

      Ida

      Salut pas de problème, tu peux être la 24 sur 24 , en plus par ce temps je pense que le chauffage et nécessaire !!!

      J'ai commande hier les deux extensions que j'ai reçu aujourd'hui 🙂 

      la après des recherches sur le net  je ne sais vraiment pas comment les connecter (désole je maitrise pas trop ) si tu trouve un peux de temps pour me donner des infos sur le branchement .

      aujourd'hui j'ai mis en place le BLTouche c'est aussi une aventure ca .... 

    4. Ida

      Ida

      Salut Murdock ,

      j'ai pris la des vis avec un pas de 2mm lg 650 mais je voudrais quand même mettre l'extension sur le 2z comme ca je sollicité pas 1 pilote pour deux moteur 

      car la j'ai rajouter 2 kg un verre trempé de 500x500x4 

      pourrai tu m'aide pour mettre cette extension stp

  9. Murdock

    creality Ender 5

    Hello @cavok ! Oui nous somme justement en pleine discussion sur ce post : Bons prints
  10. Murdock

    Creality Ender-5 at home

    Voici les photos :
  11. Voici quelques images de l'implantation d'une carte mère de CR-10S (plus pratique car plus de mémoire), ainsi que de l'implantation d'un 3DTOUCH (clone BLTOUCH) sur une Ender-5. Même si la carte mère de la CR-10S n'est pas la mieux conçue ou la moins onéreuse des cartes, elle présente l'avantage d'être pour ainsi dire installable sans aucune modification hardware dans une Ender. (3 et 5) Pour ceux qui seraient intéressés, je me tiens à leur disposition pour toute information. Implantation de la carte mère : Cablage 3DTOUCH : Fixation 3DTOUCH : Bons prints !
  12. Murdock

    Creality Ender-5 at home

    Bon ca y'est premier print avec ABL en cours. Je vais faire des photos y compris de la carte mère CR-10s en place
  13. Murdock

    Creality Ender-5 at home

    Eh bien c'est à peu près comme d'hab. Dans le cas présent aux alentours de la ligne 616 : "#define DEFAULT_AXIS_STEPS_PER_UNIT { 80, 80, 400, 92.64 }"
  14. Hello @cylon tu est en mode uart, legacy ... ? quel est le réglage de steps/mm ?
  15. Murdock

    Creality Ender-5 at home

    Oui sans soucis. Oui enfin les 2 connecteurs Z sont juste en parallèle sur le même drivers. En mettant tes deux moteurs en parallèle tu fais la même chose avec la 1.1.3. Oui il faut que j'arrondisse les coins de ma vitre et que je la monte aussi. J'en ai bien l'impression. Oui la 4 est un core XY. As-tu touché au câblage des moteurs ? car un mauvais câblage peut provoquer ce bruit. Vérifie aussi tes steps/mm dans ton firmware car, si la valeur est trop élevée, outre le fait que ta pièce n'aura pas les bonnes dimensions et que tu ne pourras certainement même pas imprimer, cela va demander plus de couple a tes moteurs (voir de vitesse) qu'ils ne pourraient en fournir.
×
×
  • Créer...