Aller au contenu

Filament ABS

ml57

Problème homing Z 3D touch Prusa I3 CTC

Messages recommandés

Bonsoir à tous,

En cours d'upgrade de mon imprimante je rencontre actuellement quelques soucis concertant le retour à la position Z0. Lors de du lancement de la commande dans pronterface le clone  du 3d touch se positionne bien en position centrale du plateau mais le pin ne sort pas et par conséquent la tête ne s’arrête pas et viens s'encastrer dans le plateau.

Je vous joint mon firmware dans l'espoir que l'un d'entre vous puisse corriger mes erreurs ou m'orienter vers une version fonctionnelle pour RAMPS 1.4.

Merci d'avance !

ML

Marlin-1.1.x ML57.zip

Partager ce message


Lien à poster
Partager sur d’autres sites

Essai

Lorsque le 3DTouch est alimenté pour la première fois, il effectue un auto-test: à partir de la broche, il descend 3 fois et finit par atteindre la LED allumée. Un clignotement continu signifie qu'il y a obstruction ou défaut.

Le 3DTouch agit sur le gcode suivant qui peut être utilisé manuellement pour diagnostiquer des défauts, etc., mais vous n'avez pas besoin de vous inquiéter habituellement.

M280 P0 S10; Pousse la broche vers le bas

M280 P0 S90; Tire la goupille vers le haut

M280 P0 S120; Auto-test - continue jusqu'à ce que vous débrouillez vers le haut / vers le bas ou relâchez l'alarme

M280 P0 S160; Alarme de sortie

Alarme - Le 3DTouch peut détecter quand quelque chose ne va pas et passe ensuite en mode d'alarme qui clignote continuellement. L'alarme peut être déclenchée comme une obstruction qui arrête la goupille de manière libre et libre, elle pourrait être de la saleté, etc.

 

Si déjà ça ça ne marche pas, inutile d'aller plus loin...

https://translate.google.fr/translate?sl=en&tl=fr&js=y&prev=_t&hl=fr&ie=UTF-8&u=https%3A%2F%2Fwww.geeetech.com%2Fwiki%2Findex.php%2F3DTouch_Auto_Leveling_Sensor&edit-text=&act=url

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà une vidéo pour vous montrer ce qui se passe au démarrage. Le pin ne descend que 2 fois et la led ne reste pas allumée. 

J'ai essayé les différents codes mais aucune réponse de l'imprimante. 

MOV_0048.mp4

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

j'ai le même problème. je maitrise un peu marlin, mais je n'ai rien trouvé qui clochait....

as tu trouvé une réponse a ton problème ?

 

j'en ai assez de galérer avec tout ca, je pense passer au capacitif une fois pour toutes, mais si tu as trouvé une réponse je suis preneur !

 

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×