Aller au contenu

Filament ABS

yearzero

Variation de la température d'extrusion

Recommended Posts

Salut les gutenberg

Sur ma prusa steel avec Ramps+arduino, je précise que le PID de la sonde de température du nozzle a été faite, et tout marche bien sauf depuis hier,je demande un print à 210°C puis d'un coup  j'ai -10°C sur la température de la sonde, puis retour à la température de consigne mais sur plusieurs minutes.

Quelqu'un a une idée de l'originie de ce phénomene ?

 

Capture.thumb.JPG.3ae2fb13cd6f59fbd42eb4b622258525.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello, un peu tard pour la réponse, peut-être même que tu as déjà trouvé la raison, mais je pense que tu en aurais fait profiter tout le monde si c'était le cas.

Donc j'y vais de mon hypothèse. Si on excepte un problème électro-mécanique : fin de la (grande) première couche et allumage de la ventilation, courant d'air, mise en route d'une clim etc...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour la réponse, en faite c'est disparu comme c'est apparu.

Pas de solution seulement une cierge, un NEMA 17 en sacrifice aux Dieux de l'impression et deux danses voodoo autours de la prusa et c'est reparti.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×