Aller au contenu

Filament ABS

yearzero

Variation de la température d'extrusion

Messages recommandés

Salut les gutenberg

Sur ma prusa steel avec Ramps+arduino, je précise que le PID de la sonde de température du nozzle a été faite, et tout marche bien sauf depuis hier,je demande un print à 210°C puis d'un coup  j'ai -10°C sur la température de la sonde, puis retour à la température de consigne mais sur plusieurs minutes.

Quelqu'un a une idée de l'originie de ce phénomene ?

 

Capture.thumb.JPG.3ae2fb13cd6f59fbd42eb4b622258525.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello, un peu tard pour la réponse, peut-être même que tu as déjà trouvé la raison, mais je pense que tu en aurais fait profiter tout le monde si c'était le cas.

Donc j'y vais de mon hypothèse. Si on excepte un problème électro-mécanique : fin de la (grande) première couche et allumage de la ventilation, courant d'air, mise en route d'une clim etc...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour la réponse, en faite c'est disparu comme c'est apparu.

Pas de solution seulement une cierge, un NEMA 17 en sacrifice aux Dieux de l'impression et deux danses voodoo autours de la prusa et c'est reparti.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...