Aller au contenu

Filament ABS

stache

Problème de connexion pc/imprimante

Messages recommandés

Bonjour

Comme je l ai dit dans ma présentation mes enfants m ont offert une imprimante 3 d.

Il s’agit d une Geeetech prussa I 3 B pro .

Pas de problème pour le montage du kit( au passage bravo pour leur tuto vidéo d assemblage sur you tube),j ai téléchargé REPETIER HOST pour piloter ma machine.

Une fois la machine assemblée , mise sous tension .raccordement au pc et miracle je pilote avec ma souris les axes X,Y,Z fier de cette réussite je termine le montage de la Geeetech, cleaner les câbles alignement du plateau avec le feuille de papier cela depuis le contrôle du tableau de bord de la machine.

Aucun problème jusque la les température bed et nozze fonctionne aussi et le retour home est parfait.

Et la ça se corse, je reconnecte la machine sur le pc port com 4 pour moi le témoin connexion passe au vert la machine est reconnue, mais plus aucunes commandes ne fonctionne.

J ai un message d erreur en rouge en bas de l écran ( COMMUNICATION TIME OUT -RESET SEND BUFFER BLOCK).

J ai désinstallé et réinstallé le logiciel a tout hasard mais sans succès.

Quelqu un a t il eu se problème et peut on m aider a le résoudre .

Désolé mon message est un peu long mais c est pour clarifier ce que j ai fait, et peut être qu il y a des erreur dans mes manips .

J attend vos avis et remercies tout ceux qui liront mon post.

stache

Modifié (le) par nos68

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Est-ce que tu as essayé de changer de port USB ?

Sinon essayer un autre câble USB peut-être et vérifier qu'il n'y pas de câbles mal branchés sur la carte de l'imprimante ou des faux contacts, parce que si ça marchait et que, après finition du montage, ça ne marche plus, c'est peut être que quelque chose s'est défait à un moment... Tu étais sur le même port USB pour ton 1er essai?

Modifié (le) par Ascheriit

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

J'ai pas eu de soucis particulier avec la laison USB. Tu peux toujours bouger la tête d'impression avec l'écran LCD ? Si oui c'est purement un problème logiciel. Regarde dans la "gestionnaire système" Windows si tu as bien le port COM4 affiché sans point d'exclamation. Si oui et que tout a l'air OK, supprime ce port COM (touche Suppr puis validation) et redémarre ton PC. Il sera normalement redecté et reparamétré (N'hésite pas à changer de port USB dès fois que).

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour vos réponses.

nouveau câble usb na rien donné ,je ne pense pas avoir de mauvais contacts sur la carte sinon j aurais le problème avec le tableau de bord ( il me semble)

j ai supprimé le port 4 et relancé le pc ,je retombe sur le port  com 4 en sériel je suis a 115200 baud partout .ça ne marche toujours pas .

j en perd mon latin (pas exceptionnel vu que je ne connais pas le latin) mais ça fait iech d être prés du but et de planter comme ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

regarde ici tu trouveras peut être ton bonheur

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu utilise le logiciel repetier, dans configuration, perso chez moi le port est sur "auto" peut être que sa peux résoudre ton soucis ?

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis aussi sur auto, ce qui m’agace c est que cela a fonctionné  et la je ne sais pas pourquoi le câblage est bon tout fonctionne sur la machine si je la pilote depuis le panneau de contrôle .mais depuis repetier rien ne bouge les info partent du pc  et après quelques seconde ce message d erreur apparait en rouge en bas das la ligne ou sont les commandes.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 15 heures, nos68 a dit :

Si tu utilise le logiciel repetier, dans configuration, perso chez moi le port est sur "auto" peut être que sa peux résoudre ton soucis ?

Justement, c'est peut-être le "auto" qui pose problème? Il choisit peut être pas le bon port... Il me semble que j'avais un soucis de ce genre quand j'avais branché la mienne...

Partager ce message


Lien à poster
Partager sur d’autres sites

dernières nouvelles

j ai réussis a piloter depuis le pc pour j ai remplacé la version de repetier,j avais téléchargé la dernière version 2.05 je crois et la je suis passer a une première version la 0.95 pour Windows et depuis tout fonctionne je suis sous Windows 7 est ce que la dernière version de repetier est plutôt pour Windows 10......?

la ça fonctionne je vais pouvoir terminer les réglages.en tout cas merci a tous ceux qui mont répondu.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Le 08/08/2017 at 14:23, stache a dit :

merci pour vos réponses.

nouveau câble usb na rien donné ,je ne pense pas avoir de mauvais contacts sur la carte sinon j aurais le problème avec le tableau de bord ( il me semble)

j ai supprimé le port 4 et relancé le pc ,je retombe sur le port  com 4 en sériel je suis a 115200 baud partout .ça ne marche toujours pas .

j en perd mon latin (pas exceptionnel vu que je ne connais pas le latin) mais ça fait iech d être prés du but et de planter comme ça.

passe le baud a 250000

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, jacky a dit :

passe le baud a 2500000

attention ça va trop vite !!!!! le fil va fondre :D 250000 c'est déjà pas mal non ?

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J ai essayé de caler une vitesse plus lente avec simplify 3D et pas moyen de la faire fonctionner a moins de 250000, j avais aussi modifier cette valeur dans le marlin bien sûr  

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...