Aller au contenu

Filament ABS

Vintz

Problème d'impression PLA sur Anycubic Mega I3

Messages recommandés

Bonjour,

Propriétaire depuis quelques semaines d'une Anycubic Mega I3, j'ai imprimé plusieurs petits modèle sans trop de soucis et j'ai décidé d'essayer avant d'imprimer de plus gros pièces d'imprimer un modèle de benchmark (http://www.3dbenchy.com/)

Et malgré de nombreux essais avec divers réglages, impossible d'obtenir un résultat correct. Du coup, je craque un peu.


Le dernier test en date : DSC_0054.thumb.JPG.f1280f980428900ee61cede328ad8467.JPG

 

Pour cette impression, j'ai utilisé ces paramètres dans Cura:

 

Capture.PNG.e96e305380e8883a58e324dd9dd07aeb.PNG

 

Quelqu'un aurait-il une idée? Comme on dit Obiwan vous êtes notre dernier espoir...

 

Modifié (le) par Vintz

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Salut, as tu activé la ventilation dans l'onglet avancé? Tu peut aussi peut être baisser le débit à 100% dans un premier temps puis essayer 95 puis 90%

Partager ce message


Lien à poster
Partager sur d’autres sites

tombe le débit à 100 oui, et surtout essaie de passer ta main pas trop loin pour voir si le ventilo marche, parce que là il a pas l'air de marcher du tout ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux aussi descendre un peu la température  de ton bed cela facilitera le début de la zone ou il y a les overhangs.

Partager ce message


Lien à poster
Partager sur d’autres sites

debit 95 , temperature 190 , et controle bien si le ventilateur de la piece souffle , ne pas confondre avec celui de la tete d'impression

Partager ce message


Lien à poster
Partager sur d’autres sites

Question idiote: j'ai fait un caisson pour éviter que mon chat n'aille visiter l'imprimante et ne se fasse griller les moustaches. Est-ce que vous pensez que mon souci peut-être lié à ça? Pas assez d'aération?

Je teste avec les paramètres que vous m'avez donné. Résultat dans un moment.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 35 minutes, Vintz a dit :

Question idiote: j'ai fait un caisson pour éviter que mon chat n'aille visiter l'imprimante et ne se fasse griller les moustaches. Est-ce que vous pensez que mon souci peut-être lié à ça? Pas assez d'aération?

Je teste avec les paramètres que vous m'avez donné. Résultat dans un moment.

Pour mettre hors de cause ton caisson "anti chat" , fais un print sans le caisson dans une pièce ou dans la cave avec la porte fermée et sans le chat !

Quelle était la température qui régnait dans ton caisson lors de ton print ?  Si problème aération , alors élévation de température à l'intérieur !

Partager ce message


Lien à poster
Partager sur d’autres sites

cherche pas plus loin, si ton caisson n'est pas ventilé , ça va vite trop chauffé à interieur et surtout en pla ton impression va partir en vrille, ça serais encore de l'abs , ça pourrais passé , mais  faut absolument ventilé car l’électronique va pas aimé les coups de chaud

Partager ce message


Lien à poster
Partager sur d’autres sites

ah ces chats ... J'ai le même !

Encore que bien que touche à tout il n'essai jamais d'aller toucher aux imprimantes.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Murdock a dit :

ah ces chats ... J'ai le même !

vous vivez ensemble ???  :D

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso j'ai du bol mon chat s'en tape royalement de l'imprimante, au pire elle se barre dormir dans l'autre pièce quand je la met en route mais elle ne s'en approche pas, par contre faut dépoussiérer :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben il est pas vraiment intéressé par l'imprimante pour le moment mais connaissant sa curiosité, j'ai pas des masses envie de le laisser seul avec une imprimante en marche.

A part ça, il semble bien que la cause du problème soit le caisson. Je vais faire quelques essais pour le ventiler.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le mien normalement saute sur tout ce qui bouge. Par exemple tiroir de lecteur dvd etc ...

Mais les imprimante 3D il les regarde avec insistance (surtout la delta) mais ne tape pas dessus ...

Mais il est clair que j'évite de le laisser seul dans le bureau avec les machines en fonctionnement trop longtemps ... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Finalement c'était pas que le caisson. La partie avant du modèle est ok mais tout ce qui est à l'arrière est déformé. :'(

Quelqu'un a une autre suggestion?

Partager ce message


Lien à poster
Partager sur d’autres sites

Résultat identique à avant. Je fais une photo dans quelques minutes.

Pour les ventilateurs j'ai vérifié dans Cura et ça a l'air bien réglé à 100%. Par contre, je sais pas bien comment vérifier si ils soufflent bien comme il faut.

Partager ce message


Lien à poster
Partager sur d’autres sites

si tu as repetier tu peux lever la tête et faire souffler le ventilo , sinon tu passes ton doigt pres du ventilo pendant un print (pas trop tu risque de te cramer) , tu le sens tout de suite si ca souffle ou pas 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×