Aller au contenu

Filament ABS

Charles25

Problème impression filament et décalage

Messages recommandés

 

Bonjour à tous

J'ai enfin ma MDR ;)

J'ai réussi à la montée en seulement 3....7 heures .

Tout se passe bien sauf sur deux points :

 - J'arrive à imprimer avec le filament fourni avec la MDR. Par contre j'ai eu des filaments de la marque ICE. Je n'arrive pas à imprimer avec. 

- lorsque j imprimé j'ai un décalage des couches je pense que j'ai une glissière qui glisse plus qu'une autre.

 

Merci d'avance pour vos réponse 8a3d5f87230a2b017a815f3899f0cb8f.jpg7808c1163f8b81e18b394fea7559d8c8.jpg

 

Donc mes questions :

-Est-ce que quelqu'un a déjà essayer les filaments ICE ? Avez vous une idée de pourquoi je ne peux pas imprimer avec ? alors que avec d'autre filaments je n'ai pas de soucis ?

- Quelle est l'explication de ce décalage sur mon flocon de neige ? est-ce que cela peut etre lié au faite que l'une des glissières glissent plus que l'autre ?

Envoyé de mon iPhone en utilisant Tapatalk

 

Modifié (le) par Charles25

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @Charles25

Je possède une MDR ainsi que du ice filament. Je n'ai pas eu de soucis particulier avec du noir ou du rouge. 

Tu imprimes à quelle température ? (pour ma part je fais à 195°)

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour [mention=6855]Charles25[/mention]
Je possède une MDR ainsi que du ice filament. Je n'ai pas eu de soucis particulier avec du noir ou du rouge. 
Tu imprimes à quelle température ? (pour ma part je fais à 195°)


J'imprime a 200.
Le fil est bien entraînée puisque j'arrive à le faire sortir .
Tu sert la molette à fond ?


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

la molette est presque serrée à fond. J'ai eu aussi parfois un décalage de couche et j'ai lu que certain on resserré la molette. Depuis j'ai plus l'air d'avoir ce soucis.

Donc finalement tu as fais quoi ?

Modifié (le) par eGGyyS

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai changer le fils en rentrant et il a imprimé sans soucis .
J'ai mit en place le maintient bobine avec le roulement à bille.
Tout imprimé niquel sauf le flocon de neige qui déconne bien mais le reste ne pose pas de soucis .
Une question est-ce normal que j'ai la marque de la roue cranté sur le fils?


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

envoi le fichier stl pour voir si j'arrive à l'imprimer

 

Oui c'est normal que le filament est marqué par la roue crantée

Partager ce message


Lien à poster
Partager sur d’autres sites

oui les marque sur le fils c'est normale, 

(faut pas non plus que ca rentre a la moitier dans le fils).

Si c'est superficiel c'est bon.

Sur ta premiere photo, ton flocon on dirait vrament qu'il n'y a pas asser de matiere qui est extruder.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×