Aller au contenu

Filament ABS

Bobsleg

Membres
  • Compteur de contenus

    10
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Bobsleg

  • Rang
    3D Newbie

Information

  • Lieu
    Lyon
  • Imprimantes
    Tevo Tornado

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Salut à tous, petit sujet pour débutant car quand j'ai voulu utiliser Cura (3.1.2) avec ma Tevo Tornado j'ai paramétré le logiciel avec les settings Creality CR 10 du soft (Logique) mais rien n'a fonctionné du coup je me suis basé sur la vidéo de Tommy Desrochers, ses paramètres fonctionnent bien : Lien de la vidéo : https://www.youtube.com/watch?v=H3VO2GJWnD0 Résumé : Créer une imprimante : ajouter une imprimante Prusa i3 dans Paramètres : autres imprimantes puis modifier Machine settings : X : 300 Y : 300 Z : 400 Machine center is zero : Décoché Heated Bed : coché Gcode Flavor : Reprap Marlin/sprinter (Marlin chez moi) Nozzle seize : 0.4 --------------------------------------- Materials : Generic PLA (à renomer si vous voulez) modifier les informations : Diametre : 1.75 mm Filament cost : (mettre le prix de la bobine) Filament weigth : (mettre le poids de la bobine) ---------------------------------------- créer un nouveau profil : (dupliquer un profil existant puis renomez-le) Fermer la fenêtre puis sur la droite de l'écran se rendre dans Print setup : custom Quality : 0.2 Il dit que la résolution minimale de la Tornado est de 0.1mm sachant que sur le site il y a cette info : Précision d'impression: 50 microns Mettre 0.2 pour une bonne qualité avec un temps d'impression assez long cette valeur sera à changer selon la qualité/vitesse voulue. Shell : 1.2 Top/Bottom thickness : 0.8 Le Shell c'est l'épaisseur des bords de l'objet, il est à 0.8 en standard mais si on veut que l'objet soit plus solide on peut le mettre à 1.2 Infill Density : 20 à changer selon le taux de remplissage de la pièce voulu (10%, 20% ...) Printing temperature : 200 Build plate temperature : 60 Diameter : 1.75 Flow : 100 Enable retraction : coché Print Speed : 60 Travel Speed : 100 Print Speed donné a 80 mm/s max pour cette imprimante sur leur site , réglé entre 50 et 60 ça fonctionne bien. Travel Speed : 100 à 120 selon lui Cooling : coché Enable Support : Non coché Le support est à activer selon la complexité de la pièce (pour éviter d'imprimer dans le vide) Build Plate Adhesion Type : Brim Brim Width : 8.0 Special modes Print sequence : All at once Print Sequence définit l'ordre d'impression des objets sur le plateau Voila, A++
  2. Merci nono30 pour ta réponse, effectivement j'ai mis le tube ptfe de rechange et il à l'air bien plus fin et transparent, on dirait un autre matériau. Sinon je pense avoir entièrement solutionné mon problème qui ne venait pas de l'imprimante. Les pièces exportées depuis Fusion 360 étaient non valides chez moi, je sait pas si c'est la version Mac qui fait ça mais en fait il faut que j'exporte en STL ASCII car l'export STL Binaire (par défaut) ne fonctionne pas, impossible de ré-ouvrir un fichier STL binaire (binaire : 23ko - ASCII : 350ko) ? en revanche le ASCII fonctionne très bien... Si ça peut aider...
  3. Bon alors j'ai essayé de ré-imprimer ma pièce et la... re-pareil sauf que j'ai pu arrêter l'impression a temps dés que j'ai entendu l'extruder qui forçait J'ai pu enlever in extremis mon fil d'impression qui avait déjà bien gonflé dans le tube (au niveau de la tête d'impression) Résultat des courses j'ai refait ma pièce dans un autre soft que Fusion 360 et la tout fonctionne bien Ok, je suis novice et je connais pas du tout Fusion 360 mais ma pièce super simple me semblait OK, mais exportée dans Repetier Host et Slicé avec Slic3R et bien tout ça bouzille mon imprimante !!!! qui passe pas la troisième couche et bloque le filament... Incroyable !!! Franchement je suis pas content car comment vérifier si le Gcode est OK ou non ??
  4. Bon, j'ai réussi à sortir le filament du tube ptfe en forçant comme un bourrin du coup mon tube est mort... heureusement qu'il y en à un de rechange !!! En fait j'avais trop serré l'extruder ce qui à fait gonfler le filament dans le tube et il s'est coincé !!!
  5. Salut, mon imprimante s'est arrêté en cours d'impression car le filament était bloqué, j'ai tout arrêté puis j'ai fait chauffer la buse jusqu'à 250° pour essayer de le retirer en tirant dessus mais rien à faire, j'ai donc dévissé le tube ptfe au dessus de la tête d'impression et la, impossible de le sortir il est aussi bloqué ? J'ai réussi finalement à l'enlever (en coupant les serflex) et il est indemne mais du coup le filament est bloqué dans le tube ptfe Juste avant l'impression j'ai changé la pièce qui souffle sur la buse et pendant l'impression l'extruder (partie qui entraine le fil) s'est mise a faire du bruit et bloquer un peu je l'ai resserré un peu et 10 minutes plus tard c'est le drame... Comment faire pour débloquer le filament ?
  6. Pour l'alimentation à découpage je savais pas, mais le site de Sonelec-music est fiable. Le fusible à l'arrière de la Tornado je ne sait pas quelle tension il fait Je peux pas t'aider plus... En revanche ce que sais c'est que sur mon bon de commande j'avais ça : TEVO Tornado Most Assembled Full Aluminum Frame 3D PrinterSize:US PLUG 220V Color:BLACK AND GREEN Le 220V était bien notifié, si c'était pareil pour toi je pense qu'il doivent t'en renvoyer une neuve !
  7. Slt, j'ai la même imprimante que toi mais reçue en 220v et j'ai cru voir un porte fusible à l'arrière du boitier, si un fusible est présent pour du 110v il faut aussi changer le fusible par un avec une valeur divisée par deux (il me semble) (donc si c'est un fusible de 10 ampères en 110v il faut mettre 5 ampères pour du 220v) non ?
  8. Bobsleg

    Salut à tous

    Premier retour sur ma Tevo Tornado... Je viens tout juste de sortir mes premières pièces... Je l'ai commandé chez Gearbest le 31 janvier pour 330 euros assurance et port compris. J'ai du attendre 28 jours pour la livraison car la machine était dans un entrepôt chinois. Le colis est arrivé par chronopost en très bon état, non cabossé et une fois ouvert on vois que c'est très bien emballé tous les éléments sont placés dans un bloc de mousse prédécoupé et la machine est partiellement montée, dans mon colis, le plateau chauffant était à monter sur la base horizontale (4 vis et ressorts) puis montage de la partie verticale (4 vis avec rondelles plus deux plaques de maintien en forme de T) dont une supporte un switch et c'est tout pour la partie mécanique reste le branchement des cables électriques. Les petites galères et bon plans : Le cable 220 volts est au format US ou UK alors que j'ai commandé sur leur site français !!! ils ont mis un adaptateur mais sans la terre (deux broches) donc j'ai du mettre un cable EU. Toutes les courroies étaient tendues et les roulettes n'avaient pas de jeu presque tout était bien réglé !!! Sauf la partie Tête d'impression qui avais du jeu et qui n'était pas d'équerre du tout Pour le jeu j'ai revissé la roulette du bas mais le bloc contenant la tête d'impression et les ventilos n'étaient toujours pas du tout d'équerre et penchaient vers l'avant, bref j'ai du mettre une rondelle sur la roulette du dessous pour rattraper l'équerrage et avoir des roulettes bien perpendiculaires au plateau et aussi une rondelle fine sous la cage en métal qui tiens les ventilos pour ne plus que ça penche vers l'avant car la pièce plastique qui conduit l'aération a l'avant était à la hauteur de la buse et si j'avais imprimé comme ça cette pièce aurait arraché toute mes impressions J'ai mis beaucoup de temps à la monter et à regarder les réglages car au début je ne savais pas ou la placer et je n'avais pas de fil pour imprimer et j'ai remarqué qu'au début quand je réglais le plateau avec une feuille de papier, une heure plus tard le réglage était à refaire, bref je pense qu'il faut que les ressorts et la mécanique se rôde un peu avant de passer tout de suite à l'impression... (surtout les ressorts du plateau à rôder à la main) Une fois l'emplacement trouvé (et un meuble acheté) je l'ai placé dans un placard sur un meuble Ikéa assez rigide et comme je n'avais pas assez de place en profondeur j'ai inversé les cables des moteurs et switches Z et Y dans le boitier et j'ai pu placer le boitier derrière l'imprimante. Pour imprimer j'ai suivi le tutoriel sur le livret fournis, j'ai téléchargé Repetier Host puis j'ai connecté mon mac à l'imprimante en USB, j'ai suivi la procédure du livret en adaptant pour le mac j'ai chargé les profils slic3r print, printer et extruder grace au fichier profils.ini sur la carte SD fourni par Tevo puis j'ai load un fichier 3D en STL un coup de slice et export du Gcode sur la carte SD et c'est parti pour impression Niveau impression je suis bluffé par la qualité, évidemment je n'ai fais qu'une seule pièce (des levelers pour régler le plateau) mais sur trois impressions c'est top qualité (le seul truc délicat c'était d'enlever les pièces du plateau tellement elles étaient collés... avec la spatule fourni et un affûtage "maison" j'ai déjà entaillé le plateau mais bon... Justement au niveau des fournitures c'est un peu pingre : on à une spatule (à affûter), un jeu de clé et un mini tournevis, un deuxième revêtement pour le plateau, un mini tournevis (bof), quelques serflex une carte SD, une buse de rechange et un fil électrique (Thermal sensor d'après ce que j'ai compris ?) Pas de matériaux !!! même pas un échantillon... Pas d'aiguille si la buse se bouche... Pas de pince coupante... Pour le fil d'impression je trouves ça vraiment radin Dernière chose pour le bruit : C'est pas vraiment bruyant et ce qui fait le plus de bruit c'est l'extruder mais comme je suis dans un studio c'était vraiment important pour moi, bref une fois la porte du placard fermé c'est largement on entend plus grand chose mis à part un peu l'extruder. Une dernière chose, c'est quand le boitier est éteint et que l'on déplace un moteur l'écran du boitier s'allumme (le moteur fait dynamo et ça je pense que c'est pas top non ?)
  9. Merci, je suis actuellement un tutoriel pour modifier le Firmware et ces valeurs : dans configuration.h : / Travel limits after homing (units are in mm) #define X_MIN_POS 0 #define Y_MIN_POS 0 #define Z_MIN_POS 0 #define X_MAX_POS 320 #define Y_MAX_POS 250 //modif ici #define Z_MAX_POS 400 et je déplace physiquement le switch au fond du plateau de 5cm vers l'avant... Le problème c'est que si je modifie uniquement cette ligne de code je suis pas sur que ça fonctionne !!!
  10. Salut à tous, voila, je viens de monter ma Tevo Tornado, c'est ma première imprimante et tout à l'air de fonctionner en tout cas le plateau s'est calibré tout seul et s'est mis en position Home. seulement je voudrais un truc un peu spécial, ce serait de gagner 5 cm sur le fond du plateau (au fond de l'axe y). En gros je voudrait que le plateau n'aille pas jusqu'au fond et soit toujours 5cm en avant sur la position Home puis calibrer et perdre 5cm d'impression en Y. Pour faire ça j'ai pensé avancer le contacteur stop (qui se trouves au fond du plateau Y de 5cm) mais si je fais ça, comment indiquer de manière fiable à l'imprimante que son nouveau format est de 300x250x400 ? Sui-je obliger de faire ça dans le Firmware ? et si oui comment ???
  11. Bobsleg

    Salut à tous

    Je viens de recevoir ma première imprimante 3D, une "Tevo Tornado" acheté chez Gearbest. Après avoir lu pas mal de posts sur ce forum j'ai finalement choisi ce modèle. Commandé le 31 janvier, arrivée 28 jours plus tard... Je suis nouveau dans le domaine de l'impression 3D et je souhaite créer des pièces de toutes sortes en mode "Bricolage" pour le moment. je m'inscrit car j'aurais sûrement des question à poser ou des réponses à donner sur son utilisation. Bref un p'tit check de mapomme : J'habite : La plus grande ville du Rhône - naissance : au temps des hippies - Informatique : je bidouille - Mécanique : c'est comme le sport j'en ai fait quand j'étais ado - 3D : ça va me revenir...
×
×
  • Créer...