Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion
    • Kinect
  • Logiciels 3D
    • Discussion
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Vapotage
  • Usinages
    • Discussion
    • CNC
    • Machines-outils conventionnelles
  • Petites annonces
    • Achats
    • Ventes
    • Bons plans et crowdfunding
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Google+


Youtube


Lieu


Intérêts


Imprimantes

10 résultats trouvés

  1. gdconstructions

    Mouvement du plateau sur l'axe y irrégulier

    Bonjour tout le monde, je possède mon Anycubic i3 MEGA depuis 3 semaines, j'ai déjà eu quelques soucis que j'ai toujours réussi à solutionner avec des recherches, mais depuis ce matin je galère et je ne trouve pas de réponse. Le plateau rencontre de la résistance lorsqu'il coulisse sur l'axe Y, je peux le pousser d'une manière régulière sur les deux axes de métal, mais à plusieurs endroits (toujours les mêmes), je rencontre une résistance/gêne qui freine sa progression. Je constate pendant l'impression que les plateau "bloque" parfois lors des déplacements, ce qui vient ruiner mes impressions en décalant les couches (voir la photo, c'est censé être droit). J'ai essayé de lubrifier les axes de métal avec du WD40 sans succès, j'ai également tester la mobilité du plateau sans la tension des poulies et ça freine toujours aux mêmes endroits. Merci par avance je ne sais pas quoi faire !
  2. Bonjour. A présent que vous pouvez vous connecter à votre imprimante et lui envoyer des modifications firmware, passons en revue un souci récurrent : l'inversion des axes. Symptômes Lorsque vous essayez de déplacer votre chariot sur la droite, il va à gauche. Ou inversement. Lorsque vous essayez d'avancer votre plateau, il recule. Ou inversement. Lorsque vous essayez de faire monter votre chariot, il descend. Ou inversement. Lorsque vous essayez d'extruder du filament, il est rétracté. Ou inversement. Lorsque vous essayez de ramener l'un des axes, à son origine il part dans le sens opposé de celui où est son interrupteur de fin de course. Comme vous pouvez le constater, les symptômes ne manquent pas. Résolution matérielle Sur les cartes récentes (ou bien fichues ), les connecteurs sont pourvus de détrompeurs, garantissant, à moins que vous ne vous y preniez comme un forain, de ne pas pouvoir se tromper dans le sens d'enfichage des connecteurs. Pour les moins chanceux, assurez-vous que vos connecteurs aient été enfichés dans le bon sens, à la fois sur le stepper et sur la carte de contrôle. Pour ce faire, référez-vous au manuel de montage de votre imprimante 3D. Résolution logicielle Si vos câbles sont tous connectés dans le bon sens (revérifiez, au cas où...), il va donc falloir trifouiller un peu le firmware de votre imprimante. Pour la connexion à l'imprimante, la récupération du firmware qui lui est spécifique et l'envoi de ce dernier sur la carte de contrôle, je vous invite à vous référer à ce tutoriel. La modification a lieu au niveau du fichier Configuration.h. Recherchez la chaîne #define INVERT_X_DIR. Vous devriez tomber sur un bloc similaire à ceci : #define INVERT_X_DIR true #define INVERT_Y_DIR false #define INVERT_Z_DIR false #define INVERT_E0_DIR true #define INVERT_E1_DIR false #define INVERT_E2_DIR false X, Y et Z correspondent aux coordonnées cartésiennes de votre imprimante, tandis que E0, E1 et E2 correspondent à ses extrudeurs (si vous utilisez les trois, vous êtes un sacré chanceux ). Ces lignes déclarent donc la définition d'une variable, suivie de sa valeur, qui est un simple booléen : vrai, ou faux. Il faut donc que vous remplaciez true par false, ou false par true, selon le cas de figure, sur les lignes correspondant aux steppers qui font les rebelles. Par exemple, si votre axe X va à contresens et que sa ligne est celle-ci : #define INVERT_X_DIR true Vous devez donc la modifier pour qu'elle soit telle que ceci : #define INVERT_X_DIR false La procédure est la même pour les autres steppers. Une fois les modifications effectuées, sauvegardez les modifications et cliquez sur le bouton Téléverser. Magique ! Un souci ? En cas de problème avec cette procédure, créez donc un nouveau sujet dans lequel vous détaillerez ce que vous avez fait, ce que vous attendiez et le résultat que vous avez obtenu. Nous tâcherons dès lors de vous aider. Par souci de clarté, évitez de poster vos problèmes en réponse à ce sujet.
  3. Guillaume3D

    Igus: RJ4JP/RJUM/RJM

    Coucou, J'aimerais remplacer mes LM8UU de mes axe X et Y par des Igus, mais je ne sias pas les quels choisir. Il semble avoir trois sortes: les R RJI4JP, les R RJUM et les R RJM. RJM: https://www.igus.fr/product/986 RJ4JP: https://www.igus.fr/product/?artnr=RJ4JP-01-08 RJUM: https://www.igus.fr/product/1185 Quels différence y a t'ils entre eux ? Les RJUM ont l'air plus résistants car il sont en métal mais les RJ4JP et les RJM sont en plastiques ... Lequel choisir ? Lequel est le plus précis ? @+
  4. LABBOITE

    Première couche aléatoire + décalage en Y

    Bonjour, Je travaille dans un fablab et il y a quelques mois on nous a donné une discoeasy 200 (avec écran). On n'a toujours pas réussi à la faire fonctionner correctement : Le Z-offset est complètement aléatoire. Je peux passer des heures à le régler l'impression ne démarre jamais au même niveau. Quand j'arrive à faire démarrer l'impression sur le plateau, la première couche est totalement irrégulière comme si les différents passages se superposaient et donc ça donne une première couche pleine de "grumeaux" (cf impression blanche). Quand l'imprimante passe à la deuxième couche il y a un décalage en Y d'environ 1cm (cf impression noire)... Le plus étonnant dans l'histoire c'est que parfois en recommençant l'impression sans avoir rien changé elle est nickel... J'ai intégralement repris le montage de l'imprimante, revu le parallélisme, la tension des courroies, vérifié qu'il n'y avait pas des pas qui sautaient... rien à signaler de ce côté là. J'ai essayé d'augmenter le potar en Z (dans ce cas les moteurs continuent de tourner alors que l'axe est déjà en butée) puis de le diminuer (aucun changement) puis j'ai essayé avec celui en Y et aucun changement non plus... Je suis entrain d'imprimer une tête V3 sur une autre machine pour voir si ça a une influence sur le réglage du Z car j'ai lu que ça pouvait venir du capteur qui chauffe. Par contre ça n'explique pas l'état de la première couche ou le décalage en Y Je suis un peu à cours d'idées et notre seul adhérent expert en 3D n'est pas très dispo en ce moment... quelqu'un peut m'aider ? Merci Maloup
  5. promo 4 ans banggood
  6. Bobsleg

    Modifier une Tevo Tornado en Y

    Salut à tous, voila, je viens de monter ma Tevo Tornado, c'est ma première imprimante et tout à l'air de fonctionner en tout cas le plateau s'est calibré tout seul et s'est mis en position Home. seulement je voudrais un truc un peu spécial, ce serait de gagner 5 cm sur le fond du plateau (au fond de l'axe y). En gros je voudrait que le plateau n'aille pas jusqu'au fond et soit toujours 5cm en avant sur la position Home puis calibrer et perdre 5cm d'impression en Y. Pour faire ça j'ai pensé avancer le contacteur stop (qui se trouves au fond du plateau Y de 5cm) mais si je fais ça, comment indiquer de manière fiable à l'imprimante que son nouveau format est de 300x250x400 ? Sui-je obliger de faire ça dans le Firmware ? et si oui comment ???
  7. Bonjour, je suis tout nouveau dans l'impression 3D et je viens de recevoir mon Flsun3D Cube. Après pas mal de difficultés pour démarrer les impressions (je n'avais pas compris qu'il faut mettre systématiquement le baudrate à 250000 même s'il est à 9800 sur l'ordi ..), j'ai enfin lancé mon premier "cube". Et là, surprise: au lieu de faire 20x20x20, il fait 20x40x20.... Je suis certain que je peux régler cet axe pour avoir la bonne longueur, mais où ????? Mystère .... J'ai cherché dans le logiciel, sur les forums, ici, et je n'ai rien trouvé. On parle souvent du "Z", mais moi c'est X et Y qui m'intéresse!! Quelqu'un aurait-il une idée? (au fait, carte MKS Gen et firmware Marlin 1.1.0 RC7) Merci d'avance pour toutes les lumières que vous pourriez apprter à ce problème épineu (pour moi).
  8. olivier-b

    Problème d'échelle non respectée sur l'axe Y

    Bonjour, J'ai fait l'acquisition d'une Discoeasy 200 en kit à Noël que j'utilise progressivement depuis mi janvier. Je précise que je suis novice dans le domaine de l'impression 3D. A priori le montage n'a pas été problématique et j'ai été assez surpris d'imprimer sans soucis le badge dagoma et le support de bobine. Pas de soucis (hormis de décollement d'impression) lors de l'impression de ma première création, un cache interrupteur en openscad. Les objets imprimés respectaient les tailles indiquées dans openscad et je n'ai pas eu de problème pour y mettre mon interrupteur de volet roulant. Depuis dès que je fais une impression (j'utilise encore Cura by Dagoma tant que je ne maîtrise pas plus la bête), la pièce est déformée et la qualité est déplorable. ça à commencé avec une première pièce en précision 0.2 avec des trucs bizarre, puis aujourd'hui en voulant imprimer le support du doigt pour le kit de démarrage d'inMoov. L'impression, aussi en 0.2, était inutilisable : franchement moche et on ne pouvait ni mettre la carte arduino, ni utiliser le support pour y mettre le doigt qui restait à imprimer. J'ai donc fait un test avec une pièce faite en openscad vu que j'avais eu de bon résultat avec mes interrupteurs. La pièce fait 30 par 30 mm et j'ai constaté qu'après l'impression, en 0.2, le résultat était très moche et que la pièce ne faisait plus que 27 mm sur l'axe des Y. En cherchant sur le support dont vous êtes le héros et ici sur le forum, j'ai pensé à une courroie détendue et essayé de retendre la courroie de l'axe des Y. Le résultat d'impression est presque toujours aussi moche et la taille en Y est toujours de 27 mm au lieu de 30 mm. J'ai ajouté les photos en pièce jointe (et le reste dont le stl et le gcode sur mon drive) La pièce est on ne peut plus simple et toute les formes sont carrées (aucuns rectangles) : Le résultat obtenu est rectangle : Voilà en plus de l'écrasement de l'axe des Y les défauts d'impression en rouge : En rouge on voit des trous dans l'impression alors que la forme scad est pleine. Sur le carré central, le trou (en fait la base de carré) semblait de la bonne taille mais l'imprimante à réduit la taille après quand elle a monté les couches au-dessus. Sur les "murs" extérieurs, lorsque l'imprimante imprime on dirait qu'elle fait le remplissage en diagonale mais que sur le bord extérieur (c'est pareil en haut et bas de l'image). Sur l'image, la largeur est l'axe X et la hauteur l'axe Y. Dans le carré vert, j'ai eu un faux espoir avec le début de contour qui semblait bien partir mais il n'a pas reboucler dessus. Je ne me rappelle plus si j'avais eu aussi ce petit décroché lors de mes première impression et je ne sais donc pas s'il est normal. Avez-vous une idée de ce que je devrai faire faire pour corriger ces problèmes ? Olivier
  9. Elife63

    Impression dépasse du plateau

    Bonjour, J'ai un soucis lors de l'impression d'une pièce de 198mm de longueur (sur l'axe Y). L'impression ne commence que 1cm après le début du plateau et par conséquent dépasse à l'arrière du plateau (en d'autres termes, dans le vide). Savez-vous comment je peux recaler cet axe Y ? Merci beaucoup.
  10. ErGo_404

    Décalage sur l'axe Y

    Bonjour, J'ai déménagé récemment, et j'ai donc pour la première fois déplacé l'imprimante montée (j'ai fait le trajet entre les deux appartements en la portant à la main). Depuis, lors d'impressions d'objets, je constate quasi systématiquement un décalage à un ou plusieurs moments sur l'axe Y. En gros, à un moment donné l'imprimante décale le plateau un peu trop et continue l'impression comme si de rien n'était. Cela n'arrive pas systématiquement à la même hauteur, et sur certains objets cela se produit plusieurs fois au cours d'une même impression. Il m'est aussi arrivé d'imprimer des objets sans que cela ne se produise du tout. En revanche, pour les impressions pendant lesquelles ça s'est produit plusieurs fois d'affilée, c'était toujours dans le même sens, c'est à dire que la couche qui merde est décalée vers l'arrière de l'objet. J'ai joint une photo pour expliquer le problème. Attention, j'ai du décoller l'objet et le tourner pour que la photo soit à peu près nette, il a été imprimée la queue vers l'arrière de l'imprimante. Je ne suis pas expert en impression, mais je ne vois pas ce qui provoquerait ça. J'ai tenté de déplacer mon plateau sur l'axe Y à la main pour vérifier que rien ne se mettait en travers, mais ça bouge sans problème. Idem pour les câbles, rien ne gêne. Qu'en pensez-vous ? Peut-être devrais-je graisser les axes ? Merci et bonne journée
  11. seb037

    Decalage Axe Y

    Bonjour j'ai une prusa i3 monter avec une carte MELZI (ventiller). J'usqua lors j'imprimais sans problème mes pièces, mais lors de l'impression d'une sphère j'ai remarque que la dite sphère était ovale. j'ai lancer un cube test de 20x20x10 et le verdicts tombe: j'ai un décalage de +1.90 mm sur l'axe de Y !!!! j'ai tendu/detendu ma courroie c'est tjs pareil. apres plusieurs recherche il semble que je doit intervenir directement sur le Firmware.... Mais c'est la que je coince, je sais pas comment faire ni comment acceder au firmware. j'ai bien telecharger Arduino 1.0.1 avec les pilotes Sanguino mais impossible de me connecter (bon c'est vrai que je suis pas douer avec Arduino) je sais pas comment m'y prendre.... pls help !!!!
×