Aller au contenu

Filament ABS

Cyril-Fiesta

Membres
  • Compteur de contenus

    102
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

13 Bonne

À propos de Cyril-Fiesta

  • Rang
    Membre débutant

Information

  • Imprimantes
    Alfawise U30

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Depuis septembre, j'utilise le CCTREE 3D glow in the dark green... rien à dire, bon adhérence, bien solide une fois imprimé (moins cassant que mon ancien filament phosphorescent, qui faisait un effet cristallisé, très cassant) Il y a https://www.amazon.fr/CCTREE-Printer-Filament-Creality-Transparent/dp/B074WMPZX3?ref_=ast_bbp_dp même marque que mon phosphorescent, mais je n'ai pas testé le translucide
  2. C'est bon j'ai retrouvé les termes que j'avais trouvé sur ce problème (mais je les avais trouvé quand j'étais loin de chez moi et de mon imprimante donc rien pu tester) c'est les "fusing problems" et y'a une option "wipe" and "coast" sur cura. Je vais regarder ça en détail dés que j'aurais plus de temps (et accès à l'imprimante, pas le cas ce soir -_-) edit : je suis en train de me demander si c'est pas simplement sur ces 2 modèles. Sur le premier, le couvercle est ptet déjà trop gros, et sur le cadena d'autres ont ce problèmes dans les commentaires de plusieurs cadenas de ce type. Car le reste est niquel. J'ai enfin réussis a retirer la clé (en cassant un bout de lime au passage ... bon au final c'est pas trop massacré xD), et le labyrinthe à l'intérieur est vraiment niquel, bien net, pas de bavure. Prochain cadena je les imprime sans clé, et je me referais une clé seule, c'est plus simple Sinon à l'occaz, je testerais un modèle pour les objets s'insérant pour voir si c'est un problème général edit 2 : en cherchant fusing sur thingiverse, je vois que ceux qui ont ce genre de problème, soit c'est une echelle trop reduite d'un fichier, soit la tolérance sur le fichier stl, donc au final, c'est pas coté machine ou slicer c'est bon (et au passage, j'ai trouvé plein de truc à m'imprimer :D)
  3. J'imprime à 200° avec mon filament actuel mais j'ai eu ce souci avec la boite libellule avec tout mes filaments, à différente température (j'ai fais 7-8 boites, à chaque fois j'ai limer le couvercle, flemme de vraiment chercher une solution vu qu'à part les pièces qui s'assemblent, ça allait :s) Pour le cadena c'est plus chiant vu que la clé reste coincé Pour le flow, j'ai testé à 95% puis 85%. En dehors de ça j'ai pas de souci de sous-extrusion sur mes impressions (le seul moment où mes lignes d'impressions étaient moches, trouées, etc. c'était pendant les jours de grosses canicule :s) je me souviens avoir vu un paramètre concernant les pièces qui s'assemblent, mais je le retrouve plus -_-
  4. Salut, merci, oui j'ai calibré mon extrudeur dés les premier mois, cube vide avec parois fine de 0.4mm ok (environ 0.43mm d'après le pied a coulisse numérique), cube X, Y, Z à 20mm de chaque coté, ok. Extruision de 150mm => idem ok, et parois bien tendu Dans le doute, j'ai tout revérifié après avoir imprimé le cadena (et je refais ces tests dés que je change de filament, au cas où), pas de souci
  5. Bonjour, j'ai un souci sur des modèles s'assemblant ou en plusieurs parties : les parties censées rentrer dans une autre partie ne rentrent pas. Par exemple : https://www.thingiverse.com/thing:872229 Je dois limer les coté du couvercle pendant une bonne demi-heure pour le faire rentrer correctement dans la boite, sinon il est trop épais/large https://www.myminifactory.com/fr/object/3d-print-lockpick-puzzle-08-74859 J'ai imprimé le modèle tout en un, le bas de la clé à fusionner avec la base du cadena, impossible de la bouger (je suis en train de creuser avec une lime là, c'est long xD) J'utilise Cura 4.3 (ça le faisais aussi avec les anciennes version), une alfawise U30 Pour le cadena, j'ai mis les paramètres recommandés sur myminifactory : Hauteur de couche : 0.15mm Épaisseur de paroi 1.2mm (3 lignes de parois) Épaisseur du dessus/dessous 0.8mm (6 couches) Infill : 10% en grille Pas de support, juste une jupe. Mon leveling fait que ma première couche est légérement trop écrasé (mais c'est limite), ça pourrait expliquer pour le cadena, mais pas pour la boite libellule Voila, quel paramètre de Cura je dois modifier pour rectifier ça svp ? :s Merci, Cyril
  6. Le truc c'est que comme certains ont eu des connecteurs abimés/déchirés, tant que ça marche, j'ai peur d'y toucher xD avec ma chance, si je la débranche, ça va mal finir ^^' thx pour la référence sur ebay, je vais en commander une et je changerais quand je la recevrais (ou plutot en revenant de ma colo fin aout plutot)
  7. Bonjour, Je vais bientôt devoir transporter mon Alfawise U30 si la prochaine colo, mais en voiture, 8h30 de route, bref un peu inquiétant. Ce qui m'inquiète c'est la nappe graphique de l'alfawise U30. La mienne pendouille mochement sur la gauche de mon imprimante. J'ai vu des clips, j'ai vu comment certains l'ont accroché et perso ... j'ai beau la mettre contre l'imprimante, c'est impossible de trouver comment la mettre correctement sans la plier ni l'abimer. Est-ce qu'une nappe graphique peut se plier en 2 sans risque ? Comment avez vous fixez la votre ? Est-ce que si je transporte l'imprimante dans un simple carton + papier bulle (ou du journal ou autre), les courroies (ou autre éléments) risquent de bouger ? Merci ++
  8. Salut à tous, Bien avant les impressions 3d, je faisais déjà de la 3d, avec une matière assez particulière : le latex ! ... NON pas de la façon dont vous pensez, mais avec des ballons en latex. Bon trêve de plaisanterie foireuse, je vous laisse voir quelques exemples Tout d'abord, il y a eu le chien, décliné en plusieurs tailles, un grand classique (très grand pour celui du fond :D) : https://www.cyril-fiesta.fr/photos/animaux/chien-160-260-350-646.jpg Puis ont suivis plein d'autres animaux : https://www.cyril-fiesta.fr/animaux-en-ballons/ Ensuite quelques objets, par exemple un Panier de basket : https://www.cyril-fiesta.fr/photos/divers/panier_basket2.jpg https://www.cyril-fiesta.fr/photos/divers/ y'a un peu de tout (fleur, flingue, épée, etc.) En vrac, j'ai aussi un beau bananier avec un petit singe : https://www.cyril-fiesta.fr/photos/decorations/bananier.jpg Et enfin quelques exemples de personnages : https://www.cyril-fiesta.fr/photos/personnages/ J'en intègre quelques uns : Voila ^^ Bon c'est pas aussi précis que l'imprimante, et c'est bien plus éphémère ^^ Peux-être que je tenterais un jour de les reproduire en version imprimé ++
  9. Sans faire la maj, tu peux installer la 4.0 sans desinstaller la 3.6.0 Pour ma part, je suis en 4.0 et ça à résolu quelques problèmes que j'avais sur l'autre version, mais j'ai toujours la version de base installé au cas où (la 15.04 si je me trompe pas) En autre paramètre, à part température, flow/débit et vitesse, je vois pas ce qui pourrait causer ton problème.
  10. ok, donc c'est pas un souci matériel, mais plutôt soit du slicer, soit de paramétrage je pense As-tu essayé avec une autre version de cura (version 4 par exemple si tu utilises celle fournit par la micro-sd, ou sinon l'inverse) ?
  11. Tu imprimes à quelle vitesse ? Quelle température ? Est-ce que tu as aussi ce problème avec les gcode inclus de base dans la carte micro-sd ?
  12. Si tu as besoin de mettre un débit à 250%, je pense que ton extrudeur est mal calibré. Essaye la méthode décrite ici :
  13. Alors mon petit rapport sur le Filament Geeetech blanc (conseillé par Cacaotor, un grand merci !) ... C'est une tuerie ! Je n'ai encore rien changé sur mon U30 (buse, fang, etc.) par manque de temps (j'enchaine les colos/classes découvertes, j'étais sur le point de changer la buse puis me manquait un outil, je l'ai mais flemme :s) et ... Je n'ai jamais eu des print aussi niquel ! La première couche adhère a fond au dimafix (impossible de décoller avant que la température redescende, et même là, c'est difficile), et est parfaitement plate. La première couche est si nette qu'on voit à peine les traces d'impression (faut mettre une lampe en face), bon le blanc doit aussi aider comme couleur je pense. Et la dernière couche est top aussi, à part qu'à chaque rétraction, j'ai un minuscule pic (on le sent au toucher). Un petit coup de lime à chacun de ces pics, et tout est net (un poil plus gênant sur mon D20 en braille, mais la lime arrange bien) Y'a que ce modèle où j'ai toujours une des parties qui se décrochent et fait tout rater : Mais bon, là ça vient soit du modèle, soit ça s'arrangera quand j'aurais changé le fang, la buse, etc. Tout ne peut pas être parfait A l'inverse, je déconseille fortement le Ice Filament Groovy Gold avec lequel j'avais un warping vraiment extreme, même sur des pièces plates ou avec un raft O_o Prochain test (pas à court terme, je garde ça de coté) : le PLA 3D870 de Filament-Abs
  14. Oui, si je met celle la, je remettrais le plateau au plus bas (serré à fond donc), puis je referais le leveling Pour l'instant, je viens de finir une impression, et vu la netteté, je suis pas sur d'avoir besoin de changer la buse (par contre refaire le leveling oui, ma première couche était un peu écrasé ^^')
  15. Merci, Sha quand je parlais de la taille, je parlais de la taille "exterieur", de la tête. Les 2 buses sont des 0.4 malgré leur différentes tailles ^^ Bon dés que j'ai les bons outils (surtout trouvé une clé plus petites), je vais changer ça et tester
×
×
  • Créer...