Aller au contenu

Filament ABS

Frédéric95

Membres
  • Compteur de contenus

    24
  • Inscrit(e) le

  • Dernière visite

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Frédéric95

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

1

Réputation sur la communauté

  1. Parfait merci je n’ai pas fait attention, j’étais un peu la tête dans le guidon pour résoudre mon problème . Pour vous tenir informé , tout marche très bien grâce a vos conseils. En ce qui conserve les // devant #IF HAS_TRIMATIC_CONFIG qui occasionnait un bug , je me suis aperçu que c’était mal paramètre dans la version disponible sur le site de Marlin version 2x debug. Je confirme que c’était bien les smoothers montés avant sur ma machine et que j’avais laissés qui occasionnaient les vibrations, donc Tmc2209 a utiliser sans smoothers absolument. Je suis passé en 128 niveau résolution, il n’y a plus de vibrations et le niveau sonore est très très faible. Je vous remercie pour votre aide qui m’a été très bénéfique.
  2. Je test le M502 tout à l’heure Super ca marche avec M502 suivi de M500 Je trouve que les moteurs font un bruit de marteau piqueur par rapport à l'autre machine montée avec des DRV8825 Est-ce que de changer le pas en passant à 128 fera quelque chose ? Une autre piste pour le bruit moteur... j’avais monté des smoothers avec les drv8825 que j’ai laissé , sont ils compatibles avec les TMC2209 ?
  3. Les voici J'ai ajouté //#if HAS_TRINAMIC_CONFIG maintenant la compil marche très bien. En revanche impossible de modifier la valeur Y2 qui reste à 800 bien qu'elle soit indiqué à 400 dans Marlin. Le M122 est toujours X 400 Y 400 et Y2 800 Avec le TFT on peut modifier les valeurs mais il manque l'axe Y2 Il y a déjà moins de vibration sur le X lors des déplacements, quand Y2 sera réglé je pense que ça ira, je ne sais pas si c'est valeurs seront les bonnes je test pour trouver le meilleur compremis C'est vraiment sympa de m'aider Bonne fin de soirée Configuration.h Configuration_adv.h
  4. YES, tu as raison je ne sais pas à quoi ca sert mais la compil fonctionne, cette fois les valeurs x current se mettent bien sauf Y2 Par contre en faisant M122 le Y2 la valeur indiquée dans Marlin n'est pas prise en compte X 400 Y 400 Y2 800 J'aimerai que Y2 soit comme Y .... Merci pour ton aide precieuse
  5. Non non j’ai bien un dual sur Y2 mais pas de X2, par contre je ne comprend pas pourquoi je dois laisser les // devant X2 pour pouvoir compiler Ce qui est le plus gênant c’est de pas pouvoir paramétrer la vref bloquée sur 800 ...
  6. Bonjour Le réglage X_CURRENT n'est pas pris en compte par Marlin, lorsque je change la valeur en mettant par exemple 500 en faisant un M122 c'est la valeur par défaut de 800 qui est indiqué. Les TMC2209 sont normalement silencieux, la ce n'est pas du tout le cas, j'ai 2 machines identiques avec sur l'autre une carte 8 bits et des DVD8825 qui est très silencieuse à coté. Y a t-il autre chose à paramétrer ? Par ailleurs je ne suis pas en dual X et lorsque j'enlève les "//"devant AXIS_IS_TMC(X2) comme sur tous les autres axes, j'ai un message d'erreur qui empêche la compilation, c'est au cas ou il y aurais une interaction entre les 2 . J'ai mis ma config Merci pour votre aide //#if AXIS_IS_TMC(X2) #define X2_CURRENT 650 #define X2_CURRENT_HOME X2_CURRENT #define X2_MICROSTEPS X_MICROSTEPS #define X2_RSENSE 0.11 #define X2_CHAIN_POS -1 //#define X2_INTERPOLATE true #endif Configuration.h Configuration_adv.h
  7. je pense que c'est un problème de carte défectueuse, j'en attends une autre... A suivre
  8. en mettant juste 8 et non PA8 le FAN1 marche parfaitement, par contre FAN0 il n'y a pas courant qui sort
  9. oui c'est pourtant comme ça que c'est paramétré Et Fan0 non déclaré #define USE_CONTROLLER_FAN #if ENABLED(USE_CONTROLLER_FAN) #define CONTROLLER_FAN_PIN 8 // Set a custom pin for the controller fan //#define CONTROLLER_FAN_USE_Z_ONLY // With this option only the Z axis is considered //#define CONTROLLER_FAN_IGNORE_Z // Ignore Z stepper. Useful when stepper timeout is disabled. #define CONTROLLERFAN_SPEED_MIN 0 // (0-255) Minimum speed. (If set below this value the fan is turned off.) #define CONTROLLERFAN_SPEED_ACTIVE 255 // (0-255) Active speed, used when any motor is enabled #define CONTROLLERFAN_SPEED_IDLE 0 // (0-255) Idle speed, used when motors are disabled #define CONTROLLERFAN_IDLE_TIME 1000 // (seconds) Extra time to keep the fan running after disabling motors //#define CONTROLLER_FAN_EDITABLE // Enable M710 configurable settings #if ENABLED(CONTROLLER_FAN_EDITABLE) #define CONTROLLER_FAN_MENU // Enable the Controller Fan submenu #endif #endif
  10. J'ai besoin des 2 Fan1 pin 8 c'est pour les drivers et la tête et Fan0 c'est pour le refroidissement du filament commandé par M106 SI je fais ce que tu dis je n'aurais plus de refroidissement des drivers ? actuellement dès que je déplace un axe le mofset commande le ventilation des drivers, ca marche très bien, rest le problème du ventilateur de buse
  11. Merci Je viens de faire le test mais la compilation bug
  12. Ce qui est bizarre c'est qu'avant que j'active ca marchait mais les ventilos des drivers et de la t^te non, maintenant le mosfet fait son boulot mais la ventilation de buses non #define USE_CONTROLLER_FAN
  13. oui j'ai fais les essais, tension 0 a la sortie de la carte Sur le TFT la commande ventilation ne le déclenche pas non plus et M106 a partir de simplify idem Cablage ok , j'avais une rumba+ mks avany et c'est le m^me branchement Je suis sur qu'il y a un truc avec le mofset qui gère la ventil
  14. Bonjour Je viens de changer de carte 8 bits pour une Rumba32 bits. J'ai un problème avec le ventilateur de refroidissement de matière (buse) connecteur FAN0 qui ne fonctionne pas. J'ai joint les fichiers config h et adv, il dois y avoir quelque chose de mal paramétré Je vous remercie pour votre aide Configuration.h Configuration_adv.h
×
×
  • Créer...