Aller au contenu

Filament ABS

Nz0

Membres
  • Compteur de contenus

    234
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

35 Excellente

À propos de Nz0

  • Rang
    Membre confirmé

Information

  • Genre
    Masculin
  • Lieu
    Belgique
  • Imprimantes
    Cr 10 S5 UP ... en attente de réception ...

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Nz0

    Thermistance du Bed de la CR-10 S

    Salut @pyriame , Voici ce que j ai trouvé (ici) : Pour les CR-10(S), cette valeur doit être changée: 294 | #define TEMP_SENSOR_BED 5
  2. Mais de rien , c'est l'essence même d'un forum C'est assez "simple" : tu dois remplacer les 2 câbles qui alimentent ton plateau. Le mieux est de les remplacer de bout en bout , c'est à dire de la fiche jusqu'au plateau. Je ne connais pas tes capacités mais ce n'est pas non plus fort compliqué si tu sais jouer un peu avec un fer à souder ... au pire , demande à une connaissance familiale ou amicale . Avais-tu imprimer cette pièce ? Elle permet de maintenir ces 2 fils lors des déplacement du plateau. PS : Sur ma dago , lorsque je lui ai implanté un plateau chauffant , je lui ai greffé en même temps une chaîne porte-câbles pour soulager les efforts mécanique. De plus , les câbles d'alimentations ont été aussi adapté ces chenilles : ce sont des câbles silicone haute température Leurs flexibilités et leurs résistances thermique m'auront permis de les laisser en place depuis + de 3 ans Bon dépannage
  3. Nz0

    Problème étrange flashage CR-10S

    Héhé , moi c'est plutôt sur Ali que je les commandes , elles sont 3 x moins chère ...
  4. Cela sent la connexion de ton cable de puissance HS. Regarde si la connexion de ton plateau est ok (fil désoudé) ou cassé à cause des efforts (effet trombone) Si la connexion du plateau est ok , fait ceci comme test pour verifier la continuité de ton câble : Mets ton plateau au centre. Demande une chauffe en manuel via le boitier. Une fois la consigne atteinte , dévérouille tes axes et bouges avec ta main le plateau doucement d'avant en arrière et regarde sur ton panel si tu redescend en temperature ... si oui :cable HS
  5. Nz0

    Défauts sur mes impressions

    Ce genre de tour de temperature ... mais il y en a d'autres. En effet , tu auras un point place aléatoirement sur tes 4 faces. Pour ce qui est du renfort de l'axe des Z , oui cela doit améliorer la stabilité et la rigidité de l'ensemble ... mais il ne faut pas deformer non plus l'équerrage du plan Y/Z ! Tu devras , lors du réglage des tirants , contrôler via une équerre que les montants du Z sont perpendiculaire à celui des Y. Un bon refroidissement c'est le jour et la nuit sur tes prints ... au fait , tu as modifié ta soufflerie avec cette petite pièce ?
  6. Nz0

    Défauts sur mes impressions

    Un gros +10 pour @fran6p ... "L'arrière de la pièce" dont parle @David590 est la face qui est du côté du moteur de l'axe Y. En somme , l'arrière de la machine est l'arrière de la pièce. Pour ce qui est de des renforts du z c'est déjà prévu sur la mienne ... que je receverais demain (si pas de changement) Quel trancheur/slicer utilises-tu david ? Car il existe le même type d'option dans simplify3d , pour ne pas commencer/terminer la couche au même endroit. As-tu fait une tour de chaleur pour ton pla gris? Cela pourrais être utile d'en faire une et de poster ton résultat, on pourrais y voir d'autres indices.
  7. Nz0

    Problème étrange flashage CR-10S

    Melzi -----> Arduino MISO ----> MISO 5V --------> 5V SCK -----> SCK MOSI ---> MOSI RESET -> Digital Pin 10 GND ----> GND Et le tuto en français Bon flashage
  8. Nz0

    Pb auto home axe X

    Comme dis plus haut c'est causé par la fatigue d'un de tes câbles et la partie cuivrée de ce fil ne fait plus bien le contact. Bien entendu il en existe de meilleures factures , plus chers ... mais ce ne sont pas eux qui sont mis en cause ici , mais bien les câbles ... Tu peux en trouver dans toutes bonnes boutiques de composants électronique.
  9. Nz0

    Pb auto home axe X

    ... et comme le dit @Bosco2509 , ton problème vient de ton câble de ton actuel Y. Comme ta panne arrive par intermittence , c'est un des fils qui est en rupture mais seulement dans certaines positions.
  10. Nz0

    Pb auto home axe X

    Bonjour , Ton imprimante se comporte comme si tout ce passait normalement car elle "croit" recevoir un signal du capteur du X ... Tu dis avoir testé ton capteur ... aux bornes de celui-ci ou au bout du câble ? Car il peut-être en court-circuit ou avoir une faiblesse à un endroit (quand tu le testes , triture-le un peu en le bougeant) Une autre possibilité soit le fait qu'un signal parasite (câble puissance moteur) vienne perturber ton home du x... moins probable mais sait-on jamais .... Après , tu peux tester directement sur la carte (en étant hors potentiel , donc débranché du réseau EDF) pour verifier le connecteur ... Voilà quelques pistes de dépannage
  11. Nz0

    Cr-10S maintien du réglage du niveau de l'axe z

    Bonsoir , Je m'intercale dans le post car je crois que le lien énoncé par @Guizboy est celui-ci (point n2)
  12. Nz0

    Défauts sur mes impressions

    Héhé ... je presume que comme moi , tu es au taf ...
  13. Nz0

    Défauts sur mes impressions

    Regarde ce lien au point n°2 , tu trouveras comment régler tes excentriques. PS : pense à verifier également la planéité de la barre du chariot du x avec un niveau à bulle PS2 : j'avais le meme problème de ghosting sur ma dago ... j'avais réussi à avoir un meilleur rendu en diminuant la vitesse d'impression et en diminuant le facteur d'accélération (le jerk) ... mais au final , le problème venait d'un de mes roulement linéaire qui était hs (trop de jeu) ... c'est pour cela que @Chevelu37 (et moi même) insistent sur le BON réglage mécanique AVANT de bouger aux paramètres logiciel
  14. Nz0

    Défauts sur mes impressions

    Sur le cube , on voit clairement lors du remplissage que les axes x et y ont trop de jeu ... cela fait une vague comme si la tête aurais trop de jeu. Hmm ... je ne crois pas que cela soit le bon réglage ... l'excentrique sert à régler le jeu , mais si tu le libères complètement , il ne sert plus à grand chose.
  15. Nz0

    Défauts sur mes impressions

    Bonjour à tous , Comme le dit @Chevelu37 c'est mécanique ... et répétitif. Sur x et y , vérifie la tension des courroies ainsi que du bon maintient des poulies. Regarde aussi si les vis de fixation des coupleurs du z soient serrées. Ps : un ancien dagomiste qui passera du côté clair de la force dès réception du sms de mon revendeur !
×