Aller au contenu

Filament ABS

mich0111

Membres
  • Compteur de contenus

    15
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de mich0111

  • Rang
    3D Newbie

Information

  • Genre
    Masculin
  • Lieu
    Charente-Maritime
  • Intérêts
    Informatique Domotique Technologie
  • Imprimantes
    Elegoo Saturn
  1. Merci pour tout et à la prochaine
  2. Ne t'inquiètes pas, je ne le prends pas mal. Je suis dans la même situation sur d'autres forums où je suis confronté à des débutants dans d'autres domaines. J'adresse quelques fois les mêmes remarques sur la recherche individuelle préalable. Je comprends bien que mes questions puissent paraître énervantes mais, malheureusement, la littérature que je trouve est un peu trop touffue et parfois contradictoire. En plus, je ne vois pas forcément où trouver les informations pertinentes. Alors, je pose des questions et, effectivement, un renvoi vers de la doc ou d'autres forums de discussion
  3. Bonjour, Comme je le disais,je débute et je cherche des renseignements d'où mon inscription sur ce site dédié à cette imprimante. Désolé si je pose des questions basiques mais on commence tous un jour. De toutes manières où que j'aille ta remarque s'appliquera. Donc, je vais essayer d'aller à la pêche sur d'autres forums ou site. Merci pour tes éclairages.
  4. Que peut-il se passer si le temps est trop long ? Un risque d'abîmer l'imprimante?
  5. Je n'avais pas été notifié de ton message, dommage. Quoiqu'il en soit, avec les paramètres indiqués plus haut (8 et 30 s) l'impression est correcte. Je les ai imprimé pleine. Ceci étant, je continue à me demander si ma résine n'est pas périmée, je l'ai depuis au mois 7-8 mois même si elle a été conservé dans sa boîte à l'abri de la lumière. C'est de l'Elegoo water washable. Qu'en pensez-vous ?
  6. Bonjour, J'avais laissé les temps d'exposition par défaut pour l'imprimante 2,5s et 30s. Mais, en regardant sur la boîte il demande de 5 à 10s pour les couches supérieures et 20-50s pour les basses. Je pensais que c'était l'imprimante qui permettait d'accélérer l'impression. Pour les trous, ce n'est pas de l'evidage mais le passage de vis. Je ne connaissais pas ce phénomène de succion, comme je te le disais,, je débute et j'apprends au fur et à mesure. J'ai déjà relancé un essai en passant de 2,5 à 8s le flash, sans évider les pièces. Malheureusement, les trous sont toujours pla
  7. Bonjour tout le monde, Plutôt que de longues descriptions, voici ce que cela donne. Vraiment pas terrible. Une idée du problème ? Merci par avance de venir en aide à un noobs total. A bientôt
  8. Finalement pas très concluant ou du moins résultats qui questionnent. 4 objets, un relativement plat (3mm de haut) et 3 de 2, 3, 4 cm de haut. Lorsque je les mets sur raft et support, seul l'objet plat s'imprime. Pour les 3 autres, le raft s'imprime, le reste colle au réservoir. Et encore il a fallu que je les mette à plat sinon, avec un angle en z, même le pat ne s'imprime pas. En fait, on voit la pointe de ce qui est sensé être les supports. Comme s'ils avaient rompu. Sans support ni raft, toujours à plat, tout s'imprime correctement sauf pour le plus large pour lequel une brè
  9. Bon ben test positif. Le nettoyage du plateau a eu son effet, j'ai fait juste une rondelle. Je vais retenter mes premiers objets maintenant.
  10. Ok, je vais upgrader en 1.7 (je crois que c'est celle que j'avais sur la Mars) et réessayer avec un tout petit objet. A bientôt
  11. Je vais nettoyer le plateau à l'alcool isopropylique. J'ai pour l'instant laisser la version chitubox de la clé sans l'upgrader et sans toucher aux différents paramètres liés à l'imprimante et à la résine. Avant de lancer une nouvelle impression, me conseilles-tu de passer à la version 1.7 et qu'utilises-tu comme paramètres pour cette imprimante et cette résine ? Encore merci pour ton aide.
  12. Oui, c'est bien ce dont je parle, le truc avec le carton à mettre sur l'écran pour mettre le plateau d'impression à touche-touche sur l'écran.
  13. Si tu parles de la remise 0 du plateau, je l'ai faite avant chacune de mes impressions.
  14. Salut, Si tu parles de la remise à 0 du plateau, je l'ai fait avant chacune des 2 impressions.
  15. Bonjour, Je suis tout nouveau sur ce forum et assez néophyte en impression 3D. J'avais une Mars que j'ai renvoyé pour attendre la Saturn que je viens de recevoir. J'ai, je pense, effectué la procédure d'initialisation correcte. A savoir, calibrage de la plateforme, initialisation de chitubox avec la bonne imprimante, créé un modèle à imprimer, slicé, et transféré par clé l'objet à imprimer. Avec la Mars, avec cette procédure,j'avais réussi à imprimer. Là, après 2h30 d'attente, mauvaise surprise, rien n'a été imprimé et seules quelques couches de résine solidifiées sont prés
×
×
  • Créer...