Aller au contenu

Filament ABS

Jeanpinou

Membres
  • Compteur de contenus

    20
  • Inscrit(e) le

  • Dernière visite

Visiteurs récents du profil

91 visualisations du profil

Récompenses de Jeanpinou

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

2

Réputation sur la communauté

  1. bonjour fran6p, J'avais pris un peu l'air, car la tête allait exploser, tu m'as envoyé la config, je l'avais devant moi et je n'ai rien vu, c'est exactement celle-ci que j'utilise, et nickel, j'ai pu également mettre pleins de lignes en +, exemple : les statistiques de l'imprimante, mettre la config en Français, utiliser les bornes 5 fiches au lieu de 3/2 pour le BLTouch , enfin ça fonctionne très bien. il fallait inverser les commandes. Bravo à toi pour tes connaissances, ça fait deux fois déjà... Amicalement.
  2. Re, Firmware basé sur Marlin 2.0.x, fichiers modifiés avec Visual Studio Code Je vais faire les modifications avec ce nouveau Marlin, Je ne trouve pas comment faire... Pfffff Voici le branchement du capteur : Bon, je n'ai absolument rien trouvé pour inverser la commande du capteur de fin de filament, celui-ci travail à l'envers... sniffff
  3. Bonjour PPAC, J'ai bien tout regardé, voici les tests avec Pronterface réalisés ce matin : Sans filament engagé : SENDING:M119 Reporting endstop status x_min: TRIGGERED y_min: open z_min: TRIGGERED filament: TRIGGERED Avec filament engagé : SENDING:M119 Reporting endstop status x_min: TRIGGERED y_min: open z_min: TRIGGERED filament: open En revanche, je n'ai absolument pas cette ligne dans "Configuration.h" #define FIL_RUNOUT_INVERTING false // Set to true to invert the logic of the sensor. Je possède une Ender 3 avec carte mère V4.2.7 - TMC 2225 Je possède une Ender 3 avec carte mère V4.2.7 - TMC 2225
  4. Bonjour Gepetos, Si bien sur, mais cet un écran LCD avec Exp1, 2 ou 3, mon soucis, c'est quand le filament n'est pas dans le détecteur ça va, mais dès que j'introduis le filament, il se déclenche pour prévenir de changer de filament. les fonctions sont inversées.
  5. Bonjour, je suis dans la même situation. Mais qui est cet intrus?... Mais comment résoudre ce problème Non Fran6p, ce n'est pas après toi, mais après la configuration pour l'impression
  6. Bonjour, même problème, mais pas de carte TFT. je cherche encore
  7. Jeanpinou

    Présentation

    Bonjour GAMTNT, Possesseur d'une Ender 3, CM V4.2.7 silent, BLtouch & détecteur de filament. Je pense que tu devrais être satisfait de ton imprimante. En ce qui concerne l'adhésion de ton BED, j'ai une solution que j'utilise actuellement. Tout au début j'étais dans la même situation que toi, ensuite j'ai consulté plusieurs tuto, pour essayer ceci : un spray fixant sur le BED. Effet très concluant. J'ai poussé mes recherches encore plus loin, dont j'ai adopté, à la place du BED j'ai mis une glace de verre transparente ou pas les deux fonctionnent et j'en suis fort content. Tu trouveras bien des choses sur le net, mais bien regarder avant de faire quoi que ce soit sur ton imprimante. Bonnes impressions
  8. Jeanpinou

    Présentation

    Bonjour, Une petite Ender 3 mais une très bonne imprimante.
  9. Merci beaucoup pour cette réponse. Je vais conserver ce mode mise en place, car je trouve qu'il est parfait. Merci à vous de prendre un peu de votre temps pour satisfaire des (guingnolo comme moi). Mais on avance aussi pour les autres. Merci beaucoup.
  10. bonjour fran6p, le PB a été résolu à 90%, j'ai remis tout sur une feuille blanche, (comme à l'école) et j'ai apporté vos et les connaissances de tout le monde, pour arriver au terme d'un pratiquement bon firmware. Calibrage extrudeur etc... Base de travail pour Ender 3 Pro. Voici le dernier point bloquant pour faire revenir la tête d'impression au point x0; y0 ; z?. Car après les nivellement 3x3 (cette petite ne veut plus bosser) la tête reste cantonnée au point x220; y227; z9.97 Où se trouve la commande dans le fichier "Configuration.h ou Configuration_adv.h pour que cette tête d'impression se rende à xy0? Merci pour tout.
  11. alléluia, je suis entrain de faire le test, et là, ça fait son job. après avoir mis la ligne M303 E-1 S60 C8 via Pronterface. Cela me parait bien, pour l’instant. Non l'extrudeur n'a pas été calibré avec le tuto, mais je vais m'y attelé dès le test terminé. Merci à toi.
  12. oui je confirmes ce que je te dis. voici le fichier de test de calibration CE3_180mm_Calibration_Test.gcode
  13. Quand je lance une impression, en l’occurrence, le test de calibration, l'extrudeur effectue bien sa purge A/R et ensuite il part se positionner au centre et l'extrudeur n'effectue pas sa fonction, rien ne sort. Donc non le filament ne sort pas. mais je n'interviens pas pour annuler l'impression et ben il continue sans sortir une (goutte) de filament. D'avance merci pour ton dévouement.
  14. M201 X500.00 Y500.00 Z100.00 E5000.00 ;Setup machine max acceleration M203 X500.00 Y500.00 Z10.00 E50.00 ;Setup machine max feedrate M204 P500.00 R1000.00 T500.00 ;Setup Print/Retract/Travel acceleration M205 X8.00 Y8.00 Z0.40 E5.00 ;Setup Jerk M220 S100 ;Reset Feedrate M221 S100 ;Reset Flowrate G28 ; Home M420 S1 Z2 G92 E0 ;Reset Extruder G1 Z2.0 F3000 ;Move Z Axis up G1 X10.1 Y20 Z0.28 F5000.0 ;Move to start position G1 X10.1 Y200.0 Z0.28 F1500.0 E15 ;Draw the first line G1 X10.4 Y200.0 Z0.28 F5000.0 ;Move to side a little G1 X10.4 Y20 Z0.28 F1500.0 E30 ;Draw the second line G92 E0 ;Reset Extruder G1 Z2.0 F3000 ;Move Z Axis up
  15. Jeanpinou

    Bonjour

    Bonjour, bienvenue, j'aimerais tant aider, mais quand on y connais presque rien, je reste humble sur mes connaissances. Je te le dis il y a des SUPERS héros ici. merci à eux de nous dépatouiller, et j'en fais partis. je ne pipe rien.!!!!! courage..
×
×
  • Créer...