Aller au contenu

Filament ABS

eowindel

Membres
  • Compteur de contenus

    20
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de eowindel

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Oui je sais le faire mais pour cela il faut modifier un paramètre dans Marlin. C'est pas très compliqué si on est un peu geek dans l'âme. Je connais pas ton niveau en la matière
  2. Le fait de tourner les coupleurs c'est valable juste pour le print en cours, si tu étais trop haut ou trop bas, tu changes ensuite la valeur avec le M851 pour le prochain print. Tu vas finir par tomber sur la bonne valeur. Pour la tête il y a certaines faites par la communauté qui sont vraiment pas mal. Mais si tu viens d'avoir l'imprimante familiarise toi avec avant de la bidouiller
  3. Tout à fait c'est ça, me M851 change la valeur, et ensuite en tapant M500 la valeur est sauvegardé dans l'eeprom. Hésite pas si tu as d'autres questions. Tu sais que le capteur inductif est sensible à la température aussi ? Ça perturbe la mesure, surtout en utilisant la tête d'origine dagoma
  4. Salut, pour mettre ta nouvelle valeur dans l'eeprom, il faut le faire soit avec l'écran si tu l'as. Sinon avec pronterface tu tapes par exemple M851 Z-2.1, ensuite tu sauvegardes avec la commande M500 pour que ce soit enregistré dans l'eeprom. Je te donne une astuce aussi, quand tu démarres ton print si l'offset n'est pas bon prend les coupleurs en main, et tu les tournes, ça te permet d'ajuster mécaniquement et de pas avoir à stopper ton print.
  5. On change les roulements pour mettre des douilles igus, on remplace les tiges filetés de l'axe Z par des trapézoïdale, il faut avoir une bonne tension des courroies. J'utilise une tête d'impression custom pour une meilleur ventilation. Ensuite il m'a fallu apprendre les réglages logiciels avancés pour comprendre comment tout ça fonctionne et trouver les paramètres qui me conviennent, ça demain de la patience. Mais elle est capable de sortir de beau print. Envoyé de mon ONE E1003 en utilisant Tapatalk
  6. Salut, la roue dentée que tu as est la même que d'origine, pas de pas à modifier. Reprend depuis le début si tu démontes la roue dentée et demande d'extruder, le moteur tourne t'il sans problème ? Envoyé de mon ONE E1003 en utilisant Tapatalk
  7. eowindel

    Question pour Simplify 3d

    Faudrait que je te file mon gcode mais je suis au boulo là. Envoyé de mon ONE E1003 en utilisant Tapatalk
  8. eowindel

    Trous sur la derniere couche

    https://www.simplify3d.com/support/print-quality-troubleshooting/#layer-shifting-or-misalignment Envoyé de mon ONE E1003 en utilisant Tapatalk
  9. eowindel

    Trous sur la derniere couche

    Je ne vois pas bien sur ta photo, as tu regarder la pavé troubleshooting sur le site de simplify ? Envoyé de mon ONE E1003 en utilisant Tapatalk
  10. Dagoma a même fait un tuto pour ça sur leur site Envoyé de mon ONE E1003 en utilisant Tapatalk
  11. Inverse les fils d'alimentation au niveau de la carte, problème récurrent, ta carte ne craint rien. Envoyé de mon ONE E1003 en utilisant Tapatalk
  12. Je ne connais pas les méthode de dagoma. J'utilise pronterface pour piloter l'imprimante en usb, je chauffe gràace à ça à 240° puis j'insère un filament, je refroidi à 90° et je tire un coup sec, si ça ne fonctionne pas faut démonter la buse en la chauffant en préalable. J'ai eu à le faire récemment j'ai un peu galéré. http://www.makershop.fr/blog/methode-atomique-pour-ultimaker-2/
  13. On m'a dit que la carte était protégé contre ça . Y'a pas de quoi, bon print ! Envoyé de mon ONE E1003 en utilisant Tapatalk
  14. Essaie d'inverser le + et le- de l'alim sur le bornier, problème récurrent. Ta carte ne risque rien en inversant Envoyé de mon ONE E1003 en utilisant Tapatalk
×
×
  • Créer...